DevHeads.net

Reply to comment

Re: Is dnf update --releasever=30 supposed to work with modules?

By Petr Sabata at 03/04/2019 - 04:00

On Mon, Mar 04, 2019 at 08:56:26AM +0100, Miroslav Suchý wrote:
Indeed. I'm not sure whether we can reasonably support this
upgrade method, although suggestions welcome :|

The failure in this case isn't caused by modules, however; the
messages are informational.

P

Reply