DevHeads.net

ODBC Compatibility Question II

Hello,

please excuse my rather simple question, but since I have not found an
answer after a long search, I'll contact you.

My question is, if I can always use the latest ODBC driver with older
database server versions. For example, ODBC version 11 with DB Cluster 9.6?

Thanks

Dirk Lindner

Universitaet der Kuenste Berlin

Referat für Planung, Organisation und Datenverarbeitung

Einsteinufer 43-53, 10587 Berlin

( Tel. 030 3185 2158

0 Fax 030 3185 2781

* E-Mail: <a href="mailto: ... at intra dot udk-berlin.de"> ... at intra dot udk-berlin.de</a> <mailto: ... at intra dot udk-berlin.de>

ü WWW : <blocked::http://www.udk-berlin.de/> <a href="http://www.udk-berlin.de" title="www.udk-berlin.de">www.udk-berlin.de</a>

P Save a tree. Don't print this e-mail unless it's really necessary

Comments

Re: ODBC Compatibility Question II

By Clemens Ladisch at 07/08/2019 - 12:04

Lindner, Dirk wrote:
No; servers older than 7.4 used a different network protocol.

But if your server is 7.4 or newer (i.e., is less then sixteen years old),
then you can use the latest ODBC driver (or any version since 7.4).

Regards,
Clemens