DevHeads.net

latest-QT4 compile failures

Of course my previous email those that failed in stable failed here too.
A big thank you to those that got fixed.

latest compile failures:

apper:
<a href="https://build-sandbox.kde.org/job/apper%20master%20latest-qt4/PLATFORM=Linux,compiler=gcc/24/console" title="https://build-sandbox.kde.org/job/apper%20master%20latest-qt4/PLATFORM=Linux,compiler=gcc/24/console">https://build-sandbox.kde.org/job/apper%20master%20latest-qt4/PLATFORM=L...</a>

choqok:
This is likely because qoauth installs into lib64 and I cannot convince it
otherwise. (this also affects kf5 builds too)
<a href="https://build-sandbox.kde.org/job/choqok%201.0%20latest-qt4/PLATFORM=Linux,compiler=gcc/2/console" title="https://build-sandbox.kde.org/job/choqok%201.0%20latest-qt4/PLATFORM=Linux,compiler=gcc/2/console">https://build-sandbox.kde.org/job/choqok%201.0%20latest-qt4/PLATFORM=Lin...</a>

dolphin-plugins:
<a href="https://build-sandbox.kde.org/job/dolphin-plugins%20master%20latest-qt4/PLATFORM=Linux,compiler=gcc/17/console" title="https://build-sandbox.kde.org/job/dolphin-plugins%20master%20latest-qt4/PLATFORM=Linux,compiler=gcc/17/console">https://build-sandbox.kde.org/job/dolphin-plugins%20master%20latest-qt4/...</a>

kdepim:
can't find the grantlee bright in.
<a href="https://build-sandbox.kde.org/job/kdepim%20KDE-4.14%20latest-qt4/PLATFORM=Linux,compiler=gcc/15/console" title="https://build-sandbox.kde.org/job/kdepim%20KDE-4.14%20latest-qt4/PLATFORM=Linux,compiler=gcc/15/console">https://build-sandbox.kde.org/job/kdepim%20KDE-4.14%20latest-qt4/PLATFOR...</a>

Thanks,
Scarlett