DevHeads.net

New: outdated version of liblzma

<a href="https://bugs.kde.org/show_bug.cgi?id=386778" title="https://bugs.kde.org/show_bug.cgi?id=386778">https://bugs.kde.org/show_bug.cgi?id=386778</a>

Bug ID: 386778
Summary: outdated version of liblzma
Product: Craft
Version: master
Platform: MS Windows
OS: MS Windows
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: Core
Assignee: <a href="mailto: ... at kde dot org"> ... at kde dot org</a>
Reporter: <a href="mailto: ... at web dot de"> ... at web dot de</a>
CC: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Target Milestone: ---

On a fresh Craft installation I want to get the KDE framework. While doing this
I noticed that the liblzwma is outdated:

*** Action: fetch for win32libs/liblzma ***
wget <a href="http://tukaani.org/xz/xz-5.0.5.tar.xz" title="http://tukaani.org/xz/xz-5.0.5.tar.xz">http://tukaani.org/xz/xz-5.0.5.tar.xz</a>

Looking at
<a href="https://tukaani.org/xz/" title="https://tukaani.org/xz/">https://tukaani.org/xz/</a>
I see that version 5.0.5 was released 4 years a go and that version 5.2.3 is
the current release.

I expect some security issues in old releases so craft should use a newer
version.

If this it not a craft bug please tell me that I can report id to the
appropriate project.