DevHeads.net

CentOS Origin packages in testing for 3.7, 3.8 and 3.9

We have origin packages for 3.7.2, 3.8.0 and 3.9.0. We also have the
corresponding openshift-ansible packages. They have been put in our
testing repos.

DO NOT USE ORIGIN 3.8.0, IT IS FOR UPGRADE PURPOSES ONLY

These will not be released until *someone* has tested them. So
please, someone, anyone, test them, and let us know.

origin 3.9 testing
<a href="https://buildlogs.centos.org/centos/7/paas/x86_64/openshift-origin39/" title="https://buildlogs.centos.org/centos/7/paas/x86_64/openshift-origin39/">https://buildlogs.centos.org/centos/7/paas/x86_64/openshift-origin39/</a>
origin-3.9.0-1.el7.git.0.ba7faec
openshift-ansible-3.9.0-0.53.0.git.1.af49d87.el7

origin 3.8 testing
<a href="https://buildlogs.centos.org/centos/7/paas/x86_64/openshift-origin38/" title="https://buildlogs.centos.org/centos/7/paas/x86_64/openshift-origin38/">https://buildlogs.centos.org/centos/7/paas/x86_64/openshift-origin38/</a>
origin-3.8.0-1.el7.git.0.dd1558c
openshift-ansible-3.8.37-1.git.1.151d57f.el7

origin 3.7 testing
<a href="https://buildlogs.centos.org/centos/7/paas/x86_64/openshift-origin37/" title="https://buildlogs.centos.org/centos/7/paas/x86_64/openshift-origin37/">https://buildlogs.centos.org/centos/7/paas/x86_64/openshift-origin37/</a>
origin-3.7.2-1.el7.git.0.cd74924
openshift-ansible-3.7.43-1.git.1.ed51ddd.el7

Once again, test and let us know. If you don't know who to send it
to, just reply to this email.

Thanks
Paas Sig Group