DevHeads.net

escalating 0012768: [ppc64le] build libvirt-daemon-kvm for 2.0.0-10.el7_3.4 for ppc64le to satisfy oVirt deps

hi,
I'd like to escalate <a href="https://bugs.centos.org/view.php?id=12768" title="https://bugs.centos.org/view.php?id=12768">https://bugs.centos.org/view.php?id=12768</a> for oVirt /
Virt SIG.
Right now x86_64 and ppc64le are shipping different versions of libvirt
causing failures in ppc64le deployments / upgrades.
Any chance I can help getting the new libvirt pushed to ppc64le repos?

Thanks,

Comments

Re: [Virt SIG] escalating 0012768: [ppc64le] buil

By James O'Connor at 02/03/2017 - 14:09

This libvirt bug errata [1] was built for ppc64le back on Jan 18 and should be in the signing queue with a bunch of other ppc64le updates/ and extras/ content.

Wrote: /builddir/build/SRPMS/libvirt-2.0.0-10.el7_3.4.src.rpm
Wrote: /builddir/build/RPMS/libvirt-2.0.0-10.el7_3.4.ppc64le.rpm
Wrote: /builddir/build/RPMS/libvirt-docs-2.0.0-10.el7_3.4.ppc64le.rpm
Wrote: /builddir/build/RPMS/libvirt-daemon-2.0.0-10.el7_3.4.ppc64le.rpm
Wrote: /builddir/build/RPMS/libvirt-daemon-config-network-2.0.0-10.el7_3.4.ppc64le.rpm
Wrote: /builddir/build/RPMS/libvirt-daemon-config-nwfilter-2.0.0-10.el7_3.4.ppc64le.rpm
Wrote: /builddir/build/RPMS/libvirt-daemon-driver-network-2.0.0-10.el7_3.4.ppc64le.rpm
Wrote: /builddir/build/RPMS/libvirt-daemon-driver-nwfilter-2.0.0-10.el7_3.4.ppc64le.rpm
Wrote: /builddir/build/RPMS/libvirt-daemon-driver-nodedev-2.0.0-10.el7_3.4.ppc64le.rpm
Wrote: /builddir/build/RPMS/libvirt-daemon-driver-interface-2.0.0-10.el7_3.4.ppc64le.rpm
Wrote: /builddir/build/RPMS/libvirt-daemon-driver-secret-2.0.0-10.el7_3.4.ppc64le.rpm
Wrote: /builddir/build/RPMS/libvirt-daemon-driver-storage-2.0.0-10.el7_3.4.ppc64le.rpm
Wrote: /builddir/build/RPMS/libvirt-daemon-driver-qemu-2.0.0-10.el7_3.4.ppc64le.rpm
Wrote: /builddir/build/RPMS/libvirt-daemon-driver-lxc-2.0.0-10.el7_3.4.ppc64le.rpm
Wrote: /builddir/build/RPMS/libvirt-daemon-kvm-2.0.0-10.el7_3.4.ppc64le.rpm
Wrote: /builddir/build/RPMS/libvirt-daemon-lxc-2.0.0-10.el7_3.4.ppc64le.rpm
Wrote: /builddir/build/RPMS/libvirt-client-2.0.0-10.el7_3.4.ppc64le.rpm
Wrote: /builddir/build/RPMS/libvirt-login-shell-2.0.0-10.el7_3.4.ppc64le.rpm
Wrote: /builddir/build/RPMS/libvirt-devel-2.0.0-10.el7_3.4.ppc64le.rpm
Wrote: /builddir/build/RPMS/libvirt-lock-sanlock-2.0.0-10.el7_3.4.ppc64le.rpm
Wrote: /builddir/build/RPMS/libvirt-nss-2.0.0-10.el7_3.4.ppc64le.rpm
Wrote: /builddir/build/RPMS/libvirt-debuginfo-2.0.0-10.el7_3.4.ppc64le.rpm

[1] <a href="https://rhn.redhat.com/errata/RHBA-2017-0098.html" title="https://rhn.redhat.com/errata/RHBA-2017-0098.html">https://rhn.redhat.com/errata/RHBA-2017-0098.html</a>

Re: [Virt SIG] escalating 0012768: [ppc64le] buil

By Karanbir Singh at 02/05/2017 - 04:05

On 03/02/17 18:09, James O'Connor wrote:
will work on getting this sorted out