DevHeads.net

new sclo-php*-php-pecl-amqp packages available for testing

Yet another package available in centos-sclo-sclo-testing
(requested by some users)

This extension can communicate with any AMQP spec 0-9-1
compatible server, such as RabbitMQ, OpenAMQP and Qpid,
giving you the ability to create and delete exchanges and
queues, as well as publish to any exchange and consume
from any queue.

<a href="https://pecl.php.net/package/amqp" title="https://pecl.php.net/package/amqp">https://pecl.php.net/package/amqp</a>

For rh-php56

* sclo-php56-php-amqp-1.9.1-1

For rh-php70

* sclo-php70-php-amqp-1.9.1-1

Notice: this package doesn't requires "librabbitmq" which is
not available in base repository (only in EPEL), but use a static
library instead.

Remi.

P.S. <a href="https://wiki.centos.org/SpecialInterestGroup/SCLo" title="https://wiki.centos.org/SpecialInterestGroup/SCLo">https://wiki.centos.org/SpecialInterestGroup/SCLo</a>