DevHeads.net

anybody else had this problem since the CR updates?

I'm running Mate on my C7 boxen, a desktop and a netbook.\

Mate comes from epel, so it's probably not a CentOS problem, but lemme
ask here in case anybody else has seen it:

some tools (nm, pavucontrol, and possibly others I haven't noted down)
no longer have the correct formatting on screen. there are no backgrounds,
i.e., backgrounds that define areas of the screen by shading or borders.
clickable text tends to be jammed together. pavucontrol has no sliders
for any of the level controls.

an example, at the top of pavucontrol it has no visible tabs, just the
text:

PlaybackRecordingOutput DevicesInput DevicesConfiguration

spaced as shown. they work when you click them, however. but since none of
the sliders are visible (and I can't find 'em by randomly poking around
with the mouse pointer) it's a little hard to use. :(

If I can find a place to post some screenshots, I'll try the posting
a note on the epel IRC.

Thanks in advance!

Comments

Re: anybody else had this problem since the CR updates?

By Liam O'Toole at 08/27/2017 - 07:33

On 2017-08-27, Fred Smith
< ... at fcshome dot stoneham.ma.us> wrote:
Mate in epel still uses gtk2, whereas the applications you mention use
gtk3. So I'd say you need to choose a theme with support for both.
Adwaita is a good choice in that regard.

Re: anybody else had this problem since the CR updates?

By Hakan at 08/27/2017 - 17:11

On 08/27/2017 07:33 AM, Liam O'Toole wrote:
Downgrading the geany-plugins* package restored the above.

Re: anybody else had this problem since the CR updates?

By Hakan at 08/27/2017 - 18:53

On 08/27/2017 05:11 PM, H wrote:

Re: anybody else had this problem since the CR updates?

By fred smith at 08/27/2017 - 13:18

On Sun, Aug 27, 2017 at 12:33:36PM +0100, Liam O'Toole wrote:
Ah, that does it.

thanks a bunch!