DevHeads.net

polkit-gnome-0.106 with CentOS 7.5 ???

What can anyone tell me about the polkit-gnome package that came with
CentOS 7.5? Looking at the Fedora pack for the same, it seems like I'm
missing pieces of this package.

Re:
<a href="https://rpmfind.net/linux/RPM/epel/7/x86_64/Packages/p/polkit-gnome-0.106-0.1.20170423gita0763a2.el7.x86_64.html" title="https://rpmfind.net/linux/RPM/epel/7/x86_64/Packages/p/polkit-gnome-0.106-0.1.20170423gita0763a2.el7.x86_64.html">https://rpmfind.net/linux/RPM/epel/7/x86_64/Packages/p/polkit-gnome-0.10...</a>

I start my gui session with startx instead of GDM. I am having a lot of
authentication issues at the moment. I am somewhat familiar with dealing
with polkit but mostly things are not working well at all.

On an older version of openSUSE I once used with systemd, I started up a
kde-polkit-integration app as part of my X session init, in a local
.xinit file.
Should I do the same with the supplied polkit-gnome provided?

Any insights much appreciated. Thanks.

"Less is MORE."