DevHeads.net

Re: [CentOS] Update failure: Mate requires libgtop-2.0.so.10

Updated versions of those @epel packages are in the epel-testing
repo, which resolved this issue for me when I updated using the CR
repo a couple of weeks ago.

Comments

Re: Update failure: Mate requires libgtop-2.0.so.10

By Edgecombe, Jason at 12/04/2018 - 09:59

In addition, there is a bugzilla report for this:
<a href="https://bugzilla.redhat.com/show_bug.cgi?id=1644519" title="https://bugzilla.redhat.com/show_bug.cgi?id=1644519">https://bugzilla.redhat.com/show_bug.cgi?id=1644519</a>

On Mon, Dec 3, 2018 at 9:53 PM Richard <lists- ... at listmail dot innovate.net>
wrote:

Re: Update failure: Mate requires libgtop-2.0.so.10

By fred smith at 12/06/2018 - 14:45

On Tue, Dec 04, 2018 at 08:59:22AM -0500, Jason Edgecombe wrote:
I think I'm going to just lie low for a while until the upgrade to
7.6 stabliizes a bit.

I have several machines, mostly personal, but a couple at work, too,
running 7.5, one of them with an Nvidia card (and the elrepo drivers,
not nouveau), that one is also raid1. And they also all use the Mate
desktop.

Given the issues I've seen raised here and elsewhere about upgrading
to 7.6, I'm going to just wait a while at least for my home desktop
(which also runs a mail server for my personal domain) and my systems
at work.

Have a new-to-me (aka: used) laptop that was just installed with 7.5
no more than a month ago that I may risk to try the upgrade, though,
on the theory that it'll be easier to put back together than any of
the other ones.

Fred