DevHeads.net

Semi-OT: LSI raid card sorta....

I've got a box running C7, just updated (yesterday). It had an onboard
RAID controller, and an HBA. I just installed a new, additional RAID card,
all LSI.

MegaCli64 only sees one controller. I can't seem to find the magic to see
the others. I *know* the new card is a MegaRAID - the box it came in says
so. The system sees it
1:00.0 RAID bus controller: LSI Logic / Symbios Logic SAS1078 PCI-Express
Fusion-MPT SAS (rev 04)
42:00.0 RAID bus controller: LSI Logic / Symbios Logic MegaRAID SAS-3 3108
[Invader] (rev 02)
43:00.0 Serial Attached SCSI controller: LSI Logic / Symbios Logic SAS3008
PCI-Express Fusion-MPT SAS-3 (rev 02)

I've connected a RAID box that we had to it. I'm trying to import the
foreign configuration and bring it online. I really can't reboot the
system for (literally) another month (the maintenance window); I saw the
firmware interface, but for Reasons, couldn't do it then, and figured I'd
be able to to it with MegaCli64, but so far, nope. -AdpAllinfo gets only
one.

Clues?

mark

Comments

Re: Semi-OT: LSI raid card sorta....

By Scott Silverman at 07/10/2018 - 13:53

I would try the newer storcli utility instead of megacli.

Thanks,

Scott Silverman | IT | Simplex | 312-360-2444
230 S. LaSalle St., Suite 4-100, Chicago, IL 60604

Re: Semi-OT: LSI raid card sorta....

By m.roth at 07/10/2018 - 14:12

Scott Silverman wrote:
Please don't top post.

mark

Re: Semi-OT: LSI raid card sorta....

By Scott Silverman at 07/11/2018 - 10:52

I don't know who "that guy" is, but the utility is available directly from
Broadcom (renamed from their purchaser avago, who purchased lsi, if I have
my history correct).