DevHeads.net

Update failure: Mate requires libgtop-2.0.so.10

I just tried updating this laptop to the shiny new Centos version and it appears that Mate doesn't like the new version of libgtop, as you can see here:

Error: Package: marco-1.16.1-3.el7.x86_64 (@epel)
Requires: libgtop-2.0.so.10()(64bit)
Removing: libgtop2-2.34.2-2.el7.x86_64 (@base)
libgtop-2.0.so.10()(64bit)
Updated By: libgtop2-2.38.0-3.el7.x86_64 (base)
~libgtop-2.0.so.11()(64bit)
Error: Package: mate-applets-1.16.0-1.el7.x86_64 (@epel)
Requires: libgtop-2.0.so.10()(64bit)
Removing: libgtop2-2.34.2-2.el7.x86_64 (@base)
libgtop-2.0.so.10()(64bit)
Updated By: libgtop2-2.38.0-3.el7.x86_64 (base)
~libgtop-2.0.so.11()(64bit)
Error: Package: mate-disk-usage-analyzer-1.16.1-1.el7.x86_64 (@epel)
Requires: libgtop-2.0.so.10()(64bit)
Removing: libgtop2-2.34.2-2.el7.x86_64 (@base)
libgtop-2.0.so.10()(64bit)
Updated By: libgtop2-2.38.0-3.el7.x86_64 (base)
~libgtop-2.0.so.11()(64bit)
Error: Package: mate-system-monitor-1.16.0-1.el7.x86_64 (@epel)
Requires: libgtop-2.0.so.10()(64bit)
Removing: libgtop2-2.34.2-2.el7.x86_64 (@base)
libgtop-2.0.so.10()(64bit)
Updated By: libgtop2-2.38.0-3.el7.x86_64 (base)
~libgtop-2.0.so.11()(64bit)