DevHeads.net

Broken perl-libwww-perl-6.27-1.fc28

I accidentally build perl-libwww-perl-6.27-1.fc28 that cannot be
installed because of broken dependencies. There is already
perl-libwww-perl-6.27-2.fc28 that fixes, but it still has not yet get
into f28-build target.

Hopefully next compose will resolve it because it looks like after
introducing the rawhide autosigning packagers are unable to untag
thier builds:

$ koji untag f28 perl-libwww-perl-6.27-1.fc28
ActionNotAllowed: tag requires autosign permission

-- Petr

Comments

Re: Broken perl-libwww-perl-6.27-1.fc28

By Richard W.M. Jones at 09/23/2017 - 16:02

On Fri, Sep 22, 2017 at 11:29:53AM +0000, Petr Pisar wrote:
I filed a bug about this earlier today having not read this thread until
this moment:

<a href="https://bugzilla.redhat.com/show_bug.cgi?id=1494814" title="https://bugzilla.redhat.com/show_bug.cgi?id=1494814">https://bugzilla.redhat.com/show_bug.cgi?id=1494814</a>

Who can tag the new build? It's blocking builds of anything that
requires LWP.

Rich.

Re: Broken perl-libwww-perl-6.27-1.fc28

By Kevin Fenzi at 09/23/2017 - 16:13

On 09/23/2017 01:02 PM, Richard W.M. Jones wrote:
Sorry for the delay here. I marked this yesterday to look at, but then
got sidetracked.

I just got it retagged and signed and it should appear in the buildroot
soon and in tomorrow's compose.

kevin