DevHeads.net

elfutils.spec typo broke rawhide koji builds

Hi,

I made a typo in the elfutils.spec for elfutils-0.178-3.fc32 which
broke the provide/requires dependency for elfutils-libelf. I fixed it
in elfutils-0.178-4. But I cannot get it to build in koji because
rpmbuild depends on elfutils and sees the broken requires.

Is there a way to remove elfutils-0.178-3 and build elfutils-0.178-4
against a non-broken earlier version to unbreak koji?

Thanks,

Mark

Comments

Re: elfutils.spec typo broke rawhide koji builds

By King InuYasha at 11/28/2019 - 15:16

Release Engineering can untag the build for you. File a ticket in the
releng project on Pagure.io.