DevHeads.net

F-13 packages still linked to db4-4.7

All these rpms are still linked to db4-4.7 instead of db4-4.8. They just
don't appear as broken dependencies because of the existence of
compat-db47. It'd be somewhat unstable to let those out without
rebuilding for F-13 given that some of these may link to something else
that also happens to link to db4 but was itself rebuilt, giving a mix of
db4 versions linked to the same app, which will likely fail strangely at
runtime.

nmh-0:1.3-3.fc12.x86_64
xastir-1:1.9.6-2.fc13.x86_64
jabberd-0:2.2.8-5.fc12.x86_64
ruby-bdb-0:0.6.5-3.fc12.x86_64
libcob-0:1.1-0.20090207.fc12.x86_64
claws-mail-plugins-dillo-0:3.7.5-1.fc13.x86_64
bogofilter-0:1.2.0-2.fc12.x86_64
pam_abl-0:0.2.3-8.fc12.x86_64
open-cobol-0:1.1-0.20090207.fc12.x86_64
claws-mail-plugins-smime-0:3.7.5-1.fc13.x86_64
isync-0:1.0.4-6.fc12.x86_64
libetpan-0:0.58-2.fc12.x86_64
claws-mail-plugins-pgp-0:3.7.5-1.fc13.x86_64
arm4-0:0.8.2-5.fc12.x86_64
webalizer-0:2.21_02-3.x86_64
compat-libgda-0:3.1.2-3.fc12.x86_64
sks-0:1.1.1-2.fc13.x86_64
jigdo-0:0.7.3-9.fc12.x86_64
cairo-dock-plug-ins-0:2.1.3.2-1.fc13.x86_64
claws-mail-plugins-spamassassin-0:3.7.5-1.fc13.x86_64
claws-mail-0:3.7.5-1.fc13.x86_64
claws-mail-plugins-bogofilter-0:3.7.5-1.fc13.x86_64
cfengine-0:2.2.10-5.fc13.x86_64
compat-python24-0:2.4.5-7.fc12.x86_64
jnettop-0:0.13.0-6.fc12.x86_64
subcommander-0:2.0-0.5.fc12.1.x86_64

Comments

Re: F-13 packages still linked to db4-4.7

By Kevin Kofler at 02/18/2010 - 11:01

Do we really need that compat package in the first place?

IMHO we should only ship compat packages when it can't be avoided.

Kevin Kofler