DevHeads.net

FESCo Request to Retire pgadmin3

I am requesting the retirement of pgadmin3. It is no longer supported
upstream, and it does not work with the version of PostgreSQL that Fedora is
shipping.

Joseph D. Wagner

Comments

Re: FESCo Request to Retire pgadmin3

By Zbigniew =?utf-... at 08/10/2018 - 01:11

On Thu, Aug 09, 2018 at 11:01:27PM -0700, Joseph D. Wagner wrote:
You are not a maintainer of it, right? Usually the way to request something
like that would be to communicate with the maintainers (in cc):
sdgathman 'Stuart D Gathman' < ... at gathman dot org>
devrim 'Devrim GÜNDÜZ' < ... at gunduz dot org>

You can also open a bugzilla ticket against the package asking for retirement.

Zbyszek