DevHeads.net

HEADS-UP: [rawhide] Fabric API change

Hello,

I've updated Fabric to 2.0 in rawhide which finally bring python3
compatibility, however the APi has been heavily changed, so any
application that depended on Fabric need porting (only Avocado
Framework atm).

Fabric 2 has been provided in different namespace, in order to keep
Fabric 1.x-compatible fork "Fabric3" as default provider, this will
change once the dependencies are ported.

Best regards.

- Athmane