DevHeads.net

HEADS-UP: soname version bump for zita-convolver

Hello,
I'm going to update zita-convolver library to version 4 in the next
weeks, it will be a rather slow job because of holidays :-)

According to dnf this update will impact the packages listed below:

guitarix-0:0.37.3-3.fc30.x86_64
jconvolver-0:0.9.2-17.fc30.x86_64
ladspa-zam-plugins-0:3.10-5.fc30.x86_64
lv2-guitarix-plugins-0:0.37.3-3.fc30.x86_64
lv2-ir-plugins-0:1.3.4-4.fc30.x86_64
lv2-x42-plugins-0:0.10.0-0.1.20190507.fc31.x86_64
lv2-zam-plugins-0:3.10-5.fc30.x86_64
pulseeffects-0:4.5.0-1.fc30.i686
pulseeffects-0:4.5.0-1.fc30.x86_64
zam-plugins-0:3.10-5.fc30.x86_64
zita-convolver-devel-0:3.1.0-17.fc30.i686
zita-convolver-devel-0:3.1.0-17.fc30.x86_64

I can rebuild most of them, but not pulseeffects, I've got no commit
privileges on that.

jconvolver and zam-plugins need to be upgraded to latest versions to
work with new zita-convolver library, I will upgrade them.

Bye
Guido

fas account: tartina