DevHeads.net

json_simple needs new permanent maintainer(s)

Hello packagers,

The Stewardship SIG is currently providing only bare-minimum
maintenance for the json_simple package, and none of our packages
depend on it. So, we're looking for someone to take better care of it,
preferably someone who actively uses json_simple or maintains a
package that depends on it.

For reference, the following packages have a direct dependency on
json_simple, either at build- or at install-time:

- azureus
- cassandra
- derby
- eclipse-webtools
- hadoop
- jts
- ldaptive
- tika
- zookeeper

If you received this email directly, you're a (co-)maintainer of one
of these packages, and would probably be best qualified to take care
of json_simple.

If you want to take json_simple off our hands, fill out the
"package_adoption_request" template here:
<a href="https://www.pagure.io/stewardship-sig/new_issue" title="https://www.pagure.io/stewardship-sig/new_issue">https://www.pagure.io/stewardship-sig/new_issue</a>

If nobody claims the package within the next two weeks, we will orphan
it again, setting it on its course towards retirement in about two
months.

Thanks,
Fabio (decathorpe), for the Stewardship SIG

Comments

Re: json_simple needs new permanent maintainer(s)

By Fabio Valentini at 05/14/2019 - 17:56

On Wed, May 1, 2019 at 2:56 PM Fabio Valentini < ... at gmail dot com> wrote:
Nobody came forward to maintain the json_simple package.
We will now orphan it again, so it will probably be retired in six weeks.

Thanks,
Fabio (decathorpe), for the Stewardship SIG