DevHeads.net

libicu 62 update with soname bump in rawhide/F29

Hi,

I'm updating icu to 62.1 in rawhide and rebuilding anything that links with libicu. We'll also have a compat package with libicu 61 soname, so I don't expect much rawhide breakage: anything that is currently built with libicu 61 but fails to build with libicu 62 should just continue using the compat package.

Thanks,
Pete