DevHeads.net

List of long term FTBFS packages to be retired in February (beta)

Dear maintainers.

Based on the latest fail to build from source package, the following packages
will be retired from Fedora 32 approximately one week before branching (February
2020).

Policy:
<a href="https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/" title="https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/">https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fa...</a>

The packages in rawhide were not successfully built at least since Fedora 30.

This report is based on dist tags and represents a preliminary list of packages.

Packages collected via:
<a href="https://github.com/hroncok/fedora-report-ftbfs-retirements/blob/master/ftbfs-retirements.ipynb" title="https://github.com/hroncok/fedora-report-ftbfs-retirements/blob/master/ftbfs-retirements.ipynb">https://github.com/hroncok/fedora-report-ftbfs-retirements/blob/master/f...</a>

The main purpose is to gather feedback.

If you see a package that was built, please let me know.
If you see a package that should be exempted from the process, please let me
know and we can work together to get a FESCo approval for that.

If you see a package that can be rebuilt, please do so.

Package (co)maintainers Latest build
===============================================================================
arpack besser82, davidcl, Fedora 28
jussilehtola, rathann
dnssec-nodes hardaker Fedora 27
elasticsearch hubbitus, jvanek, lbazan, Fedora 24
zbyszek
expresso jamielinux, nodejs-sig, Fedora 28
patches
gnomint verdurin Fedora 24
golang-gopkg-sourcemap eclipseo, go-sig, jchaloup Fedora 28
gtef kalev Fedora 29
libocrdma ocrdma Fedora 27
lilyterm cwickert Fedora 27
nodejs-shelljs jamielinux, nodejs-sig, Fedora 29
patches
nuvola-app-google-calendar martinkg Fedora 29
nuvola-app-groove martinkg Fedora 28
nuvola-app-logitech-media- martinkg Fedora 29
server
nuvola-app-plex martinkg Fedora 29
nuvola-app-soundcloud martinkg Fedora 29
nuvola-app-yandex-music martinkg Fedora 29
owncloud adamwill, ignatenkobrain, Fedora 28
jhogarth, kwizart, orphan,
siwinski
rubygem-connection_pool anujmore, axilleas Fedora 24
rubygem-session gomix Fedora 29
shim-unsigned-aarch64 pjones Fedora 28
shim-unsigned-x64 pjones Fedora 28
target-isns grover, mlombard Fedora 27
tcmu-runner mlombard Fedora 26
telepathy-gabble aperezbios Fedora 29
telepathy-salut aperezbios, johnp Fedora 29

The following packages require above mentioned packages:
Depending on: arpack (49), status change: 2017-10-10 (111 weeks ago)
R-igraph (maintained by: qulogic)
R-igraph-1.2.4.1-3.fc31.src requires arpack-devel = 3.5.0-6.fc28
R-igraph-1.2.4.1-3.fc31.x86_64 requires libarpack.so.2()(64bit)

apbs (maintained by: rathann, timfenn)
apbs-1.5-4.fc31.src requires arpack-devel = 3.5.0-6.fc28

armadillo (maintained by: conrads, jamatos, rcurtin)
armadillo-9.600.6-1.fc31.i686 requires libarpack.so.2
armadillo-9.600.6-1.fc31.src requires arpack-devel = 3.5.0-6.fc28
armadillo-9.600.6-1.fc31.x86_64 requires libarpack.so.2()(64bit)
armadillo-devel-9.600.6-1.fc31.i686 requires arpack-devel = 3.5.0-6.fc28
armadillo-devel-9.600.6-1.fc31.x86_64 requires arpack-devel = 3.5.0-6.fc28

exciting (maintained by: marcindulak)
exciting-12-17.fc32.src requires arpack-devel = 3.5.0-6.fc28
exciting-12-17.fc32.x86_64 requires libarpack.so.2()(64bit)
exciting-mpich-12-17.fc32.x86_64 requires libarpack.so.2()(64bit)
exciting-openmpi-12-17.fc32.x86_64 requires libarpack.so.2()(64bit)

freefem++ (maintained by: cicku, corsepiu, itamarjp)
freefem++-4.4.2-1.fc32.src requires arpack-devel = 3.5.0-6.fc28
freefem++-4.4.2-1.fc32.x86_64 requires libarpack.so.2()(64bit)
freefem++-mpich-4.4.2-1.fc32.x86_64 requires libarpack.so.2()(64bit)
freefem++-openmpi-4.4.2-1.fc32.x86_64 requires libarpack.so.2()(64bit)

getdp (maintained by: ignatenkobrain, neuro-sig, smani)
getdp-3.2.0-6.fc32.i686 requires libarpack.so.2
getdp-3.2.0-6.fc32.src requires arpack-devel = 3.5.0-6.fc28
getdp-3.2.0-6.fc32.x86_64 requires libarpack.so.2()(64bit)

octave (maintained by: alexlan, jcapik, jussilehtola, konradm, mmahut, orion,
rakesh)
octave-6:5.1.0-4.fc32.i686 requires libarpack.so.2
octave-6:5.1.0-4.fc32.src requires arpack-devel = 3.5.0-6.fc28
octave-6:5.1.0-4.fc32.x86_64 requires libarpack.so.2()(64bit)

scilab (maintained by: orphan)
scilab-6.0.2-2.fc31.src requires arpack-devel = 3.5.0-6.fc28
scilab-6.0.2-2.fc31.x86_64 requires libarpack.so.2()(64bit)

R-ape (maintained by: qulogic)
R-ape-5.3-3.fc31.src requires R-igraph = 1.2.4.1-3.fc31

gdal (maintained by: alexlan, devrim, jmlich, mmahut, oliver, orion, pali,
praiskup, volter)
gdal-libs-2.3.2-14.fc32.i686 requires libarmadillo.so.9
gdal-libs-2.3.2-14.fc32.x86_64 requires libarmadillo.so.9()(64bit)

mlpack (maintained by: rcurtin)
mlpack-3.2.1-1.fc32.i686 requires libarmadillo.so.9
mlpack-3.2.1-1.fc32.x86_64 requires libarmadillo.so.9()(64bit)
mlpack-bin-3.2.1-1.fc32.x86_64 requires libarmadillo.so.9()(64bit)

octave-brain2mesh (maintained by: fangq)
brain2mesh-demos-0.5-1.fc32.noarch requires octave = 6:5.1.0-4.fc32
octave-brain2mesh-0.5-1.fc32.noarch requires octave = 6:5.1.0-4.fc32

csdp (maintained by: jjames)
csdp-octave-6.2.0-7.fc31.noarch requires octave = 6:5.1.0-4.fc32

octave-iso2mesh (maintained by: fangq, neuro-sig)
iso2mesh-demos-1.9.1-4.fc32.noarch requires octave = 6:5.1.0-4.fc32
octave-iso2mesh-1.9.1-4.fc32.x86_64 requires octave = 6:5.1.0-4.fc32

octave-jnifti (maintained by: fangq, neuro-sig)
jnifti-demos-0.5-1.fc32.noarch requires octave = 6:5.1.0-4.fc32
octave-jnifti-0.5-1.fc32.noarch requires octave = 6:5.1.0-4.fc32

GeographicLib (maintained by: rmattes, smani)
octave-GeographicLib-1.50-1.fc32.noarch requires octave = 6:5.1.0-4.fc32

NLopt (maintained by: besser82)
octave-NLopt-2.6.1-5.fc32.x86_64 requires liboctave.so.7()(64bit),
liboctinterp.so.7()(64bit), octave = 6:5.1.0-4.fc32, octave(api) = api-v53

octave-communications (maintained by: sailer)
octave-communications-1.2.1-16.fc32.x86_64 requires octave = 6:5.1.0-4.fc32,
octave(api) = api-v53

octave-control (maintained by: orion, sailer)
octave-control-3.2.0-4.fc32.x86_64 requires octave = 6:5.1.0-4.fc32,
octave(api) = api-v53

octave-dicom (maintained by: ankursinha, ignatenkobrain, mrceresa, neuro-sig)
octave-dicom-0.2.2-4.fc32.x86_64 requires octave = 6:5.1.0-4.fc32, octave(api)
= api-v53

octave-doctest (maintained by: cbm, orion, sailer)
octave-doctest-0.7.0-4.fc31.noarch requires octave = 6:5.1.0-4.fc32,
octave(api) = api-v53

octave-general (maintained by: orion, sailer)
octave-general-2.1.0-5.fc32.x86_64 requires octave = 6:5.1.0-4.fc32,
octave(api) = api-v53

octave-gsl (maintained by: jussilehtola)
octave-gsl-2.0.0-12.fc32.x86_64 requires octave = 6:5.1.0-4.fc32, octave(api)
= api-v53

octave-image (maintained by: orion)
octave-image-2.10.0-2.fc32.x86_64 requires octave = 6:5.1.0-4.fc32,
octave(api) = api-v53

octave-interval (maintained by: cbm, orion, sailer)
octave-interval-3.2.0-8.fc32.x86_64 requires octave = 6:5.1.0-4.fc32,
octave(api) = api-v53

octave-io (maintained by: orion)
octave-io-2.4.13-2.fc32.x86_64 requires octave = 6:5.1.0-4.fc32, octave(api) =
api-v53

octave-jsonlab (maintained by: ignatenkobrain, neuro-sig)
octave-jsonlab-1.9.8-2.fc32.noarch requires octave = 6:5.1.0-4.fc32

mathgl (maintained by: deji, krege, mycae)
octave-mathgl-2.4.4-1.fc32.x86_64 requires octave = 6:5.1.0-4.fc32

octave-mcxlab (maintained by: fangq, neuro-sig)
octave-mcxlab-0.9.5-1.fc32.x86_64 requires octave = 6:5.1.0-4.fc32

octave-metch (maintained by: ignatenkobrain, neuro-sig)
octave-metch-0.6-1.fc32.noarch requires octave = 6:5.1.0-4.fc32

octave-miscellaneous (maintained by: sailer)
octave-miscellaneous-1.3.0-2.fc32.x86_64 requires octave = 6:5.1.0-4.fc32,
octave(api) = api-v53

octave-ncarray (maintained by: orion)
octave-ncarray-1.0.4-10.fc32.noarch requires octave = 6:5.1.0-4.fc32,
octave(api) = api-v53

octave-netcdf (maintained by: orion)
octave-netcdf-1.0.12-8.fc32.x86_64 requires octave = 6:5.1.0-4.fc32,
octave(api) = api-v53

octave-odepkg (maintained by: ankursinha, cbm)
octave-odepkg-0.9.1-0.10.20170102hg609.fc32.x86_64 requires octave =
6:5.1.0-4.fc32, octave(api) = api-v53

octave-optim (maintained by: sailer)
octave-optim-1.6.0-4.fc32.x86_64 requires octave = 6:5.1.0-4.fc32, octave(api)
= api-v53

octave-parallel (maintained by: sailer)
octave-parallel-3.1.3-4.fc31.x86_64 requires octave = 6:5.1.0-4.fc32,
octave(api) = api-v53

octave-quaternion (maintained by: sailer)
octave-quaternion-2.4.0-13.fc32.x86_64 requires octave = 6:5.1.0-4.fc32,
octave(api) = api-v53

octave-signal (maintained by: orion, sailer)
octave-signal-1.4.1-5.fc32.x86_64 requires octave = 6:5.1.0-4.fc32,
octave(api) = api-v53

octave-specfun (maintained by: sailer)
octave-specfun-1.1.0-24.fc32.x86_64 requires octave = 6:5.1.0-4.fc32,
octave(api) = api-v53

octave-statistics (maintained by: orion)
octave-statistics-1.4.1-4.fc32.x86_64 requires octave = 6:5.1.0-4.fc32,
octave(api) = api-v53

octave-struct (maintained by: sailer)
octave-struct-1.0.16-4.fc32.x86_64 requires octave = 6:5.1.0-4.fc32,
octave(api) = api-v53

octave-symbolic (maintained by: cbm, sailer)
octave-symbolic-2.8.0-4.fc32.noarch requires octave = 6:5.1.0-4.fc32,
octave(api) = api-v53

octave-zmat (maintained by: fangq, neuro-sig)
octave-zmat-0.9-1.fc32.x86_64 requires octave = 6:5.1.0-4.fc32

pfstools (maintained by: tsmetana)
pfstools-octave-2.1.0-9.fc32.x86_64 requires /usr/bin/octave, octave(api) =
api-v53

plplot (maintained by: orion)
plplot-octave-5.15.0-3.fc32.x86_64 requires liboctave.so.7()(64bit),
liboctinterp.so.7()(64bit), octave(api) = api-v53

python-octave-kernel (maintained by: python-sig, qulogic)
python-octave-kernel-0.31.0-5.fc32.src requires octave = 6:5.1.0-4.fc32
python3-octave-kernel-0.31.0-5.fc32.noarch requires octave = 6:5.1.0-4.fc32

toped (maintained by: avigne, tnorth)
toped-0.9.81-23.svn2211.fc31.i686 requires /usr/bin/octave
toped-0.9.81-23.svn2211.fc31.x86_64 requires /usr/bin/octave

vfrnav (maintained by: sailer)
vfrnav-20190212-7.fc32.src requires octave = 6:5.1.0-4.fc32

vim-syntastic (maintained by: praiskup)
vim-syntastic-matlab-3.10.0-3.fc32.noarch requires octave = 6:5.1.0-4.fc32

Too many dependencies for arpack, not all listed here

Depending on: expresso (1), status change: 2017-10-10 (111 weeks ago)
nodejs-chrono (maintained by: jamielinux, nodejs-sig, tomh)
nodejs-chrono-1.0.5-10.fc31.src requires npm(expresso) = 0.9.2

Depending on: nodejs-shelljs (43), status change: 2017-10-10 (111 weeks ago)
js-jquery (maintained by: nodejs-sig, patches, vondruch)
js-jquery-3.3.1-2.fc30.src requires npm(shelljs) = 0.7.3

js-jquery1 (maintained by: nodejs-sig, patches, vondruch)
js-jquery1-1.12.4-7.fc30.src requires npm(shelljs) = 0.7.3

js-jquery2 (maintained by: vondruch)
js-jquery2-2.2.4-5.fc30.src requires npm(shelljs) = 0.7.3

nodejs-mock-bin (maintained by: jsmith)
nodejs-mock-bin-2.0.0-4.fc30.noarch requires npm(shelljs) = 0.7.3
nodejs-mock-bin-2.0.0-4.fc30.src requires npm(shelljs) = 0.7.3

nodejs-mock-git (maintained by: jsmith)
nodejs-mock-git-2.0.0-4.fc30.noarch requires npm(shelljs) = 0.7.3

nodejs-shelljs-nodecli (maintained by: jsmith, nodejs-sig)
nodejs-shelljs-nodecli-0.1.1-8.fc31.noarch requires npm(shelljs) = 0.7.3
nodejs-shelljs-nodecli-0.1.1-8.fc31.src requires npm(shelljs) = 0.7.3

nodejs-testutil (maintained by: jsmith)
nodejs-testutil-0.7.0-5.fc31.noarch requires npm(shelljs) = 0.7.3
nodejs-testutil-0.7.0-5.fc31.src requires npm(shelljs) = 0.7.3

notepadqq (maintained by: jdeluyck)
notepadqq-1.4.8-6.fc31.x86_64 requires nodejs-shelljs = 0.7.3-3.fc29

R-shiny (maintained by: qulogic)
R-shiny-1.4.0-1.fc32.noarch requires js-jquery = 3.3.1-2.fc30
R-shiny-1.4.0-1.fc32.src requires js-jquery = 3.3.1-2.fc30

appstream-generator (maintained by: ngompa)
appstream-generator-0.7.7-2.fc31.src requires js-jquery = 3.3.1-2.fc30
appstream-generator-0.7.7-2.fc31.x86_64 requires js-jquery = 3.3.1-2.fc30

asv (maintained by: python-sig, qulogic)
asv-0.4.1-5.fc32.src requires js-jquery = 3.3.1-2.fc30
asv-0.4.1-5.fc32.x86_64 requires js-jquery = 3.3.1-2.fc30

beets (maintained by: maha, mbaldessari)
beets-plugins-1.4.9-4.fc32.noarch requires js-jquery = 3.3.1-2.fc30

jpype (maintained by: raphgro)
jpype-doc-0.7-4.fc32.noarch requires js-jquery = 3.3.1-2.fc30

perl-Locale-TextDomain-OO-Util (maintained by: jplesnik, ppisar)
js-Locale-TextDomain-OO-Util-4.002-3.fc31.noarch requires js-jquery = 3.3.1-2.fc30

js-jquery-datetimepicker (maintained by: bowlofeggs)
js-jquery-datetimepicker-2.5.20-4.fc31.noarch requires js-jquery = 3.3.1-2.fc30

js-jquery-file-upload (maintained by: orphan)
js-jquery-file-upload-10.2.0-1.fc32.noarch requires js-jquery = 3.3.1-2.fc30

js-jquery-iframe-transport (maintained by: bowlofeggs)
js-jquery-iframe-transport-1.0.1-6.fc31.noarch requires js-jquery = 3.3.1-2.fc30

js-jquery-jqplot (maintained by: xavierb)
js-jquery-jqplot-1.0.9-3.fc30.noarch requires js-jquery = 3.3.1-2.fc30

js-jquery-jstree (maintained by: bowlofeggs)
js-jquery-jstree-3.3.8-2.fc31.noarch requires js-jquery = 3.3.1-2.fc30

js-jquery-knob (maintained by: bowlofeggs)
js-jquery-knob-1.2.13-7.fc31.noarch requires js-jquery = 3.3.1-2.fc30

js-jquery-mousewheel (maintained by: bowlofeggs, ellert)
js-jquery-mousewheel-3.1.13-6.fc31.noarch requires js-jquery = 3.3.1-2.fc30

js-jquery-noty (maintained by: bowlofeggs)
js-jquery-noty-2.4.1-6.fc31.noarch requires js-jquery = 3.3.1-2.fc30

js-jquery-prettyphoto (maintained by: bowlofeggs)
js-jquery-prettyphoto-3.1.6-6.fc31.noarch requires js-jquery = 3.3.1-2.fc30

js-jquery-qrcode (maintained by: bowlofeggs)
js-jquery-qrcode-1.0-5.fc31.noarch requires js-jquery = 3.3.1-2.fc30

js-jquery-ui-touch-punch (maintained by: ellert)
js-jquery-ui-touch-punch-0.2.3-0.5.20141219git4bc0091.fc31.noarch requires
jquery = 3.3.1-2.fc30

js-jsroot (maintained by: ellert)
js-jsroot-5.7.2-1.fc32.noarch requires js-jquery = 3.3.1-2.fc30

js-php-date-formatter (maintained by: bowlofeggs)
js-php-date-formatter-1.3.5-3.fc31.noarch requires js-jquery = 3.3.1-2.fc30

qrcode-generator (maintained by: bowlofeggs)
js-qrcode-generator-20170724-5.fc31.noarch requires js-jquery = 3.3.1-2.fc30

js-responsive-elements (maintained by: bowlofeggs)
js-responsive-elements-1.0.2-5.fc31.noarch requires js-jquery = 3.3.1-2.fc30

js-tag-it (maintained by: bowlofeggs)
js-tag-it-2.0-6.fc31.noarch requires js-jquery = 3.3.1-2.fc30

koschei (maintained by: mizdebsk, msimacek)
koschei-frontend-2.4.0-8.fc32.noarch requires js-jquery = 3.3.1-2.fc30

pl (maintained by: bagnara, jjames, mef)
pl-8.0.3-2.fc31.i686 requires js-jquery = 3.3.1-2.fc30
pl-8.0.3-2.fc31.src requires js-jquery = 3.3.1-2.fc30
pl-8.0.3-2.fc31.x86_64 requires js-jquery = 3.3.1-2.fc30

python-f5-sdk (maintained by: xavierb)
python-f5-sdk-3.0.21-4.fc32.src requires js-jquery = 3.3.1-2.fc30
python-f5-sdk-doc-3.0.21-4.fc32.noarch requires js-jquery = 3.3.1-2.fc30

python-h2 (maintained by: eclipseo, python-sig)
python-h2-3.1.1-1.fc32.src requires js-jquery = 3.3.1-2.fc30
python-h2-doc-3.1.1-1.fc32.noarch requires js-jquery = 3.3.1-2.fc30

python-hyperlink (maintained by: eclipseo, python-sig)
python-hyperlink-19.0.0-5.fc32.src requires js-jquery = 3.3.1-2.fc30
python-hyperlink-doc-19.0.0-5.fc32.noarch requires js-jquery = 3.3.1-2.fc30

python-pyvirtualize (maintained by: python-sig, raphgro)
python-pyvirtualize-doc-0.9-8.20181003git57d2307.fc32.noarch requires
js-jquery = 3.3.1-2.fc30

python-systemd (maintained by: mjia, zbyszek)
python-systemd-doc-234-11.fc32.x86_64 requires js-jquery = 3.3.1-2.fc30

python-txaio (maintained by: jujens)
python-txaio-doc-18.8.1-7.fc32.noarch requires js-jquery = 3.3.1-2.fc30

python-sphinxcontrib-programoutput (maintained by: itamarjp, zbyszek)
python3-sphinxcontrib-programoutput-0.14-4.fc32.noarch requires js-jquery =
3.3.1-2.fc30

rubygem-cucumber (maintained by: clalance, jstribny, mmorsi,
ruby-packagers-sig, tdawson, vondruch)
rubygem-cucumber-3.1.2-6.fc31.noarch requires js-jquery = 3.3.1-2.fc30
rubygem-cucumber-3.1.2-6.fc31.src requires js-jquery = 3.3.1-2.fc30

rubygem-jquery-rails (maintained by: jstribny, vondruch)
rubygem-jquery-rails-4.2.2-7.fc31.noarch requires jquery = 3.3.1-2.fc30
rubygem-jquery-rails-4.2.2-7.fc31.src requires jquery = 3.3.1-2.fc30

sympa (maintained by: xavierb)
sympa-6.2.48-1.fc32.src requires js-jquery3 = 3.3.1-2.fc30
sympa-6.2.48-1.fc32.x86_64 requires js-jquery3 = 3.3.1-2.fc30

xpra (maintained by: jgu, sagitter, sergiomb)
xpra-3.0.2-1.fc32.x86_64 requires js-jquery = 3.3.1-2.fc30

Too many dependencies for nodejs-shelljs, not all listed here

Depending on: rubygem-connection_pool (45), status change: 2017-10-10 (111 weeks
ago)
rubygem-activestorage (maintained by: ruby-packagers-sig, vondruch)
rubygem-activestorage-5.2.3-3.fc31.src requires rubygem(connection_pool) = 2.2.0-1

rubygem-activesupport (maintained by: jaruga, jstribny, kanarip, mmorsi,
pvalena, ruby-packagers-sig, sseago, vondruch)
rubygem-activesupport-1:5.2.3-2.fc31.src requires rubygem(connection_pool) =
2.2.0-1

rubygem-rails (maintained by: jstribny, kanarip, mmorsi, mtasaka, pvalena,
ruby-packagers-sig, sseago, tdawson, vondruch)
rubygem-rails-1:5.2.3-2.fc31.noarch requires rubygem(activestorage) = 5.2.3

rubygem-railties (maintained by: mmorsi, pvalena, vondruch)
rubygem-railties-5.2.3-3.fc31.src requires rubygem(activestorage) = 5.2.3

rubygem-actionpack (maintained by: jaruga, jstribny, kanarip, mmorsi, pvalena,
ruby-packagers-sig, sseago, vondruch)
rubygem-actionpack-1:5.2.3-3.fc31.noarch requires rubygem(activesupport) = 5.2.3
rubygem-actionpack-1:5.2.3-3.fc31.src requires rubygem(activesupport) = 5.2.3

rubygem-actionview (maintained by: jaruga, pvalena, ruby-packagers-sig)
rubygem-actionview-5.2.3-3.fc31.noarch requires rubygem(activesupport) = 5.2.3
rubygem-actionview-5.2.3-3.fc31.src requires rubygem(activesupport) = 5.2.3

rubygem-activejob (maintained by: pvalena, vondruch)
rubygem-activejob-5.2.3-2.fc31.noarch requires rubygem(activesupport) = 5.2.3
rubygem-activejob-5.2.3-2.fc31.src requires rubygem(activesupport) = 5.2.3

rubygem-activemodel (maintained by: jstribny, mmorsi, pvalena, vondruch)
rubygem-activemodel-5.2.3-3.fc31.noarch requires rubygem(activesupport) = 5.2.3
rubygem-activemodel-5.2.3-3.fc31.src requires rubygem(activesupport) = 5.2.3

rubygem-activemodel-serializers-xml (maintained by: vondruch)
rubygem-activemodel-serializers-xml-1.0.1-8.fc31.noarch requires
rubygem(activesupport) = 5.2.3
rubygem-activemodel-serializers-xml-1.0.1-8.fc31.src requires
rubygem(activesupport) = 5.2.3

rubygem-activerecord (maintained by: jaruga, kanarip, mmorsi, mtasaka, pvalena,
ruby-packagers-sig, sseago, vondruch)
rubygem-activerecord-1:5.2.3-2.fc31.noarch requires rubygem(activesupport) = 5.2.3
rubygem-activerecord-1:5.2.3-2.fc31.src requires rubygem(activesupport) = 5.2.3

rubygem-activeresource (maintained by: jstribny, kanarip, mmorsi, vondruch)
rubygem-activeresource-1:5.0.0-6.fc31.noarch requires rubygem(activesupport) =
5.2.3
rubygem-activeresource-1:5.0.0-6.fc31.src requires rubygem(activesupport) = 5.2.3

rubygem-ammeter (maintained by: jaruga, jstribny, ruby-packagers-sig, vondruch)
rubygem-ammeter-1.1.4-4.fc31.noarch requires rubygem(activesupport) = 5.2.3

rubygem-ancestry (maintained by: jaruga, pvalena, ruby-packagers-sig)
rubygem-ancestry-3.0.0-6.fc31.src requires rubygem(activesupport) = 5.2.3

rubygem-backports (maintained by: axilleas, ruby-packagers-sig, vondruch)
rubygem-backports-3.11.4-3.fc31.src requires rubygem(activesupport) = 5.2.3

rubygem-clockwork (maintained by: pvalena)
rubygem-clockwork-2.0.4-1.fc32.noarch requires rubygem(activesupport) = 5.2.3
rubygem-clockwork-2.0.4-1.fc32.src requires rubygem(activesupport) = 5.2.3

rubygem-delayed_job (maintained by: vondruch)
rubygem-delayed_job-4.1.5-3.fc31.noarch requires rubygem(activesupport) = 5.2.3

rubygem-delorean (maintained by: jstribny, vondruch)
rubygem-delorean-2.1.0-9.fc31.src requires rubygem(activesupport) = 5.2.3

rubygem-excon (maintained by: jstribny, tdawson, vondruch)
rubygem-excon-0.62.0-3.fc31.src requires rubygem(activesupport) = 5.2.3

rubygem-factory_bot (maintained by: pvalena)
rubygem-factory_bot-4.10.0-3.fc31.noarch requires rubygem(activesupport) = 5.2.3

rubygem-generator_spec (maintained by: ilgrad)
rubygem-generator_spec-0.9.4-6.fc31.noarch requires rubygem(activesupport) = 5.2.3

rubygem-globalid (maintained by: jaruga, pvalena, ruby-packagers-sig)
rubygem-globalid-0.4.2-2.fc31.noarch requires rubygem(activesupport) = 5.2.3
rubygem-globalid-0.4.2-2.fc31.src requires rubygem(activesupport) = 5.2.3

rubygem-i18n (maintained by: humaton, ruby-packagers-sig, stahnma, vondruch)
rubygem-i18n-1.7.0-1.fc32.src requires rubygem(activesupport) = 5.2.3

rubygem-jbuilder (maintained by: pvalena, vondruch)
rubygem-jbuilder-2.7.0-6.fc31.noarch requires rubygem(activesupport) = 5.2.3

rubygem-logstasher (maintained by: valtri)
rubygem-logstasher-1.3.0-3.fc31.noarch requires rubygem(activesupport) = 5.2.3

rubygem-more_core_extensions (maintained by: mmorsi)
rubygem-more_core_extensions-1.2.0-10.fc31.noarch requires
rubygem(activesupport) = 5.2.3

rubygem-multi_test (maintained by: jaruga, pvalena, ruby-packagers-sig)
rubygem-multi_test-0.1.2-8.fc32.src requires rubygem(activesupport) = 5.2.3

rubygem-origin (maintained by: tdawson)
rubygem-origin-2.2.0-7.fc31.src requires rubygem(activesupport) = 5.2.3

rubygem-pdfkit (maintained by: mtasaka)
rubygem-pdfkit-0.8.4.1-2.fc31.src requires rubygem(activesupport) = 5.2.3

rubygem-pundit (maintained by: pvalena)
rubygem-pundit-2.0.1-3.fc31.noarch requires rubygem(activesupport) = 5.2.3

rubygem-rack-attack (maintained by: valtri)
rubygem-rack-attack-5.0.1-5.fc31.src requires rubygem(activesupport) = 5.2.3

rubygem-rails-controller-testing (maintained by: valtri)
rubygem-rails-controller-testing-1.0.2-6.fc31.noarch requires
rubygem(activesupport) = 5.2.3

rubygem-rails-deprecated_sanitizer (maintained by: vondruch)
rubygem-rails-deprecated_sanitizer-1.0.3-10.fc31.noarch requires
rubygem(activesupport) = 5.2.3
rubygem-rails-deprecated_sanitizer-1.0.3-10.fc31.src requires
rubygem(activesupport) = 5.2.3

rubygem-rails-dom-testing (maintained by: ruby-packagers-sig, vondruch)
rubygem-rails-dom-testing-2.0.2-7.fc31.noarch requires rubygem(activesupport)
= 5.2.3
rubygem-rails-dom-testing-2.0.2-7.fc31.src requires rubygem(activesupport) = 5.2.3

rubygem-recaptcha (maintained by: vondruch)
rubygem-recaptcha-3.4.0-7.fc31.src requires rubygem(activesupport) = 5.2.3

rubygem-rsolr (maintained by: vondruch)
rubygem-rsolr-1.1.2-7.fc31.src requires rubygem(activesupport) = 5.2.3

rubygem-rspec-rails (maintained by: clalance, vondruch)
rubygem-rspec-rails-3.8.2-2.fc31.noarch requires rubygem(activesupport) = 5.2.3

rubygem-shoulda-matchers (maintained by: vondruch)
rubygem-shoulda-matchers-4.1.2-2.fc32.noarch requires rubygem(activesupport) =
5.2.3

rubygem-simple-navigation (maintained by: athoscr)
rubygem-simple-navigation-4.0.5-6.fc31.noarch requires rubygem(activesupport)
= 5.2.3

rubygem-spring (maintained by: jaruga, pvalena, ruby-packagers-sig, vondruch)
rubygem-spring-2.0.0-7.fc31.noarch requires rubygem(activesupport) = 5.2.3
rubygem-spring-2.0.0-7.fc31.src requires rubygem(activesupport) = 5.2.3

rubygem-spring-watcher-listen (maintained by: jaruga, ruby-packagers-sig)
rubygem-spring-watcher-listen-2.0.1-8.fc31.src requires rubygem(activesupport)
= 5.2.3

rubygem-sprockets-rails (maintained by: jaruga, pvalena, ruby-packagers-sig)
rubygem-sprockets-rails-3.2.1-4.fc31.noarch requires rubygem(activesupport) =
5.2.3

rubygem-timecop (maintained by: ruby-packagers-sig, vondruch)
rubygem-timecop-0.9.1-1.fc32.src requires rubygem(activesupport) = 5.2.3

rubygem-treetop (maintained by: mmorsi, vondruch)
rubygem-treetop-1.6.10-2.fc31.src requires rubygem(activesupport) = 5.2.3

rubygem-wikicloth (maintained by: vondruch)
rubygem-wikicloth-0.8.0-12.fc31.src requires rubygem(activesupport) = 5.2.3

rubygem-yell (maintained by: valtri)
rubygem-yell-2.0.7-6.fc31.src requires rubygem(activesupport) = 5.2.3

Too many dependencies for rubygem-connection_pool, not all listed here

Depending on: rubygem-session (22), status change: 2017-08-04 (120 weeks ago)
rubygem-rr (maintained by: gomix)
rubygem-rr-1.1.2-11.fc31.src requires rubygem(session) = 3.1.0-1

rubygem-loofah (maintained by: ruby-packagers-sig, vondruch)
rubygem-loofah-2.3.1-1.fc32.src requires rubygem(rr) = 1.1.2

rubygem-rspec-core (maintained by: bkearney, mtasaka, ruby-packagers-sig,
skottler, tdawson, vondruch)
rubygem-rspec-core-3.8.2-1.fc31.1.src requires rubygem(rr) = 1.1.2

rubygem-test-unit-rr (maintained by: mtasaka)
rubygem-test-unit-rr-1.0.5-8.fc31.noarch requires rubygem(rr) = 1.1.2
rubygem-test-unit-rr-1.0.5-8.fc31.src requires rubygem(rr) = 1.1.2

vim-command-t (maintained by: vondruch)
vim-command-t-5.0.2-8.fc31.src requires rubygem(rr) = 1.1.2

rubygem-rails-html-sanitizer (maintained by: jaruga, pvalena,
ruby-packagers-sig, vondruch)
rubygem-rails-html-sanitizer-1.3.0-1.fc32.noarch requires rubygem(loofah) = 2.3.1
rubygem-rails-html-sanitizer-1.3.0-1.fc32.src requires rubygem(loofah) = 2.3.1

dmlite (maintained by: adev, andreamanzi, gbitzes, okeeble, rocha)
dmlite-puppet-dpm-1.13.99-3.fc32.noarch requires /usr/bin/rspec

rubygem-apipie-rails (maintained by: jaruga, ruby-packagers-sig, vondruch)
rubygem-apipie-rails-0.5.5-5.fc31.src requires /usr/bin/rspec

rubygem-cucumber-expressions (maintained by: jackorp)
rubygem-cucumber-expressions-6.0.1-3.fc31.src requires /usr/bin/rspec

rubygem-cucumber-tag_expressions (maintained by: jackorp)
rubygem-cucumber-tag_expressions-1.1.1-3.fc31.src requires /usr/bin/rspec

rubygem-jekyll-email-protect (maintained by: jackorp)
rubygem-jekyll-email-protect-1.1.0-3.fc31.src requires /usr/bin/rspec

rubygem-rb-inotify (maintained by: jstribny, vondruch)
rubygem-rb-inotify-0.10.0-2.fc31.src requires /usr/bin/rspec

rubygem-ruby-dbus (maintained by: vondruch)
rubygem-ruby-dbus-doc-0.11.0-8.fc31.noarch requires /usr/bin/rspec

rubygem-gettext (maintained by: mtasaka, sseago)
rubygem-gettext-3.2.9-6.fc31.src requires rubygem(test-unit-rr) = 1.0.5,
rubygem(test-unit-rr) = 1.0.5-8.fc31

rubygem-locale (maintained by: mmorsi, mtasaka)
rubygem-locale-2.1.2-1.fc31.7.src requires rubygem(test-unit-rr) = 1.0.5,
rubygem(test-unit-rr) = 1.0.5-8.fc31

rubygem-native-package-installer (maintained by: mtasaka)
rubygem-native-package-installer-1.0.8-1.fc32.src requires
rubygem(test-unit-rr) = 1.0.5, rubygem(test-unit-rr) = 1.0.5-8.fc31

rubygem-rabbit (maintained by: mtasaka)
rubygem-rabbit-3.0.0-2.fc32.src requires rubygem(test-unit-rr) = 1.0.5,
rubygem(test-unit-rr) = 1.0.5-8.fc31

rubygem-cucumber-core (maintained by: jaruga, ruby-packagers-sig, vondruch)
rubygem-cucumber-core-3.2.0-3.fc31.noarch requires
rubygem(cucumber-tag_expressions) = 1.1.1
rubygem-cucumber-core-3.2.0-3.fc31.src requires
rubygem(cucumber-tag_expressions) = 1.1.1

rubygem-jekyll-git-authors (maintained by: jackorp)
rubygem-jekyll-git-authors-1.0.0-2.fc31.noarch requires
rubygem(jekyll-email-protect) = 1.1.0

rubygem-listen (maintained by: jaruga, ruby-packagers-sig, vondruch)
rubygem-listen-3.2.0-1.fc32.noarch requires rubygem(rb-inotify) = 0.10.0
rubygem-listen-3.2.0-1.fc32.src requires rubygem(rb-inotify) = 0.10.0

cairo-dock-plug-ins (maintained by: mtasaka)
cairo-dock-ruby-3.4.1-30.fc32.noarch requires rubygem(ruby-dbus) = 0.11.0

gnome-code-assistance (maintained by: elad, nacho)
gnome-code-assistance-3.16.1-16.fc31.noarch requires rubygem-ruby-dbus =
0.11.0-8.fc31
gnome-code-assistance-3.16.1-16.fc31.src requires rubygem-ruby-dbus =
0.11.0-8.fc31

Too many dependencies for rubygem-session, not all listed here

Depending on: tcmu-runner (1), status change: 2019-04-30 (30 weeks ago)
gluster-block (maintained by: devos, jarrpa)
gluster-block-0.4-4.fc32.x86_64 requires tcmu-runner = 1.1.3-2.fc26

Depending on: telepathy-gabble (61), status change: 2019-08-23 (13 weeks ago)
ktp-accounts-kcm (maintained by: dvratil, jgrulich, jreznik, mck182, rdieter)
ktp-accounts-kcm-19.08.3-1.fc32.i686 requires telepathy-gabble = 0.18.4-7.fc29
ktp-accounts-kcm-19.08.3-1.fc32.x86_64 requires telepathy-gabble = 0.18.4-7.fc29

sugar (maintained by: aperezbios, dsd, erikos, johnp, pbrobinson, sdz, tuxbrewr)
sugar-0.116-2.fc32.noarch requires telepathy-gabble = 0.18.4-7.fc29

ktp-contact-list (maintained by: dvratil, jgrulich, jreznik, mck182, rdieter)
ktp-contact-list-19.08.3-1.fc32.x86_64 requires ktp-accounts-kcm = 19.08.3-1.fc32

ktp-text-ui (maintained by: dvratil, jgrulich, jreznik, mck182, rdieter)
ktp-text-ui-19.08.3-1.fc32.i686 requires ktp-accounts-kcm = 19.08.3-1.fc32
ktp-text-ui-19.08.3-1.fc32.x86_64 requires ktp-accounts-kcm = 19.08.3-1.fc32

olpc-switch-desktop (maintained by: cjb, dsd, pbrobinson)
olpc-switch-desktop-0.9.2-3.fc32.noarch requires sugar = 0.116-2.fc32

sugar-abacus (maintained by: callkalpa, pbrobinson)
sugar-abacus-60-4.fc31.noarch requires sugar = 0.116-2.fc32

sugar-calculator (maintained by: callkalpa, erikos, pbrobinson, tuxbrewr)
sugar-calculator-44-6.fc30.noarch requires sugar = 0.116-2.fc32

sugar-castle (maintained by: callkalpa, snavin)
sugar-castle-23-15.fc31.noarch requires sugar = 0.116-2.fc32

sugar-chat (maintained by: callkalpa, erikos, pbrobinson, tuxbrewr)
sugar-chat-85-2.fc31.noarch requires sugar = 0.116-2.fc32

sugar-clock (maintained by: callkalpa, pbrobinson, tuxbrewr)
sugar-clock-21-2.fc31.noarch requires sugar = 0.116-2.fc32

sugar-colordeducto (maintained by: callkalpa, snavin)
sugar-colordeducto-7-14.fc31.noarch requires sugar = 0.116-2.fc32

sugar-connect (maintained by: callkalpa, pbrobinson, tuxbrewr)
sugar-connect-22-24.fc31.noarch requires sugar = 0.116-2.fc32

sugar-countries (maintained by: callkalpa)
sugar-countries-33-17.fc31.noarch requires sugar = 0.116-2.fc32

sugar-deducto (maintained by: callkalpa, snavin)
sugar-deducto-9-16.fc31.noarch requires sugar = 0.116-2.fc32

sugar-distance (maintained by: callkalpa, pbrobinson, tuxbrewr)
sugar-distance-35-11.fc31.noarch requires sugar = 0.116-2.fc32

sugar-finance (maintained by: callkalpa, pbrobinson, tuxbrewr)
sugar-finance-14-4.fc31.noarch requires sugar = 0.116-2.fc32

sugar-flip (maintained by: callkalpa)
sugar-flip-9-14.fc31.noarch requires sugar = 0.116-2.fc32

sugar-flipsticks (maintained by: callkalpa, pbrobinson, tuxbrewr)
sugar-flipsticks-13-14.fc31.noarch requires sugar = 0.116-2.fc32

sugar-fototoon (maintained by: callkalpa)
sugar-fototoon-23-6.fc31.noarch requires sugar = 0.116-2.fc32

sugar-fractionbounce (maintained by: callkalpa)
sugar-fractionbounce-25-6.fc31.noarch requires sugar = 0.116-2.fc32

sugar-getiabooks (maintained by: callkalpa, pbrobinson, tuxbrewr)
sugar-getiabooks-18.2-2.fc31.noarch requires sugar = 0.116-2.fc32

sugar-hello-world (maintained by: callkalpa)
sugar-hello-world-6-15.fc31.noarch requires sugar = 0.116-2.fc32

sugar-imageviewer (maintained by: callkalpa, erikos, pbrobinson, sdz, tuxbrewr)
sugar-imageviewer-64-3.fc31.noarch requires sugar = 0.116-2.fc32

sugar-implode (maintained by: callkalpa, pbrobinson, tuxbrewr)
sugar-implode-19-3.fc31.noarch requires sugar = 0.116-2.fc32

sugar-infoslicer (maintained by: callkalpa, pbrobinson, tuxbrewr)
sugar-infoslicer-25-7.fc31.noarch requires sugar = 0.116-2.fc32

sugar-jukebox (maintained by: callkalpa, pbrobinson, sdz)
sugar-jukebox-34-4.fc31.noarch requires sugar = 0.116-2.fc32

sugar-kuku (maintained by: callkalpa, snavin)
sugar-kuku-5-11.fc31.noarch requires sugar = 0.116-2.fc32

sugar-labyrinth (maintained by: callkalpa, pbrobinson, sdz)
sugar-labyrinth-16-12.fc31.noarch requires sugar = 0.116-2.fc32

sugar-locosugar (maintained by: callkalpa)
sugar-locosugar-11-13.fc31.noarch requires sugar = 0.116-2.fc32

sugar-log (maintained by: callkalpa, erikos, tuxbrewr)
sugar-log-40-2.fc31.noarch requires sugar = 0.116-2.fc32

sugar-maze (maintained by: callkalpa, pbrobinson, tuxbrewr)
sugar-maze-28-3.fc31.noarch requires sugar = 0.116-2.fc32

sugar-measure (maintained by: callkalpa)
sugar-measure-102-4.fc31.noarch requires sugar = 0.116-2.fc32

sugar-memorize (maintained by: callkalpa, pbrobinson, tuxbrewr)
sugar-memorize-55-3.fc31.noarch requires sugar = 0.116-2.fc32

sugar-moon (maintained by: bkearney)
sugar-moon-19-3.fc31.noarch requires sugar = 0.116-2.fc32

sugar-nutrition (maintained by: callkalpa)
sugar-nutrition-15-7.fc31.noarch requires sugar = 0.116-2.fc32

sugar-paint (maintained by: callkalpa, pbrobinson, sdz)
sugar-paint-68-2.fc30.x86_64 requires sugar = 0.116-2.fc32

sugar-physics (maintained by: callkalpa, pbrobinson, sdz)
sugar-physics-34-3.fc31.noarch requires sugar = 0.116-2.fc32

sugar-pippy (maintained by: callkalpa, pbrobinson, tuxbrewr)
sugar-pippy-72-5.fc31.x86_64 requires sugar = 0.116-2.fc32

sugar-playgo (maintained by: callkalpa, pbrobinson, tuxbrewr)
sugar-playgo-5-21.fc31.noarch requires sugar = 0.116-2.fc32

sugar-portfolio (maintained by: callkalpa)
sugar-portfolio-51-3.fc31.noarch requires sugar = 0.116-2.fc32

sugar-pukllanapac (maintained by: callkalpa)
sugar-pukllanapac-13-7.fc31.noarch requires sugar = 0.116-2.fc32

sugar-recall (maintained by: callkalpa)
sugar-recall-6-4.fc31.noarch requires sugar = 0.116-2.fc32

sugar-record (maintained by: callkalpa, pbrobinson, tuxbrewr)
sugar-record-200.2-3.fc31.noarch requires sugar = 0.116-2.fc32

sugar-ruler (maintained by: callkalpa)
sugar-ruler-33-13.fc31.noarch requires sugar = 0.116-2.fc32

sugar-runner (maintained by: pbrobinson)
sugar-runner-0.110.0-9.fc31.i686 requires sugar = 0.116-2.fc32
sugar-runner-0.110.0-9.fc31.x86_64 requires sugar = 0.116-2.fc32

sugar-speak (maintained by: callkalpa, pbrobinson, tuxbrewr)
sugar-speak-57-3.fc31.noarch requires sugar = 0.116-2.fc32

sugar-srilanka (maintained by: callkalpa, snavin)
sugar-srilanka-3-11.fc31.noarch requires sugar = 0.116-2.fc32

sugar-starchart (maintained by: callkalpa, snavin)
sugar-starchart-16-12.fc31.noarch requires sugar = 0.116-2.fc32

sugar-stopwatch (maintained by: callkalpa, pbrobinson, tuxbrewr)
sugar-stopwatch-20.1-3.fc31.noarch requires sugar = 0.116-2.fc32

sugar-story (maintained by: snavin)
sugar-story-19-3.fc31.noarch requires sugar = 0.116-2.fc32

sugar-terminal (maintained by: callkalpa, erikos, pbrobinson, tuxbrewr)
sugar-terminal-46-2.fc31.noarch requires sugar = 0.116-2.fc32

sugar-turtleart (maintained by: bkearney, erikos, sdz)
sugar-turtleart-218-3.fc31.noarch requires sugar = 0.116-2.fc32

sugar-typing-turtle (maintained by: callkalpa, sdz)
sugar-typing-turtle-31-11.fc31.noarch requires sugar = 0.116-2.fc32

sugar-view-slides (maintained by: callkalpa, pbrobinson, tuxbrewr)
sugar-view-slides-8-21.fc31.noarch requires sugar = 0.116-2.fc32

sugar-visualmatch (maintained by: callkalpa, sdz)
sugar-visualmatch-49-12.fc31.noarch requires sugar = 0.116-2.fc32

sugar-words (maintained by: callkalpa)
sugar-words-23-5.fc31.noarch requires sugar = 0.116-2.fc32

sugar-write (maintained by: callkalpa, erikos, pbrobinson, tuxbrewr)
sugar-write-100-2.fc31.noarch requires sugar = 0.116-2.fc32

sugar-xoeditor (maintained by: callkalpa, snavin)
sugar-xoeditor-13-11.fc31.noarch requires sugar = 0.116-2.fc32

sugar-xoirc (maintained by: callkalpa, pbrobinson, tuxbrewr)
sugar-xoirc-12-11.fc31.noarch requires sugar = 0.116-2.fc32

sugar-xomail (maintained by: callkalpa, pbrobinson)
sugar-xomail-0-0.20.20090128.fc31.noarch requires sugar = 0.116-2.fc32

sugar-yupana (maintained by: callkalpa, snavin)
sugar-yupana-17-11.fc31.noarch requires sugar = 0.116-2.fc32

Too many dependencies for telepathy-gabble, not all listed here

Affected (co)maintainers
adamwill: owncloud
adev: rubygem-session
alexlan: arpack
andreamanzi: rubygem-session
ankursinha: arpack
anujmore: rubygem-connection_pool
aperezbios: telepathy-gabble, telepathy-salut
athoscr: rubygem-connection_pool
avigne: arpack
axilleas: rubygem-connection_pool
bagnara: nodejs-shelljs
besser82: arpack
bkearney: telepathy-gabble, rubygem-session
bowlofeggs: nodejs-shelljs
callkalpa: telepathy-gabble
cbm: arpack
cicku: arpack
cjb: telepathy-gabble
clalance: rubygem-connection_pool, nodejs-shelljs
conrads: arpack
corsepiu: arpack
cwickert: lilyterm
davidcl: arpack
deji: arpack
devos: tcmu-runner
devrim: arpack
dsd: telepathy-gabble
dvratil: telepathy-gabble
eclipseo: golang-gopkg-sourcemap, nodejs-shelljs
elad: rubygem-session
ellert: nodejs-shelljs
erikos: telepathy-gabble
fangq: arpack
gbitzes: rubygem-session
go-sig: golang-gopkg-sourcemap
gomix: rubygem-session
grover: target-isns
hardaker: dnssec-nodes
hubbitus: elasticsearch
humaton: rubygem-connection_pool
ignatenkobrain: arpack, owncloud
ilgrad: rubygem-connection_pool
itamarjp: arpack, nodejs-shelljs
jackorp: rubygem-session
jamatos: arpack
jamielinux: expresso, nodejs-shelljs
jarrpa: tcmu-runner
jaruga: rubygem-session, rubygem-connection_pool
jcapik: arpack
jchaloup: golang-gopkg-sourcemap
jdeluyck: nodejs-shelljs
jgrulich: telepathy-gabble
jgu: nodejs-shelljs
jhogarth: owncloud
jjames: arpack, nodejs-shelljs
jmlich: arpack
johnp: telepathy-gabble, telepathy-salut
jplesnik: nodejs-shelljs
jreznik: telepathy-gabble
jsmith: nodejs-shelljs
jstribny: rubygem-session, rubygem-connection_pool, nodejs-shelljs
jujens: nodejs-shelljs
jussilehtola: arpack
jvanek: elasticsearch
kalev: gtef
kanarip: rubygem-connection_pool
konradm: arpack
krege: arpack
kwizart: owncloud
lbazan: elasticsearch
maha: nodejs-shelljs
marcindulak: arpack
martinkg: nuvola-app-plex, nuvola-app-soundcloud, nuvola-app-google-calendar,
nuvola-app-yandex-music, nuvola-app-logitech-media-server, nuvola-app-groove
mbaldessari: nodejs-shelljs
mck182: telepathy-gabble
mef: nodejs-shelljs
mizdebsk: nodejs-shelljs
mjia: nodejs-shelljs
mlombard: tcmu-runner, target-isns
mmahut: arpack
mmorsi: rubygem-session, rubygem-connection_pool, nodejs-shelljs
mrceresa: arpack
msimacek: nodejs-shelljs
mtasaka: rubygem-session, rubygem-connection_pool
mycae: arpack
nacho: rubygem-session
neuro-sig: arpack
ngompa: nodejs-shelljs
nodejs-sig: expresso, nodejs-shelljs
ocrdma: libocrdma
okeeble: rubygem-session
oliver: arpack
orion: arpack
pali: arpack
patches: expresso, nodejs-shelljs
pbrobinson: telepathy-gabble
pjones: shim-unsigned-x64, shim-unsigned-aarch64
ppisar: nodejs-shelljs
praiskup: arpack
pvalena: rubygem-session, rubygem-connection_pool
python-sig: arpack, nodejs-shelljs
qulogic: arpack, nodejs-shelljs
rakesh: arpack
raphgro: nodejs-shelljs
rathann: arpack
rcurtin: arpack
rdieter: telepathy-gabble
rmattes: arpack
rocha: rubygem-session
ruby-packagers-sig: rubygem-session, rubygem-connection_pool, nodejs-shelljs
sagitter: nodejs-shelljs
sailer: arpack
sdz: telepathy-gabble
sergiomb: nodejs-shelljs
siwinski: owncloud
skottler: rubygem-session
smani: arpack
snavin: telepathy-gabble
sseago: rubygem-session, rubygem-connection_pool
stahnma: rubygem-connection_pool
tdawson: rubygem-session, rubygem-connection_pool, nodejs-shelljs
timfenn: arpack
tnorth: arpack
tomh: expresso
tsmetana: arpack
tuxbrewr: telepathy-gabble
valtri: rubygem-connection_pool
verdurin: gnomint
volter: arpack
vondruch: rubygem-session, rubygem-connection_pool, nodejs-shelljs
xavierb: nodejs-shelljs
zbyszek: elasticsearch, nodejs-shelljs

Comments

Re: List of long term FTBFS packages to be retired in February (

By Kalev Lember at 11/28/2019 - 08:17

This one has been retired (and obsoleted) since Fedora 30, but looks like
something has gone wrong and it never got automatically blocked in koji. It
correctly has dead.package in git. I suspect other packages in this list
may be the same.

Re: List of long term FTBFS packages to be retired in February (

By King InuYasha at 11/28/2019 - 08:13

On Thu, Nov 28, 2019 at 8:05 AM Miro HronĨok < ... at redhat dot com> wrote:
When did js-query disappear and why?

Re: List of long term FTBFS packages to be retired in February (

By =?UTF-8?B?TWlyb... at 11/28/2019 - 08:27

On 28. 11. 19 14:13, Neal Gompa wrote:
js-jquery-3.3.1-2.fc30.src requires npm(shelljs) = 0.7.3

nodejs-shelljs was built in Fedora 29.

Re: List of long term FTBFS packages to be retired in February (

By Tom Hughes at 11/28/2019 - 08:25

On 28/11/2019 13:13, Neal Gompa wrote:
Well it hasn't (yet) but it depends on nodejs-shelljs which is
apparently currently FTBFS and hence will be retired.

Oddly I can't see an FTBFS ticket for nodejs-shelljs but the last
two koji builds were cancelled before completion. I think they may
have timed out because it looks like the tests might be hanging.

Tom

Re: List of long term FTBFS packages to be retired in February (

By Tom Hughes at 11/28/2019 - 08:58

I've done a new build of an updated nodejs-shelljs now.

Tom