DevHeads.net

No builds of v8-314 for f30 and f31

Hello,

I am wondering what is the status of v8-314. In koji there are some failed builds for f30. New builds are required because readline was updated to a new version, thus Fedora 29 version is not able to install.

Error: nothing provides libreadline.so.7()(64bit) needed by v8-314-3.14.5.10-13.fc29.x86_64.

Comments

Re: No builds of v8-314 for f30 and f31

By =?ISO-8859-1?Q?... at 03/13/2019 - 15:59

On Wed, 2019-03-13 at 17:30 +0000, Samuel Rakitničan wrote:

You may have the answer here:
<a href="https://lists.fedoraproject.org/archives/list/ ... at lists dot fedoraproject.org/thread/DI4Q5526MVI5KS7OG4PH37QFK6KCDAY2/" title="https://lists.fedoraproject.org/archives/list/ ... at lists dot fedoraproject.org/thread/DI4Q5526MVI5KS7OG4PH37QFK6KCDAY2/">https://lists.fedoraproject.org/archives/list/ ... at lists dot fedoraproject....</a>
and here:
<a href="https://lists.fedoraproject.org/archives/list/ ... at lists dot fedoraproject.org/thread/5ASGLU7T5CQ4JP63SHYSBD7VOLERU2AP/" title="https://lists.fedoraproject.org/archives/list/ ... at lists dot fedoraproject.org/thread/5ASGLU7T5CQ4JP63SHYSBD7VOLERU2AP/">https://lists.fedoraproject.org/archives/list/ ... at lists dot fedoraproject....</a>

Re: No builds of v8-314 for f30 and f31

By =?utf-8?q?Samue... at 03/14/2019 - 13:19

The threads are about v8 which is a different case. I am asking if someone is currently working on v8-314. Or could we make libreadline.so.7 available for compatibility? Thanks.