DevHeads.net

NTL 11.1.0 update

I intend to update the ntl package from 11.0.0 to 11.1.0 in Rawhide.
Upstream has a policy of bumping the soname on every release, whether that
is necessary or not, so I will also rebuild all dependent packages, namely
these:

- eclib
- flint
- giac
- latte-integrale
- linbox
- pynac
- Macaulay2
- sagemath
- Singular

Since several of these packages depend on python, I plan to wait until the
python3 update is complete before starting these builds.