DevHeads.net

Orphaned Packages in branched (2017-06-18)

The following packages are orphaned and will be retired when they
are orphaned for six weeks, unless someone adopts them. If you know for sure
that the package should be retired, please do so now with a proper reason:
<a href="https://fedoraproject.org/wiki/How_to_remove_a_package_at_end_of_life" title="https://fedoraproject.org/wiki/How_to_remove_a_package_at_end_of_life">https://fedoraproject.org/wiki/How_to_remove_a_package_at_end_of_life</a>

Note: If you received this mail directly you (co)maintain one of the affected
packages or a package that depends on one. Please adopt the affected package or
retire your depending package to avoid broken dependencies, otherwise your
package will be retired when the affected package gets retired.

Package (co)maintainers Status Change
===========================================================================
Pyrex orphan, alexl, caolanm, johnp, 0 weeks ago
mbarnes, rhughes, rstrode, ssp,
xiphmont
gtkspell orphan, alexl, caillon, 0 weeks ago
caolanm, group::gnome-sig,
johnp, mbarnes, rhughes,
rstrode, ssp, xiphmont
iwhd orphan, clalance 0 weeks ago
jbig2dec orphan, landgraf 2 weeks ago
lyra orphan, raphgro 1 weeks ago
msp430-gcc orphan, rspanton, swhiteho 6 weeks ago
python-numeric orphan, alexl, alexlan, 0 weeks ago
caillon, caolanm, johnp,
mbarnes, rhughes, rstrode, ssp,
xiphmont
rabbitmq-java-client orphan, raphgro 1 weeks ago
rarian orphan, mbarnes 0 weeks ago
rubygem-configuration orphan 2 weeks ago
rubygem-ruby-ole orphan 2 weeks ago
scholarsfonts-cardo-fonts orphan, fonts-sig, i18n-team 1 weeks ago

The following packages require above mentioned packages:
Depending on: Pyrex (20), status change: 2017-06-14 (0 weeks ago)
bitfrost (maintained by: dsd, cjb, pbrobinson)
bitfrost-1.0.19-8.fc26.src requires Pyrex = 0.9.9-12.fc26

dracut-modules-olpc (maintained by: dsd, cjb, pbrobinson, yaderv)
dracut-modules-olpc-0.7.6-8.fc26.src requires Pyrex = 0.9.9-12.fc26

librapi (maintained by: awjb)
librapi-0.15.2-12.fc26.src requires Pyrex = 0.9.9-12.fc26

librra (maintained by: awjb)
librra-0.14-15.fc26.src requires Pyrex = 0.9.9-12.fc26
python-rra-0.14-15.fc26.i686 requires librapi.so.2

librtfcomp (maintained by: awjb)
librtfcomp-1.1-18.fc26.src requires Pyrex = 0.9.9-12.fc26
librtfcomp-devel-1.1-18.fc26.i686 requires Pyrex = 0.9.9-12.fc26

olpc-contents (maintained by: dsd, cjb, pbrobinson)
olpc-contents-2.6-12.fc26.src requires Pyrex = 0.9.9-12.fc26

pyode (maintained by: ankursinha, zultron)
pyode-1.2.0-15.fc26.src requires Pyrex = 0.9.9-12.fc26

xmms2 (maintained by: spot, thomasj)
xmms2-0.8-42.fc26.src requires Pyrex = 0.9.9-12.fc26

olpc-os-builder (maintained by: dsd, cjb, pbrobinson)
olpc-os-builder-7.0.1-6.fc26.i686 requires bitfrost = 1.0.19-8.fc26

olpc-update (maintained by: dsd, cjb, martinlanghoff, pbrobinson)
olpc-update-2.29-6.fc26.noarch requires bitfrost = 1.0.19-8.fc26

olpc-utils (maintained by: pbrobinson, cjb, dsd, johnp, martinlanghoff, sayamind)
olpc-utils-5.0.0-10.fc26.i686 requires bitfrost = 1.0.19-8.fc26

FUR (maintained by: awjb)
FUR-0.4.6-13.fc26.i686 requires librapi.so.2

kcemirror (maintained by: awjb, rdieter, tuxbrewr)
kcemirror-0.1.5-16.fc24.i686 requires librapi.so.2

libopensync-plugin-synce (maintained by: awjb)
libopensync-plugin-synce-0.22.1-14.fc26.i686 requires librapi.so.2

synce-gnomevfs (maintained by: awjb)
synce-gnomevfs-0.13-13.fc26.i686 requires librapi.so.2

synce-software-manager (maintained by: awjb)
synce-software-manager-0.9.0-26.fc26.i686 requires librapi.so.2

synce-trayicon (maintained by: awjb)
synce-trayicon-0.15.2-0.13.20110523svn.fc26.i686 requires librapi.so.2

gxmms2 (maintained by: spot)
gkrellxmms2-0.7.1-11.fc26.i686 requires libxmmsclient-glib.so.1, libxmmsclient.so.6
gxmms2-0.7.1-11.fc26.i686 requires libxmmsclient-glib.so.1, libxmmsclient.so.6

lxmusic (maintained by: cwickert, mtasaka)
lxmusic-0.4.7-2.fc26.i686 requires libxmmsclient-glib.so.1, libxmmsclient.so.6, xmms2 = 0.8-42.fc26

olpc-netutils (maintained by: pbrobinson, dsd)
olpc-netutils-0.8.2-9.fc26.noarch requires olpc-utils = 5.0.0-10.fc26

Depending on: gtkspell (33), status change: 2017-06-14 (0 weeks ago)
emelfm2 (maintained by: cwickert)
emelfm2-0.9.1-7.fc26.i686 requires libgtkspell.so.0
emelfm2-0.9.1-7.fc26.src requires gtkspell-devel = 2.0.16-12.fc26

geany-plugins (maintained by: dmaphy, ohaessler, pingou)
geany-plugins-1.30-2.fc26.src requires gtkspell-devel = 2.0.16-12.fc26
geany-plugins-geanyvc-1.30-2.fc26.i686 requires libgtkspell.so.0

gnome-phone-manager (maintained by: limb, hadess, mcrha, snirkel)
gnome-phone-manager-0.69-21.fc26.src requires gtkspell-devel = 2.0.16-12.fc26

gnome-python2-extras (maintained by: walters, alexl, caillon, caolanm, group::gnome-sig, johnp, rhughes, rstrode, ssp, xiphmont)
gnome-python2-extras-2.25.3-49.fc26.src requires gtkspell-devel = 2.0.16-12.fc26
gnome-python2-gtkspell-2.25.3-49.fc26.i686 requires gtkspell = 2.0.16-12.fc26, libgtkspell.so.0

gobby (maintained by: lmacken)
gobby-0.4.13-10.fc24.i686 requires libgtkspell.so.0
gobby-0.4.13-10.fc24.src requires gtkspell-devel = 2.0.16-12.fc26

gummi (maintained by: fab)
gummi-0.6.6-2.fc26.i686 requires libgtkspell.so.0
gummi-0.6.6-2.fc26.src requires gtkspell-devel = 2.0.16-12.fc26

gyachi (maintained by: sundaram, ghosler)
gyachi-1.2.11-14.fc24.src requires gtkspell-devel = 2.0.16-12.fc26
gyachi-plugin-gtkspell-1.2.11-14.fc24.i686 requires gtkspell = 2.0.16-12.fc26, libgtkspell.so.0

inkscape (maintained by: limb, duffy, jgu, lkundrak, ryanlerch)
inkscape-0.92.1-4.20170510bzr15686.fc26.src requires gtkspell-devel = 2.0.16-12.fc26

lekhonee-gnome (maintained by: kushal)
lekhonee-gnome-0.12-10.fc26.i686 requires gtkspell = 2.0.16-12.fc26, libgtkspell.so.0
lekhonee-gnome-0.12-10.fc26.src requires gtkspell-devel = 2.0.16-12.fc26

logjam (maintained by: spot, andriy)
logjam-4.6.2-14.fc26.i686 requires gtkspell = 2.0.16-12.fc26, libgtkspell.so.0
logjam-4.6.2-14.fc26.src requires gtkspell-devel = 2.0.16-12.fc26

ocaml-lablgtk (maintained by: rjones, amdunn, dchen, dwheeler, jtaylor)
ocaml-lablgtk-2.18.5-3.fc26.i686 requires libgtkspell.so.0
ocaml-lablgtk-2.18.5-3.fc26.src requires gtkspell-devel = 2.0.16-12.fc26

pan (maintained by: adalloz, mpeters, pmkovar)
pan-0.141-3.fc26.i686 requires libgtkspell.so.0
pan-0.141-3.fc26.src requires gtkspell-devel = 2.0.16-12.fc26

perl-Gtk2-Spell (maintained by: ppisar, jplesnik, perl-sig)
perl-Gtk2-Spell-1.04-15.fc26.i686 requires libgtkspell.so.0
perl-Gtk2-Spell-1.04-15.fc26.src requires gtkspell-devel = 2.0.16-12.fc26, pkgconfig(gtkspell-2.0) = 2.0.16
perl-Gtk2-Spell-devel-1.04-15.fc26.i686 requires pkgconfig(gtkspell-2.0) = 2.0.16

pidgin (maintained by: jsynacek, ignatenkobrain, itamarjp, jskarvad, mcrha, nosnilmot)
pidgin-2.12.0-2.fc26.i686 requires libgtkspell.so.0
pidgin-2.12.0-2.fc26.src requires gtkspell-devel = 2.0.16-12.fc26

purple-plugin_pack (maintained by: jsynacek, ivazquez, nushio)
purple-plugin_pack-2.7.0-4.fc26.src requires gtkspell-devel = 2.0.16-12.fc26
purple-plugin_pack-pidgin-2.7.0-4.fc26.i686 requires libgtkspell.so.0

smuxi (maintained by: sagitter)
smuxi-1.0.6-7.fc26.src requires pkgconfig(gtkspell-2.0) = 2.0.16

sylpheed (maintained by: itamarjp, cwickert)
sylpheed-3.5.1-3.fc26.i686 requires libgtkspell.so.0
sylpheed-3.5.1-3.fc26.src requires gtkspell-devel = 2.0.16-12.fc26
sylpheed-libs-3.5.1-3.fc26.i686 requires libgtkspell.so.0

tomboy (maintained by: thm, alexl, caillon, caolanm, elsupergomez, johnp, mbarnes, rhughes, ssp, tpokorra, xiphmont)
tomboy-1.15.8-2.fc26.i686 requires gtkspell = 2.0.16-12.fc26
tomboy-1.15.8-2.fc26.src requires pkgconfig(gtkspell-2.0) = 2.0.16

rednotebook (maintained by: fab, cwickert, mikedep333)
rednotebook-1.14-3.fc26.noarch requires gnome-python2-extras = 2.25.3-49.fc26

bacula-docs (maintained by: slaanesh)
bacula-docs-7.4.7-1.fc26.src requires inkscape = 0.92.1-4.20170510bzr15686.fc26

djvulibre (maintained by: mkasik)
djvulibre-3.5.27-2.fc26.src requires inkscape = 0.92.1-4.20170510bzr15686.fc26

echo-artist (maintained by: mso)
echo-artist-0.1.1-12.fc26.noarch requires inkscape = 0.92.1-4.20170510bzr15686.fc26

fedora-business-cards (maintained by: ianweller)
fedora-business-cards-1-0.8.beta1.fc26.noarch requires inkscape = 0.92.1-4.20170510bzr15686.fc26

gnome-colors-icon-theme (maintained by: churchyard)
gnome-colors-icon-theme-5.5.1-10.fc26.src requires inkscape = 0.92.1-4.20170510bzr15686.fc26

gnome-documents (maintained by: elad, anujmore, cosimoc, group::gnome-sig, pranvk, rishi)
gnome-documents-3.24.2-1.fc26.src requires inkscape = 0.92.1-4.20170510bzr15686.fc26

inkscape-psd (maintained by: moceap)
inkscape-psd-0.1.1-4.fc26.noarch requires inkscape = 0.92.1-4.20170510bzr15686.fc26

inkscape-sozi (maintained by: echevemaster, itamarjp, ohaessler)
inkscape-sozi-13.11-5.fc26.noarch requires inkscape = 0.92.1-4.20170510bzr15686.fc26

inkscape-table (maintained by: lkundrak)
inkscape-table-1.0-4.fc26.noarch requires inkscape = 0.92.1-4.20170510bzr15686.fc26

inksmoto (maintained by: limb)
inksmoto-0.7.0-15.fc26.noarch requires inkscape = 0.92.1-4.20170510bzr15686.fc26

pacemaker (maintained by: beekhof, andyp, jpokorny, kgaillot, lon)
pacemaker-1.1.17-0.1.rc2.fc26.src requires inkscape = 0.92.1-4.20170510bzr15686.fc26

ruby-icon-artist (maintained by: mso)
ruby-icon-artist-0.1.92-13.fc26.noarch requires inkscape = 0.92.1-4.20170510bzr15686.fc26

tuxanci (maintained by: lkundrak)
tuxanci-0.21.0-4.fc26.src requires inkscape = 0.92.1-4.20170510bzr15686.fc26

vfrnav (maintained by: sailer)
vfrnav-20160429-7.fc26.src requires inkscape = 0.92.1-4.20170510bzr15686.fc26

Too many dependencies for gtkspell, not all listed here

Depending on: jbig2dec (4), status change: 2017-05-30 (2 weeks ago)
mupdf (maintained by: mjg, landgraf)
mupdf-1.10a-6.fc26.i686 requires libjbig2dec.so.0
mupdf-1.10a-6.fc26.src requires jbig2dec-devel = 0.13-3.fc26

zathura-pdf-mupdf (maintained by: psabata)
zathura-pdf-mupdf-0.3.1-1.fc26.i686 requires libjbig2dec.so.0
zathura-pdf-mupdf-0.3.1-1.fc26.src requires jbig2dec-devel = 0.13-3.fc26

OpenLP (maintained by: trb143, mcepl)
OpenLP-2.4.6-1.fc26.noarch requires mupdf = 1.10a-6.fc26

impressive (maintained by: mjg)
impressive-0.11.1-5.fc26.noarch requires mupdf = 1.10a-6.fc26

Depending on: rabbitmq-java-client (23), status change: 2017-06-05 (1 weeks ago)
metrics (maintained by: gil, java-sig)
metrics-3.1.2-4.fc26.src requires mvn(com.rabbitmq:amqp-client) = 3.6.5

springframework-amqp (maintained by: gil, java-sig)
springframework-amqp-1.3.9-6.fc26.noarch requires mvn(com.rabbitmq:amqp-client) = 3.6.5
springframework-amqp-1.3.9-6.fc26.src requires mvn(com.rabbitmq:amqp-client) = 3.6.5

HikariCP (maintained by: gil, java-sig)
HikariCP-2.4.0-2.fc26.src requires mvn(io.dropwizard.metrics:metrics-core) = 3.1.2

bookkeeper (maintained by: gil, java-sig)
bookkeeper-4.3.2-3.fc26.src requires mvn(com.codahale.metrics:metrics-core) = 3.1.2
bookkeeper-codahale-metrics-provider-4.3.2-3.fc26.noarch requires mvn(com.codahale.metrics:metrics-core) = 3.1.2

cassandra (maintained by: trepik)
cassandra-3.9-8.fc26.src requires metrics = 3.1.2-4.fc26
cassandra-java-libs-3.9-8.fc26.i686 requires mvn(com.addthis.metrics:reporter-config3) = 3.2.1, mvn(io.dropwizard.metrics:metrics-core) = 3.1.2, mvn(org.caffinitas.ohc:ohc-core) = 0.6.1

cassandra-java-driver (maintained by: trepik)
cassandra-java-driver-3.1.3-2.fc26.noarch requires mvn(io.dropwizard.metrics:metrics-core) = 3.1.2
cassandra-java-driver-3.1.3-2.fc26.src requires mvn(io.dropwizard.metrics:metrics-core) = 3.1.2

cxf (maintained by: gil, goldmann)
cxf-3.1.6-5.fc26.src requires mvn(io.dropwizard.metrics:metrics-core) = 3.1.2

hadoop (maintained by: ctubbsii, milleruntime)
hadoop-2.7.3-2.fc26.src requires metrics = 3.1.2-4.fc26
hadoop-mapreduce-2.7.3-2.fc26.noarch requires mvn(com.codahale.metrics:metrics-core) = 3.1.2

metrics-reporter-config (maintained by: trepik)
metrics-reporter-config-3.2.1-1.fc26.noarch requires mvn(io.dropwizard.metrics:metrics-core) = 3.1.2
metrics-reporter-config-3.2.1-1.fc26.src requires mvn(io.dropwizard.metrics:metrics-core) = 3.1.2

ohc (maintained by: trepik, jvanek)
ohc-0.6.1-1.fc26.src requires mvn(com.codahale.metrics:metrics-core) = 3.1.2
ohc-benchmark-0.6.1-1.fc26.noarch requires mvn(io.dropwizard.metrics:metrics-core) = 3.1.2

spymemcached (maintained by: gil, java-sig)
spymemcached-2.11.4-6.fc26.src requires mvn(com.codahale.metrics:metrics-core) = 3.1.2

springframework-batch (maintained by: gil, java-sig)
springframework-batch-2.2.7-4.fc26.src requires mvn(org.springframework.amqp:spring-amqp) = 1.3.9.RELEASE, mvn(org.springframework.amqp:spring-rabbit) = 1.3.9.RELEASE

springframework-integration (maintained by: gil, java-sig)
springframework-integration-3.0.7-7.fc26.noarch requires mvn(org.springframework.amqp:spring-rabbit) = 1.3.9.RELEASE
springframework-integration-3.0.7-7.fc26.src requires mvn(org.springframework.amqp:spring-rabbit) = 1.3.9.RELEASE

hibernate (maintained by: gil, java-sig)
hibernate-5.0.10-2.fc26.src requires mvn(com.zaxxer:HikariCP) = 2.4.0
hibernate-hikaricp-5.0.10-2.fc26.noarch requires mvn(com.zaxxer:HikariCP) = 2.4.0

hibernate4 (maintained by: gil, java-sig)
hibernate4-4.3.11-4.fc26.src requires mvn(com.zaxxer:HikariCP) = 2.4.0
hibernate4-hikaricp-4.3.11-4.fc26.noarch requires mvn(com.zaxxer:HikariCP) = 2.4.0

wildfly (maintained by: gil, dchen, goldmann, lef)
wildfly-10.1.0-10.fc26.src requires mvn(org.apache.cxf:cxf-core) = 3.1.6

cas-client (maintained by: gil, java-sig)
cas-client-3.4.1-3.fc26.noarch requires mvn(net.spy:spymemcached) = 2.11.4
cas-client-3.4.1-3.fc26.src requires mvn(net.spy:spymemcached) = 2.11.4

httpcomponents-client (maintained by: mizdebsk, java-sig, jerboaa, kdaniel, msimacek)
httpcomponents-client-4.5.3-3.fc26.src requires mvn(net.spy:spymemcached) = 2.11.4

opensaml-java (maintained by: goldmann, gil, raphgro)
opensaml-java-3.1.1-2.fc26.src requires mvn(net.spy:spymemcached) = 2.11.4
opensaml-java-storage-impl-3.1.1-2.fc26.noarch requires mvn(net.spy:spymemcached) = 2.11.4

spring-ldap (maintained by: gil, java-sig)
spring-ldap-1.3.1-15.fc26.noarch requires mvn(org.springframework.batch:spring-batch-core) = 2.2.7.RELEASE, mvn(org.springframework.batch:spring-batch-infrastructure) = 2.2.7.RELEASE
spring-ldap-1.3.1-15.fc26.src requires mvn(org.springframework.batch:spring-batch-core) = 2.2.7.RELEASE, mvn(org.springframework.batch:spring-batch-infrastructure) = 2.2.7.RELEASE, mvn(org.springframework.batch:spring-batch-test) = 2.2.7.RELEASE

acegisecurity (maintained by: msrb, java-sig, mizdebsk, msimacek)
acegisecurity-1.0.7-7.fc26.src requires mvn(org.jasig.cas.client:cas-client-core) = 3.4.1

shiro (maintained by: gil, java-sig)
shiro-1.3.2-2.fc26.src requires mvn(org.jasig.cas.client:cas-client-core) = 3.4.1
shiro-cas-1.3.2-2.fc26.noarch requires mvn(org.jasig.cas.client:cas-client-core) = 3.4.1

springframework-security (maintained by: gil, java-sig)
springframework-security-3.2.10-2.fc26.noarch requires mvn(org.jasig.cas.client:cas-client-core) = 3.4.1
springframework-security-3.2.10-2.fc26.src requires mvn(org.jasig.cas.client:cas-client-core) = 3.4.1

Too many dependencies for rabbitmq-java-client, not all listed here

Depending on: rarian (47), status change: 2017-06-14 (0 weeks ago)
alleyoop (maintained by: giallu)
alleyoop-0.9.8-7.fc26.i686 requires scrollkeeper = 0.4

balsa (maintained by: pawsa)
balsa-2.5.3-2.fc26.src requires rarian-compat = 0.8.1-16.fc26

bless (maintained by: drago01, elsupergomez)
bless-0.6.0-21.fc26.src requires rarian-compat = 0.8.1-16.fc26

conduit (maintained by: pwalter)
conduit-0.3.17-14.fc26.noarch requires scrollkeeper = 0.4
conduit-0.3.17-14.fc26.src requires scrollkeeper = 0.4

deja-dup (maintained by: limb, csmart, jiteshs, kengert, mterry, sten)
deja-dup-34.3-2.fc26.src requires scrollkeeper = 0.4

dia (maintained by: huzaifas)
dia-0.97.3-6.fc26.src requires rarian-compat = 0.8.1-16.fc26

ekiga (maintained by: pbrobinson, mcrha)
ekiga-4.0.1-33.fc26.i686 requires scrollkeeper = 0.4
ekiga-4.0.1-33.fc26.src requires scrollkeeper = 0.4

etherape (maintained by: limb)
etherape-0.9.15-1.fc26.i686 requires scrollkeeper = 0.4
etherape-0.9.15-1.fc26.src requires scrollkeeper = 0.4

fantasdic (maintained by: mtasaka)
fantasdic-1.0-0.16.beta7.fc26.noarch requires scrollkeeper = 0.4

florence (maintained by: kevin, cicku)
florence-0.6.3-4.fc26.src requires scrollkeeper = 0.4

gconf-editor (maintained by: rstrode, alexl, caillon, caolanm, cosimoc, group::gnome-sig, johnp, mbarnes, rhughes, ssp, xiphmont)
gconf-editor-3.0.1-11.fc26.src requires scrollkeeper = 0.4

genius (maintained by: gemi)
genius-1.0.23-1.fc26.src requires scrollkeeper = 0.4
gnome-genius-1.0.23-1.fc26.i686 requires scrollkeeper = 0.4

glade2 (maintained by: group::gnome-sig, alexl, caillon, caolanm, johnp, mbarnes, rhughes, rstrode, ssp, xiphmont)
glade2-2.12.2-24.fc26.src requires scrollkeeper = 0.4

glade3 (maintained by: huzaifas, rakesh)
glade3-3.8.5-8.fc26.src requires scrollkeeper = 0.4

gmpc (maintained by: adrian)
gmpc-11.8.16-14.fc26.src requires scrollkeeper = 0.4

gnome-commander (maintained by: mtasaka)
gnome-commander-1.6.4-1.fc26.src requires scrollkeeper = 0.4

gnome-desktop (maintained by: rstrode, alexl, caillon, caolanm, fmuellner, group::gnome-sig, hadess, johnp, mbarnes, mccann, rhughes, ssp, xiphmont)
gnome-desktop-2.32.0-18.fc26.src requires scrollkeeper = 0.4

gnome-doc-utils (maintained by: amigadave, alexl, caillon, caolanm, group::gnome-sig, johnp, mbarnes, rhughes, rstrode, ssp, xiphmont)
gnome-doc-utils-0.20.10-11.fc26.src requires scrollkeeper = 0.4

gnome-hearts (maintained by: caillon)
gnome-hearts-0.3-18.fc26.src requires scrollkeeper = 0.4

gnome-search-tool (maintained by: rtcm, group::gnome-sig)
gnome-search-tool-3.6.0-9.fc26.src requires rarian-compat = 0.8.1-16.fc26

gnome-translate (maintained by: buc)
gnome-translate-0.99-28.fc26.i686 requires scrollkeeper = 0.4
gnome-translate-0.99-28.fc26.src requires scrollkeeper = 0.4

gnomebaker (maintained by: tsmetana, hadrons123)
gnomebaker-0.6.4-25.fc26.i686 requires scrollkeeper = 0.4
gnomebaker-0.6.4-25.fc26.src requires scrollkeeper = 0.4

gnotime (maintained by: limb, ignatenkobrain)
gnotime-2.4.1-10.fc26.i686 requires scrollkeeper = 0.4
gnotime-2.4.1-10.fc26.src requires scrollkeeper = 0.4

gobby05 (maintained by: till, kevin)
gobby05-0.5.0-8.fc26.src requires rarian-compat = 0.8.1-16.fc26

gparted (maintained by: nonamedotc, deji)
gparted-0.28.1-2.fc26.src requires rarian-compat = 0.8.1-16.fc26

grhino (maintained by: salimma)
grhino-0.16.1-2.fc26.i686 requires scrollkeeper = 0.4
grhino-0.16.1-2.fc26.src requires scrollkeeper = 0.4

gtk-v4l (maintained by: huzaifas)
gtk-v4l-0.4-12.fc26.src requires scrollkeeper = 0.4

ibus-xkbc (maintained by: pwu, i18n-team, phuang)
ibus-xkbc-1.3.3.20100922-9.fc26.src requires rarian-compat = 0.8.1-16.fc26

ignuit (maintained by: cwickert, fab)
ignuit-2.24.2-2.fc26.src requires rarian-compat = 0.8.1-16.fc26

mail-notification (maintained by: buc, epienbro, mcrha)
mail-notification-5.4-90.git.9ae8768.fc26.i686 requires scrollkeeper = 0.4
mail-notification-5.4-90.git.9ae8768.fc26.src requires scrollkeeper = 0.4

mdbtools (maintained by: jwrdegoede, moezroy)
mdbtools-0.7.1-7.fc26.src requires rarian-compat = 0.8.1-16.fc26

moserial (maintained by: terjeros)
moserial-3.0.11-1.fc26.src requires rarian-compat = 0.8.1-16.fc26

nemo (maintained by: leigh123linux, mtwebster, raveit65, vicodan)
nemo-3.4.2-1.fc26.src requires rarian-compat = 0.8.1-16.fc26

pioneers (maintained by: pfrields)
pioneers-15.3-5.fc26.i686 requires scrollkeeper = 0.4
pioneers-15.3-5.fc26.src requires scrollkeeper = 0.4

planner (maintained by: caolanm, alexl, caillon, group::gnome-sig, johnp, mbarnes, mcrha, rhughes, rstrode, ssp, xiphmont)
planner-0.14.6-25.fc26.src requires scrollkeeper = 0.4

pluma (maintained by: raveit65, vicodan)
pluma-1.18.2-1.fc26.src requires rarian-compat = 0.8.1-16.fc26

qalculate-gtk (maintained by: nonamedotc, deji)
qalculate-gtk-0.9.9-3.fc26.src requires scrollkeeper = 0.4

quarry (maintained by: salimma)
quarry-0.2.0-20.fc26.src requires scrollkeeper = 0.4

sflphone (maintained by: smani, mcrha)
sflphone-1.4.1-22.fc26.src requires rarian-compat = 0.8.1-16.fc26

stardict (maintained by: pravins, anishpatil, cheeselee, i18n-team, kaio, nkumar, pwu, supercyper, zhu)
stardict-3.0.6-6.fc26.src requires rarian-compat = 0.8.1-16.fc26

subscription-manager (maintained by: awood, alikins, bkearney, dgoodwin)
subscription-manager-1.19.6-1.fc26.src requires scrollkeeper = 0.4
subscription-manager-gui-1.19.6-1.fc26.i686 requires scrollkeeper = 0.4

synaptic (maintained by: moceap, athimm)
synaptic-0.57.2-38.fc23.i686 requires scrollkeeper = 0.4
synaptic-0.57.2-38.fc23.src requires scrollkeeper = 0.4

system-config-bind (maintained by: jreznik, rvokal)
system-config-bind-4.0.15-12.fc26.src requires scrollkeeper = 0.4

system-config-kdump (maintained by: mmilata, lkundrak)
system-config-kdump-2.0.16-6.fc26.src requires rarian-compat = 0.8.1-16.fc26, scrollkeeper = 0.4

system-config-users-docs (maintained by: moezroy, nphilipp)
system-config-users-docs-1.0.9-10.fc26.noarch requires rarian-compat = 0.8.1-16.fc26
system-config-users-docs-1.0.9-10.fc26.src requires rarian-compat = 0.8.1-16.fc26

ucview (maintained by: robert, kdudka, praiskup)
ucview-0.33-11.fc26.i686 requires scrollkeeper = 0.4

xiphos (maintained by: greghellings, cicku, deji)
xiphos-4.0.5-1.fc26.src requires rarian-compat = 0.8.1-16.fc26

Too many dependencies for rarian, not all listed here

Affected (co)maintainers
adalloz: gtkspell
adrian: rarian
alexl: rarian, python-numeric, gtkspell, Pyrex
alexlan: python-numeric
alikins: rarian
amdunn: gtkspell
amigadave: rarian
andriy: gtkspell
andyp: gtkspell
anishpatil: rarian
ankursinha: Pyrex
anujmore: gtkspell
athimm: rarian
awjb: Pyrex
awood: rarian
beekhof: gtkspell
bkearney: rarian
buc: rarian
caillon: python-numeric, gtkspell, rarian
caolanm: rarian, python-numeric, gtkspell, Pyrex
cheeselee: rarian
churchyard: gtkspell
cicku: rarian
cjb: Pyrex
clalance: iwhd
cosimoc: gtkspell, rarian
csmart: rarian
ctubbsii: rabbitmq-java-client
cwickert: rarian, gtkspell, Pyrex
dchen: rabbitmq-java-client, gtkspell
deji: rarian
dgoodwin: rarian
dmaphy: gtkspell
drago01: rarian
dsd: Pyrex
duffy: gtkspell
dwheeler: gtkspell
echevemaster: gtkspell
elad: gtkspell
elsupergomez: gtkspell, rarian
epienbro: rarian
fab: gtkspell, rarian
fmuellner: rarian
fonts-sig: scholarsfonts-cardo-fonts
gemi: rarian
ghosler: gtkspell
giallu: rarian
gil: rabbitmq-java-client
goldmann: rabbitmq-java-client
greghellings: rarian
group::gnome-sig: gtkspell, rarian
hadess: gtkspell, rarian
hadrons123: rarian
huzaifas: rarian
i18n-team: scholarsfonts-cardo-fonts, rarian
ianweller: gtkspell
ignatenkobrain: gtkspell, rarian
itamarjp: gtkspell
ivazquez: gtkspell
java-sig: rabbitmq-java-client
jerboaa: rabbitmq-java-client
jgu: gtkspell
jiteshs: rarian
johnp: rarian, python-numeric, gtkspell, Pyrex
jplesnik: gtkspell
jpokorny: gtkspell
jreznik: rarian
jskarvad: gtkspell
jsynacek: gtkspell
jtaylor: gtkspell
jvanek: rabbitmq-java-client
jwrdegoede: rarian
kaio: rarian
kdaniel: rabbitmq-java-client
kdudka: rarian
kengert: rarian
kevin: rarian
kgaillot: gtkspell
kushal: gtkspell
landgraf: jbig2dec
lef: rabbitmq-java-client
leigh123linux: rarian
limb: gtkspell, rarian
lkundrak: gtkspell, rarian
lmacken: gtkspell
lon: gtkspell
martinlanghoff: Pyrex
mbarnes: rarian, python-numeric, gtkspell, Pyrex
mccann: rarian
mcepl: jbig2dec
mcrha: gtkspell, rarian
mikedep333: gtkspell
milleruntime: rabbitmq-java-client
mizdebsk: rabbitmq-java-client
mjg: jbig2dec
mkasik: gtkspell
mmilata: rarian
moceap: gtkspell, rarian
moezroy: rarian
mpeters: gtkspell
msimacek: rabbitmq-java-client
mso: gtkspell
msrb: rabbitmq-java-client
mtasaka: rarian, Pyrex
mterry: rarian
mtwebster: rarian
nkumar: rarian
nonamedotc: rarian
nosnilmot: gtkspell
nphilipp: rarian
nushio: gtkspell
ohaessler: gtkspell
pawsa: rarian
pbrobinson: rarian, Pyrex
perl-sig: gtkspell
pfrields: rarian
phuang: rarian
pingou: gtkspell
pmkovar: gtkspell
ppisar: gtkspell
praiskup: rarian
pranvk: gtkspell
pravins: rarian
psabata: jbig2dec
pwalter: rarian
pwu: rarian
rakesh: rarian
raphgro: rabbitmq-java-client, lyra
raveit65: rarian
rdieter: Pyrex
rhughes: rarian, python-numeric, gtkspell, Pyrex
rishi: gtkspell
rjones: gtkspell
robert: rarian
rspanton: msp430-gcc
rstrode: rarian, python-numeric, gtkspell, Pyrex
rtcm: rarian
rvokal: rarian
ryanlerch: gtkspell
sagitter: gtkspell
sailer: gtkspell
salimma: rarian
sayamind: Pyrex
slaanesh: gtkspell
smani: rarian
snirkel: gtkspell
spot: gtkspell, Pyrex
ssp: rarian, python-numeric, gtkspell, Pyrex
sten: rarian
sundaram: gtkspell
supercyper: rarian
swhiteho: msp430-gcc
terjeros: rarian
thm: gtkspell
thomasj: Pyrex
till: rarian
tpokorra: gtkspell
trb143: jbig2dec
trepik: rabbitmq-java-client
tsmetana: rarian
tuxbrewr: Pyrex
vicodan: rarian
walters: gtkspell
xiphmont: rarian, python-numeric, gtkspell, Pyrex
yaderv: Pyrex
zhu: rarian
zultron: Pyrex

Orphans (12): Pyrex gtkspell iwhd jbig2dec lyra msp430-gcc
python-numeric rabbitmq-java-client rarian rubygem-configuration
rubygem-ruby-ole scholarsfonts-cardo-fonts

Orphans (dependend on) (5): Pyrex gtkspell jbig2dec
rabbitmq-java-client rarian

Orphans (branched) for at least 6 weeks (dependend on) (0):

Orphans (branched)(not depended on) (7): iwhd lyra msp430-gcc
python-numeric rubygem-configuration rubygem-ruby-ole
scholarsfonts-cardo-fonts

Orphans (branched) for at least 6 weeks (not dependend on) (1):
msp430-gcc

Depending packages (branched) (127): FUR HikariCP OpenLP acegisecurity
alleyoop bacula-docs balsa bitfrost bless bookkeeper cas-client
cassandra cassandra-java-driver conduit cxf deja-dup dia djvulibre
dracut-modules-olpc echo-artist ekiga emelfm2 etherape fantasdic
fedora-business-cards florence gconf-editor geany-plugins genius
glade2 glade3 gmpc gnome-colors-icon-theme gnome-commander
gnome-desktop gnome-doc-utils gnome-documents gnome-hearts
gnome-phone-manager gnome-python2-extras gnome-search-tool
gnome-translate gnomebaker gnotime gobby gobby05 gparted grhino
gtk-v4l gummi gxmms2 gyachi hadoop hibernate hibernate4
httpcomponents-client ibus-xkbc ignuit impressive inkscape
inkscape-psd inkscape-sozi inkscape-table inksmoto kcemirror
lekhonee-gnome libopensync-plugin-synce librapi librra librtfcomp
logjam lxmusic mail-notification mdbtools metrics
metrics-reporter-config moserial mupdf nemo ocaml-lablgtk ohc
olpc-contents olpc-netutils olpc-os-builder olpc-update olpc-utils
opensaml-java pacemaker pan perl-Gtk2-Spell pidgin pioneers
planner pluma purple-plugin_pack pyode qalculate-gtk quarry
rednotebook ruby-icon-artist sflphone shiro smuxi spring-ldap
springframework-amqp springframework-batch
springframework-integration springframework-security spymemcached
stardict subscription-manager sylpheed synaptic synce-gnomevfs
synce-software-manager synce-trayicon system-config-bind
system-config-kdump system-config-users-docs tomboy tuxanci ucview
vfrnav wildfly xiphos xmms2 zathura-pdf-mupdf

Packages depending on packages orphaned (branched) for more than 6
weeks (0):

Comments

Re: Orphaned Packages in branched (2017-06-18)

By Raphael Groner at 06/18/2017 - 05:22

Hi,

Am 18.06.2017 um 02:03 schrieb ... at fedoraproject dot org:
Taken rabbitmq-java-client, see my separate e-mail for an excuse:
I could take rarian, if noone else feels more competent, I could also
behave as some co-maintainer. Anyone?