DevHeads.net

Orphaned packages looking for new maintainers

The following packages are orphaned and will be retired when they
are orphaned for six weeks, unless someone adopts them. If you know for sure
that the package should be retired, please do so now with a proper reason:
<a href="https://fedoraproject.org/wiki/How_to_remove_a_package_at_end_of_life" title="https://fedoraproject.org/wiki/How_to_remove_a_package_at_end_of_life">https://fedoraproject.org/wiki/How_to_remove_a_package_at_end_of_life</a>

Note: If you received this mail directly you (co)maintain one of the affected
packages or a package that depends on one. Please adopt the affected package or
retire your depending package to avoid broken dependencies, otherwise your
package will be retired when the affected package gets retired.

This report is online at: <a href="https://churchyard.fedorapeople.org/orphans-2019-05-27.txt" title="https://churchyard.fedorapeople.org/orphans-2019-05-27.txt">https://churchyard.fedorapeople.org/orphans-2019-05-27.txt</a>

Packages retired today but still in this report: rubygem-sprite-factory

Request package ownership via: <a href="https://pagure.io/releng/issues" title="https://pagure.io/releng/issues">https://pagure.io/releng/issues</a>

Package (co)maintainers Status Change
================================================================================
aeskulap orphan 6 weeks ago
apache-commons-discovery lkundrak, mizdebsk, orphan, 0 weeks ago
spike
ceph-deploy branto, fsimonce, ktdreyer, 3 weeks ago
orphan, trhoden
checkstyle dbhole, greghellings, lef, 1 weeks ago
mizdebsk, nsantos, orphan,
rmyers
clpbar dcantrel, orphan 3 weeks ago
cmdtest orphan 0 weeks ago
compat-openssl10-pkcs11-helper orphan, rdieter 2 weeks ago
dvdbackup cicku, orphan 6 weeks ago
emacs-pymacs orphan 6 weeks ago
flr orphan 0 weeks ago
genbackupdata orphan 0 weeks ago
gnome-dvb-daemon orphan 6 weeks ago
gnome-shell-extension-panel-osd orphan 6 weeks ago
gnumed-server orphan 0 weeks ago
gpart dcantrel, orphan 3 weeks ago
gscribble orphan 0 weeks ago
h2 akurtakov, dchen, lef, orphan 3 weeks ago
jwebunit orphan 2 weeks ago
kimchi jcapik, orphan 0 weeks ago
librtfcomp orphan 0 weeks ago
loopabull orphan 0 weeks ago
lrbd orphan 0 weeks ago
ltspfs enslaver, orphan 5 weeks ago
monkeysphere ctubbsii, orphan 1 weeks ago
ninja-ide echevemaster, orphan 5 weeks ago
nodejs-array-uniq nodejs-sig, orphan 0 weeks ago
pdc-updater orphan 0 weeks ago
plague dcbw, orphan 4 weeks ago
pyqt-mail-checker orphan 0 weeks ago
python-cachy orphan 1 weeks ago
python-larch orphan 0 weeks ago
python-mandrill orphan 0 weeks ago
python-psphere imcleod, orphan 0 weeks ago
python-pylev orphan 1 weeks ago
python-pytest-testmon orphan, python-sig 1 weeks ago
pywebkitgtk ivazquez, orphan, walters 5 weeks ago
repoview orphan 0 weeks ago
rubygem-chunky_png mmorsi, orphan 6 weeks ago
rubygem-codemirror-rails orphan 5 weeks ago
rubygem-commander maxamillion, orphan, tdawson 3 weeks ago
rubygem-compass-960-plugin orphan 6 weeks ago
rubygem-jquery-ui-rails orphan 3 weeks ago
rubygem-paranoia orphan 2 weeks ago
rubygem-sprite-factory * orphan 7 weeks ago
rubygem-webrat mmorsi, orphan 6 weeks ago
system-config-firewall orphan, twoerner 3 weeks ago
testoob orphan 2 weeks ago
totpcgi herlo, kevin, orphan 0 weeks ago
transmission-remote-cli orphan 0 weeks ago
wordgroupz orphan 0 weeks ago

The following packages require above mentioned packages:
Depending on: apache-commons-discovery (22), status change: 2019-05-22 (0 weeks ago)
eclipse-webtools (maintained by: eclipse-sig, galileo, mbooth)
eclipse-webtools-3.13.0-1.fc31.src requires osgi(org.apache.commons.discovery)
= 0.5.0

jenkins-commons-jelly (maintained by: mizdebsk, msrb)
jenkins-commons-jelly-1.1.20120928-10.fc24.src requires
mvn(commons-discovery:commons-discovery) = 0.5

jenkins (maintained by: mizdebsk, msrb)
jenkins-webapp-1.651.3-10.fc30.noarch requires apache-commons-discovery =
2:0.5-23.fc31, jenkins-commons-jelly = 1.1.20120928-10.fc24, stapler =
1.242-2.fc26, stapler-adjunct-timeline = 1.4-10.fc30
jenkins-1.651.3-10.fc30.src requires
mvn(commons-jelly:commons-jelly-tags-define) = 1.0,
mvn(commons-jelly:commons-jelly-tags-fmt) = 1.0,
mvn(commons-jelly:commons-jelly-tags-xml) = 1.0,
mvn(org.kohsuke.stapler:stapler-adjunct-timeline) = 1.4
jenkins-core-1.651.3-10.fc30.noarch requires
mvn(commons-jelly:commons-jelly-tags-define) = 1.0,
mvn(commons-jelly:commons-jelly-tags-fmt) = 1.0,
mvn(commons-jelly:commons-jelly-tags-xml) = 1.0,
mvn(org.kohsuke.stapler:stapler-adjunct-timeline) = 1.4

mx4j (maintained by: dwalluck, fnasser)
mx4j-1:3.0.1-30.fc30.src requires apache-commons-discovery = 2:0.5-23.fc31

stapler (maintained by: mizdebsk, msrb)
stapler-1.242-2.fc26.noarch requires mvn(commons-discovery:commons-discovery)
= 0.5
stapler-1.242-2.fc26.src requires mvn(commons-discovery:commons-discovery) =
0.5, mvn(org.jenkins-ci:commons-jelly) = 1.1.jenkins.20120928
stapler-jelly-1.242-2.fc26.noarch requires mvn(org.jenkins-ci:commons-jelly) =
1.1.jenkins.20120928

datanucleus-core (maintained by: pmackinn)
datanucleus-core-3.2.15-9.fc30.src requires mvn(mx4j:mx4j) = 3.0.1,
mvn(mx4j:mx4j-tools) = 3.0.1

jets3t (maintained by: gil)
jets3t-0.9.3-10.fc30.noarch requires mvn(mx4j:mx4j) = 3.0.1
jets3t-0.9.3-10.fc30.src requires mx4j = 1:3.0.1-30.fc30

sigar (maintained by: astokes, beekhof, russellb, zaneb)
sigar-1.6.5-0.20.git58097d9.fc27.src requires mx4j = 1:3.0.1-30.fc30

js-CodeMirror (maintained by: mizdebsk, msrb)
js-CodeMirror-1:2.38-7.fc30.src requires mvn(org.kohsuke.stapler:stapler) = 1.242
stapler-adjunct-codemirror-1:2.38-7.fc30.noarch requires
mvn(org.kohsuke.stapler:stapler) = 1.242

stapler-adjunct-timeline (maintained by: mizdebsk, msrb)
stapler-adjunct-timeline-1.4-10.fc30.noarch requires
mvn(org.kohsuke.stapler:stapler) = 1.242
stapler-adjunct-timeline-1.4-10.fc30.src requires
mvn(org.kohsuke.stapler:stapler) = 1.242

datanucleus-api-jdo (maintained by: pmackinn)
datanucleus-api-jdo-3.2.8-8.fc30.src requires
mvn(org.datanucleus:datanucleus-core) = 3.2.15

datanucleus-rdbms (maintained by: pmackinn)
datanucleus-rdbms-3.2.13-9.fc30.noarch requires osgi(org.datanucleus) = 3.2.15
datanucleus-rdbms-3.2.13-9.fc30.src requires
mvn(org.datanucleus:datanucleus-core) = 3.2.15

google-http-java-client (maintained by: gil)
google-http-java-client-1.22.0-6.fc30.src requires
mvn(org.datanucleus:datanucleus-api-jdo) = 3.2.8,
mvn(org.datanucleus:datanucleus-core) = 3.2.15,
mvn(org.datanucleus:datanucleus-rdbms) = 3.2.13

google-oauth-java-client (maintained by: gil)
google-oauth-java-client-1.22.0-3.fc27.src requires
mvn(com.google.http-client:google-http-client) = 1.22.0,
mvn(org.datanucleus:datanucleus-api-jdo) = 3.2.8,
mvn(org.datanucleus:datanucleus-core) = 3.2.15,
mvn(org.datanucleus:datanucleus-rdbms) = 3.2.13
google-oauth-java-client-1.22.0-3.fc27.noarch requires
mvn(com.google.http-client:google-http-client) = 1.22.0

hadoop (maintained by: ctubbsii, denisarnaud, milleruntime)
hadoop-2.7.6-5.fc29.src requires jets3t = 0.9.3-10.fc30
hadoop-common-2.7.6-5.fc29.noarch requires mvn(net.java.dev.jets3t:jets3t) = 0.9.3
hadoop-tests-2.7.6-5.fc29.noarch requires mvn(net.java.dev.jets3t:jets3t) = 0.9.3

springframework-batch (maintained by: gil)
springframework-batch-2.2.7-8.fc30.src requires
mvn(net.java.dev.jets3t:jets3t) = 0.9.3

cassandra (maintained by: acaringi, hhorak, jjanco, trepik)
cassandra-server-3.11.1-12.fc30.i686 requires sigar = 1.6.5-0.20.git58097d9.fc27

gradle (maintained by: jjelen, mizdebsk, stewardship-sig)
gradle-4.4.1-3.fc31.src requires
mvn(com.google.http-client:google-http-client) = 1.22.0,
mvn(com.google.oauth-client:google-oauth-client) = 1.22.0

spring-ldap (maintained by: gil)
spring-ldap-1.3.1-19.fc30.noarch requires
mvn(org.springframework.batch:spring-batch-core) = 2.2.7.RELEASE,
mvn(org.springframework.batch:spring-batch-infrastructure) = 2.2.7.RELEASE
spring-ldap-1.3.1-19.fc30.src requires
mvn(org.springframework.batch:spring-batch-core) = 2.2.7.RELEASE,
mvn(org.springframework.batch:spring-batch-infrastructure) = 2.2.7.RELEASE,
mvn(org.springframework.batch:spring-batch-test) = 2.2.7.RELEASE

javapackages-tools (maintained by: mizdebsk, msrb)
gradle-local-5.3.0-4.fc30.noarch requires gradle = 4.4.1-3.fc31

shrinkwrap-resolver (maintained by: gil, lef)
shrinkwrap-resolver-2.2.2-6.fc29.src requires
mvn(org.gradle:gradle-tooling-api) = 4.4.1
shrinkwrap-resolver-impl-gradle-embedded-archive-2.2.2-6.fc29.noarch requires
mvn(org.gradle:gradle-tooling-api) = 4.4.1

xmvn (maintained by: jjelen, mizdebsk, msrb, stewardship-sig)
xmvn-3.0.0-23.fc30.src requires gradle = 4.4.1-3.fc31

Too many dependencies for apache-commons-discovery, not all listed here

Depending on: checkstyle (23), status change: 2019-05-14 (1 weeks ago)
eclipse-checkstyle (maintained by: akurtakov, eclipse-sig, rmyers)
eclipse-checkstyle-7.6.0-7.fc31.src requires checkstyle = 8.0-7.fc31

hadoop (maintained by: ctubbsii, denisarnaud, milleruntime)
hadoop-2.7.6-5.fc29.src requires checkstyle = 8.0-7.fc31
hadoop-common-2.7.6-5.fc29.noarch requires checkstyle = 8.0-7.fc31

hibernate-search (maintained by: gil, goldmann, lef)
hibernate-search-5.5.4-2.fc26.noarch requires
mvn(com.puppycrawl.tools:checkstyle) = 8.0
hibernate-search-5.5.4-2.fc26.src requires
mvn(com.puppycrawl.tools:checkstyle) = 8.0,
mvn(org.apache.maven.plugins:maven-checkstyle-plugin) = 3.0.0

maven-checkstyle-plugin (maintained by: ctubbsii, lef, mizdebsk, spike)
maven-checkstyle-plugin-3.0.0-4.fc30.noarch requires
mvn(com.puppycrawl.tools:checkstyle) = 8.0
maven-checkstyle-plugin-3.0.0-4.fc30.src requires
mvn(com.puppycrawl.tools:checkstyle) = 8.0

proxool (maintained by: gil, lef)
proxool-0.9.1-23.fc30.src requires mvn(com.puppycrawl.tools:checkstyle) = 8.0

scilab (maintained by: davidcl)
scilab-6.0.2-2.fc31.src requires checkstyle = 8.0-7.fc31

zookeeper (maintained by: ctubbsii, greghellings, mluscon, skottler, tstclair)
zookeeper-3.4.9-13.fc30.i686 requires checkstyle = 8.0-7.fc31
zookeeper-3.4.9-13.fc30.src requires checkstyle = 8.0-7.fc31

annox (maintained by: gil)
annox-1.0.1-7.fc30.src requires mvn(org.hibernate:hibernate-search-engine) =
5.5.4.Final

hibernate-hql (maintained by: gil, goldmann, lef)
hibernate-hql-1.3.0-0.2.Alpha2.fc26.noarch requires
mvn(org.hibernate:hibernate-search-engine) = 5.5.4.Final
hibernate-hql-1.3.0-0.2.Alpha2.fc26.src requires
mvn(org.hibernate:hibernate-search-engine) = 5.5.4.Final

querydsl (maintained by: gil)
querydsl-4.0.4-6.fc26.src requires mvn(org.hibernate:hibernate-search-orm) =
5.5.4.Final

querydsl3 (maintained by: gil)
querydsl3-3.7.2-9.fc28.src requires mvn(org.hibernate:hibernate-search-orm) =
5.5.4.Final

wildfly (maintained by: dchen, gil, goldmann, lef)
wildfly-10.1.0-13.fc29.src requires
mvn(org.hibernate:hibernate-search-backend-jgroups) = 5.5.4.Final,
mvn(org.hibernate:hibernate-search-backend-jms) = 5.5.4.Final,
mvn(org.hibernate:hibernate-search-engine) = 5.5.4.Final,
mvn(org.hibernate:hibernate-search-orm) = 5.5.4.Final,
mvn(org.hibernate:hibernate-search-serialization-avro) = 5.5.4.Final

apache-commons-configuration2 (maintained by: gil, java-sig)
apache-commons-configuration2-2.1-6.fc30.src requires
mvn(org.apache.maven.plugins:maven-checkstyle-plugin) = 3.0.0

avro (maintained by: gil, lef, ricardo)
avro-1.7.6-5.fc28.src requires
mvn(org.apache.maven.plugins:maven-checkstyle-plugin) = 3.0.0
avro-parent-1.7.6-5.fc28.noarch requires
mvn(org.apache.maven.plugins:maven-checkstyle-plugin) = 3.0.0

cargo-parent (maintained by: orion)
cargo-parent-4.13-13.fc30.src requires maven-checkstyle-plugin = 3.0.0-4.fc30

ehcache2 (maintained by: gil, lef)
ehcache2-2.10.2.2.21-3.fc27.src requires
mvn(org.apache.maven.plugins:maven-checkstyle-plugin) = 3.0.0

google-http-java-client (maintained by: gil)
google-http-java-client-1.22.0-6.fc30.src requires
mvn(org.apache.maven.plugins:maven-checkstyle-plugin) = 3.0.0

java-dirq (maintained by: lcons, mpaladin, stevetraylen)
java-dirq-1.8-6.fc30.src requires
mvn(org.apache.maven.plugins:maven-checkstyle-plugin) = 3.0.0

johnzon (maintained by: gil, lef)
johnzon-0.9.4-7.fc30.src requires
mvn(org.apache.maven.plugins:maven-checkstyle-plugin) = 3.0.0
johnzon-parent-0.9.4-7.fc30.noarch requires
mvn(org.apache.maven.plugins:maven-checkstyle-plugin) = 3.0.0

ldaptive (maintained by: gil)
ldaptive-1.1.0-6.fc30.src requires
mvn(org.apache.maven.plugins:maven-checkstyle-plugin) = 3.0.0
ldaptive-parent-1.1.0-6.fc30.noarch requires
mvn(org.apache.maven.plugins:maven-checkstyle-plugin) = 3.0.0

nom-tam-fits (maintained by: gil, lupinix, zbyszek)
nom-tam-fits-1.15.1-6.fc30.src requires
mvn(org.apache.maven.plugins:maven-checkstyle-plugin) = 3.0.0

quartz (maintained by: gil, java-sig, lef)
quartz-2.2.1-10.fc30.src requires maven-checkstyle-plugin = 3.0.0-4.fc30

shibboleth-java-parent-v3 (maintained by: gil)
shibboleth-java-parent-v3-8-7.fc30.noarch requires
mvn(org.apache.maven.plugins:maven-checkstyle-plugin) = 3.0.0
shibboleth-java-parent-v3-8-7.fc30.src requires
mvn(org.apache.maven.plugins:maven-checkstyle-plugin) = 3.0.0

Too many dependencies for checkstyle, not all listed here

Depending on: cmdtest (3), status change: 2019-05-20 (0 weeks ago)
cachedir (maintained by: mathstuf)
cachedir-1.4-3.fc28.src requires cmdtest = 0.30-3.fc29

genbackupdata (maintained by: orphan)
genbackupdata-1.9-9.fc30.src requires cmdtest = 0.30-3.fc29

python-larch (maintained by: orphan)
python-larch-1.20151025-9.fc28.src requires cmdtest = 0.30-3.fc29

Depending on: compat-openssl10-pkcs11-helper (1), status change: 2019-05-06 (2
weeks ago)
gnupg-pkcs11-scd (maintained by: mikep)
gnupg-pkcs11-scd-0.9.1-5.fc30.i686 requires libpkcs11-helper.so.100

Depending on: h2 (21), status change: 2019-04-30 (3 weeks ago)
bitcoinj (maintained by: jonny)
bitcoinj-0.14.3-6.fc29.src requires mvn(com.h2database:h2) = 1.4.196

hibernate3 (maintained by: gil, lef)
hibernate3-3.6.10-22.fc27.src requires h2 = 1.4.196-6.fc29

jberet (maintained by: gil, goldmann, lef)
jberet-1.2.1-6.fc30.src requires mvn(com.h2database:h2) = 1.4.196

johnzon (maintained by: gil, lef)
johnzon-0.9.4-7.fc30.src requires mvn(com.h2database:h2) = 1.4.196

junit-benchmarks (maintained by: gil)
junit-benchmarks-0.7.2-10.fc29.src requires mvn(com.h2database:h2) = 1.4.196

openas2 (maintained by: sdgathman)
openas2-2.6.3-2.fc30.src requires mvn(com.h2database:h2) = 1.4.196
openas2-lib-2.6.3-2.fc30.noarch requires mvn(com.h2database:h2) = 1.4.196

picketlink (maintained by: gil, goldmann, lef)
picketlink-2.7.1-7.fc30.src requires mvn(com.h2database:h2) = 1.4.196

springframework (maintained by: dchen, gil, lef)
springframework-3.2.18-4.fc28.src requires mvn(com.h2database:h2) = 1.4.196,
mvn(org.hibernate:hibernate-core:3) = 3.6.10.Final
springframework-orm-3.2.18-4.fc28.noarch requires
mvn(org.hibernate:hibernate-core:3) = 3.6.10.Final

springframework-batch (maintained by: gil)
springframework-batch-2.2.7-8.fc30.src requires mvn(com.h2database:h2) = 1.4.196

springframework-integration (maintained by: gil)
springframework-integration-3.0.7-10.fc29.noarch requires
mvn(com.h2database:h2) = 1.4.196
springframework-integration-3.0.7-10.fc29.src requires mvn(com.h2database:h2)
= 1.4.196

springframework-social (maintained by: gil)
springframework-social-1.0.3-9.fc30.src requires mvn(com.h2database:h2) = 1.4.196

tika (maintained by: gil, lef)
tika-1.17-4.fc30.src requires mvn(com.h2database:h2) = 1.4.196
tika-eval-1.17-4.fc30.noarch requires mvn(com.h2database:h2) = 1.4.196

wildfly (maintained by: dchen, gil, goldmann, lef)
wildfly-10.1.0-13.fc29.noarch requires mvn(com.h2database:h2) = 1.4.196
wildfly-10.1.0-13.fc29.src requires mvn(com.h2database:h2) = 1.4.196,
mvn(org.jberet:jberet-core) = 1.2.1.Final
wildfly-lib-10.1.0-13.fc29.noarch requires mvn(org.jberet:jberet-core) =
1.2.1.Final

multibit-commons (maintained by: jonny)
multibit-commons-1.1.0-6.fc30.noarch requires mvn(org.bitcoinj:bitcoinj-core)
= 0.14.3
multibit-commons-1.1.0-6.fc30.src requires mvn(org.bitcoinj:bitcoinj-core) =
0.14.3

dozer (maintained by: gil)
dozer-5.5.1-9.fc30.src requires hibernate3 = 3.6.10-22.fc27

ehcache-core (maintained by: gil, lef)
ehcache-core-2.6.11-7.fc30.noarch requires hibernate3 = 3.6.10-22.fc27,
mvn(org.hibernate:hibernate-core:3) = 3.6.10.Final
ehcache-core-2.6.11-7.fc30.src requires mvn(org.hibernate:hibernate-core:3) =
3.6.10.Final

ehcache2 (maintained by: gil, lef)
ehcache2-2.10.2.2.21-3.fc27.src requires mvn(org.hibernate:hibernate-core:3) =
3.6.10.Final

jasperreports (maintained by: gil, lef)
jasperreports-6.2.2-3.fc26.src requires mvn(org.hibernate:hibernate-core:3) =
3.6.10.Final

jipijapa (maintained by: gil, lef)
jipijapa-1.0.1-7.fc30.src requires mvn(org.hibernate:hibernate-core:3) =
3.6.10.Final

picketbox (maintained by: gil, lef, ricardo)
picketbox-4.9.6-8.fc30.noarch requires mvn(org.hibernate:hibernate-core:3) =
3.6.10.Final
picketbox-4.9.6-8.fc30.src requires mvn(org.hibernate:hibernate-core:3) =
3.6.10.Final

artemis (maintained by: gil, lef)
artemis-1.4.0-10.fc30.src requires mvn(org.apache.johnzon:johnzon-core) = 0.9.4
artemis-core-client-1.4.0-10.fc30.noarch requires
mvn(org.apache.johnzon:johnzon-core) = 0.9.4
artemis-jms-server-1.4.0-10.fc30.noarch requires
mvn(org.apache.johnzon:johnzon-core) = 0.9.4

Too many dependencies for h2, not all listed here

Depending on: librtfcomp (1), status change: 2019-05-20 (0 weeks ago)
synce-sync-engine (maintained by: awjb)
synce-sync-engine-0.15.1-17.fc29.i686 requires python2-librtfcomp = 1.1-26.fc29

Depending on: nodejs-array-uniq (3), status change: 2019-05-22 (0 weeks ago)
nodejs-gulp-util (maintained by: jsmith)
nodejs-gulp-util-3.0.8-5.fc29.noarch requires npm(array-uniq) = 1.0.2
nodejs-gulp-util-3.0.8-5.fc29.src requires npm(array-uniq) = 1.0.2

nodejs-gulp-mocha (maintained by: jsmith)
nodejs-gulp-mocha-4.3.1-3.fc29.noarch requires npm(gulp-util) = 3.0.8
nodejs-gulp-mocha-4.3.1-3.fc29.src requires npm(gulp-util) = 3.0.8

nodejs-gulp-ng-classify (maintained by: jsmith)
nodejs-gulp-ng-classify-4.0.1-2.fc29.src requires npm(gulp-util) = 3.0.8

Depending on: python-psphere (1), status change: 2019-05-20 (0 weeks ago)
imagefactory-plugins (maintained by: imcleod)
imagefactory-plugins-vSphere-1.1.11-2.fc30.noarch requires python2-psphere =
0.5.2-14.fc30

Depending on: pywebkitgtk (3), status change: 2019-04-17 (5 weeks ago)
gscribble (maintained by: orphan)
gscribble-0.1.2-16.fc29.noarch requires pywebkitgtk = 1.1.8-13.fc26

nested (maintained by: aeperezt, potty)
nested-1.2.2-22.fc29.noarch requires pywebkitgtk = 1.1.8-13.fc26

wordgroupz (maintained by: orphan)
wordgroupz-0.3.1-17.fc30.noarch requires pywebkitgtk = 1.1.8-13.fc26

Depending on: rubygem-chunky_png (4), status change: 2019-04-11 (6 weeks ago)
rubygem-compass (maintained by: mmorsi, tdawson)
rubygem-compass-1.0.1-3.fc24.noarch requires rubygem(chunky_png) = 1.2.7,
rubygem(chunky_png) = 1.2.7-1
rubygem-compass-1.0.1-3.fc24.src requires rubygem(chunky_png) = 1.2.7,
rubygem(chunky_png) = 1.2.7-1

rubygem-sprite-factory (maintained by: orphan)
rubygem-sprite-factory-1.7.1-1.fc31.src requires rubygem(chunky_png) = 1.2.7,
rubygem(chunky_png) = 1.2.7-1

rubygem-compass-960-plugin (maintained by: orphan)
rubygem-compass-960-plugin-0.10.4-15.fc30.noarch requires rubygem(compass) =
1.0.1-1

rubygem-compass-rails (maintained by: tdawson)
rubygem-compass-rails-2.0.4-7.fc30.noarch requires rubygem(compass) = 1.0.1-1

Depending on: rubygem-commander (1), status change: 2019-05-03 (3 weeks ago)
rubygem-rhc (maintained by: gomix, tdawson)
rubygem-rhc-1.38.7-7.fc30.noarch requires rubygem(commander) = 4.3.0

Affected (co)maintainers
acaringi: apache-commons-discovery
aeperezt: pywebkitgtk
akurtakov: h2, checkstyle
astokes: apache-commons-discovery
awjb: librtfcomp
beekhof: apache-commons-discovery
branto: ceph-deploy
cicku: dvdbackup
ctubbsii: monkeysphere, checkstyle, apache-commons-discovery
davidcl: checkstyle
dbhole: checkstyle
dcantrel: clpbar, gpart
dcbw: plague
dchen: h2, checkstyle
denisarnaud: checkstyle, apache-commons-discovery
dwalluck: apache-commons-discovery
echevemaster: ninja-ide
eclipse-sig: checkstyle, apache-commons-discovery
enslaver: ltspfs
fnasser: apache-commons-discovery
fsimonce: ceph-deploy
galileo: apache-commons-discovery
gil: checkstyle, h2, apache-commons-discovery
goldmann: h2, checkstyle
gomix: rubygem-commander
greghellings: checkstyle
herlo: totpcgi
hhorak: apache-commons-discovery
imcleod: python-psphere
ivazquez: pywebkitgtk
java-sig: checkstyle
jcapik: kimchi
jjanco: apache-commons-discovery
jjelen: apache-commons-discovery
jonny: h2
jsmith: nodejs-array-uniq
kevin: totpcgi
ktdreyer: ceph-deploy
lcons: checkstyle
lef: apache-commons-discovery, h2, checkstyle
lkundrak: apache-commons-discovery
lupinix: checkstyle
mathstuf: cmdtest
maxamillion: rubygem-commander
mbooth: apache-commons-discovery
mikep: compat-openssl10-pkcs11-helper
milleruntime: checkstyle, apache-commons-discovery
mizdebsk: checkstyle, apache-commons-discovery
mluscon: checkstyle
mmorsi: rubygem-chunky_png, rubygem-webrat
mpaladin: checkstyle
msrb: apache-commons-discovery
nodejs-sig: nodejs-array-uniq
nsantos: checkstyle
orion: checkstyle
pmackinn: apache-commons-discovery
potty: pywebkitgtk
python-sig: python-pytest-testmon
rdieter: compat-openssl10-pkcs11-helper
ricardo: h2, checkstyle
rmyers: checkstyle
russellb: apache-commons-discovery
sdgathman: h2
skottler: checkstyle
spike: checkstyle, apache-commons-discovery
stevetraylen: checkstyle
stewardship-sig: apache-commons-discovery
tdawson: rubygem-chunky_png, rubygem-commander
trepik: apache-commons-discovery
trhoden: ceph-deploy
tstclair: checkstyle
twoerner: system-config-firewall
walters: pywebkitgtk
zaneb: apache-commons-discovery
zbyszek: checkstyle

Orphans (50): aeskulap apache-commons-discovery ceph-deploy checkstyle
clpbar cmdtest compat-openssl10-pkcs11-helper dvdbackup
emacs-pymacs flr genbackupdata gnome-dvb-daemon
gnome-shell-extension-panel-osd gnumed-server gpart gscribble h2
jwebunit kimchi librtfcomp loopabull lrbd ltspfs monkeysphere
ninja-ide nodejs-array-uniq pdc-updater plague pyqt-mail-checker
python-cachy python-larch python-mandrill python-psphere
python-pylev python-pytest-testmon pywebkitgtk repoview
rubygem-chunky_png rubygem-codemirror-rails rubygem-commander
rubygem-compass-960-plugin rubygem-jquery-ui-rails
rubygem-paranoia rubygem-sprite-factory rubygem-webrat
system-config-firewall testoob totpcgi transmission-remote-cli
wordgroupz

Orphans (dependend on) (11): apache-commons-discovery checkstyle
cmdtest compat-openssl10-pkcs11-helper h2 librtfcomp
nodejs-array-uniq python-psphere pywebkitgtk rubygem-chunky_png
rubygem-commander

Orphans (rawhide) for at least 6 weeks (dependend on) (1):
rubygem-chunky_png

Orphans (rawhide) (not depended on) (39): aeskulap ceph-deploy clpbar
dvdbackup emacs-pymacs flr genbackupdata gnome-dvb-daemon
gnome-shell-extension-panel-osd gnumed-server gpart gscribble
jwebunit kimchi loopabull lrbd ltspfs monkeysphere ninja-ide
pdc-updater plague pyqt-mail-checker python-cachy python-larch
python-mandrill python-pylev python-pytest-testmon repoview
rubygem-codemirror-rails rubygem-compass-960-plugin
rubygem-jquery-ui-rails rubygem-paranoia rubygem-sprite-factory
rubygem-webrat system-config-firewall testoob totpcgi
transmission-remote-cli wordgroupz

Orphans (rawhide) for at least 6 weeks (not dependend on) (8):
aeskulap dvdbackup emacs-pymacs gnome-dvb-daemon
gnome-shell-extension-panel-osd rubygem-compass-960-plugin
rubygem-sprite-factory rubygem-webrat

Depending packages (rawhide) (77): annox apache-commons-configuration2
artemis avro bitcoinj cachedir cargo-parent cassandra
datanucleus-api-jdo datanucleus-core datanucleus-rdbms dozer
eclipse-checkstyle eclipse-webtools ehcache-core ehcache2
genbackupdata gnupg-pkcs11-scd google-http-java-client
google-oauth-java-client gradle gscribble hadoop hibernate-hql
hibernate-search hibernate3 imagefactory-plugins jasperreports
java-dirq javapackages-tools jberet jenkins jenkins-commons-jelly
jets3t jipijapa johnzon js-CodeMirror junit-benchmarks ldaptive
maven-checkstyle-plugin multibit-commons mx4j nested
nodejs-gulp-mocha nodejs-gulp-ng-classify nodejs-gulp-util
nom-tam-fits openas2 picketbox picketlink proxool python-larch
quartz querydsl querydsl3 rubygem-compass
rubygem-compass-960-plugin rubygem-compass-rails rubygem-rhc
rubygem-sprite-factory scilab shibboleth-java-parent-v3
shrinkwrap-resolver sigar spring-ldap springframework
springframework-batch springframework-integration
springframework-social stapler stapler-adjunct-timeline
synce-sync-engine tika wildfly wordgroupz xmvn zookeeper

Packages depending on packages orphaned (rawhide) for more than 6
weeks (4): rubygem-compass rubygem-compass-960-plugin
rubygem-compass-rails rubygem-sprite-factory

Not found in repo (rawhide) (2): eclipse-checkstyle eclipse-webtools