DevHeads.net

Orphaned python-adns

Hi all.

I just orphaned python-adns. I don't need it and don't plan to maintain it. The last upstream release was in 2007 and it does not support Python3. Also it FTBFS in rawhide.

python-adns is required by transmission-remote-cli. Please consider removing the dependency, so that python-adns can be retired or please consider maintaining python-adns as well.

Regards,
Tomas