DevHeads.net

Orphaned rubygem-rails-observers

Hi all,

This package used to be part of Ruby on Rails, later it was removed from
the framework and extracted into independent gem mainly for backward
compatibility. This package is FTBFS ATM, presumably since Ruby on Rails
5.2 were imported into F29, because there is one test failure. Upstream
does not bother to fix this issue and because I don't have any use for
this package, I just orphaned it. If anybody have any use case, please
pick the package up or let it be removed from Fedora via the orphaned
packages removal process.

Vít