DevHeads.net

Packages that need new maintainers

I've recently completed two nonresponsive maintainers policies.

<a href="https://pagure.io/fesco/issue/1971" title="https://pagure.io/fesco/issue/1971">https://pagure.io/fesco/issue/1971</a>
<a href="https://pagure.io/fesco/issue/1977" title="https://pagure.io/fesco/issue/1977">https://pagure.io/fesco/issue/1977</a>

Here are some packages that still need maintainers:

From <a href="https://pagure.io/fesco/issue/1971:" title="https://pagure.io/fesco/issue/1971:">https://pagure.io/fesco/issue/1971:</a>

2048-cli
ColPack
GarminPlugin
NLopt
RxCpp
appmenu-qt5
arprec
checksec
dreamweb
dynaplugz
f23-backgrounds
fedorainfinity-backgrounds
freetiger
fstransform
garmintools
git-extras
gnome-shell-extension-dash-to-dock
gnome-shell-extension-disconnect-wifi
gnome-shell-extension-refresh-wifi
gnome-shell-extension-suspend-button
gnome-shell-extension-unite
hardening-wrapper
json-c
libflatarray
liblinear
libyui-qt-graph
lightdm-gtk
mahout-collection-codegen-plugin
mint-themes-gtk3
mint-y-theme
purple-facebook
pyelftools
python-Bottleneck
python-binstruct
python-bitstruct
python-bz2file
python-evic
python-gensim
python-jcconv
python-ngram
python-nose_fixes
python-psycogreen
python-speedtest-cli
python-sphinxcontrib-cheeseshop
qd
rubygem-colorator
rubygem-forwardable-extended
rubygem-mercenary
rubygem-narray
rubygem-pathutil
rubygem-rspec-longrun
shogun
shogun-data
soundkonverter
ssh-installkeys
tapkee
textcat
tflogger
thermald
tinydir
unity-gtk-module
uthash
wlroots
wordnet
yast2-devtools
yast2-filesystem

From <a href="https://pagure.io/fesco/issue/1977:" title="https://pagure.io/fesco/issue/1977:">https://pagure.io/fesco/issue/1977:</a>

fedmsg-notify
gnome-shell-extension-fedmsg
gobby
net6
obby
pyrasite
python-TurboMail
python-clientform
python-decoratortools
python-feedcache
python-mechanize
python-myghty
python-paste-script
python-peak-rules
python-peak-util-addons
python-peak-util-assembler
python-peak-util-extremes
python-peak-util-symbols
python-pycallgraph
python-pyramid-chameleon
python-repoze-what-plugins-sql
python-shove
python-simplegeneric
python-sprox
python-sqlobject
python-tg-devtools
python-tgext-admin
python-turbocheetah
python-turbojson
python-turbokid
sobby
xonsh

If you want some, please open an issue at
<a href="https://pagure.io/releng/issues" title="https://pagure.io/releng/issues">https://pagure.io/releng/issues</a> mentioning the nonresponsive maintainer
FESCo issue.

I will ask releng to orphan the rest in a ~week.

Comments

Re: Packages that need new maintainers

By =?UTF-8?Q?Tomas... at 09/10/2018 - 05:23

On Fri, 7 Sep 2018 at 11:47, Miro Hrončok < ... at redhat dot com> wrote:
[..]

I can take those three.
kloczek

Re: Packages that need new maintainers

By Dominik 'Rathan... at 09/07/2018 - 08:43

On Friday, 07 September 2018 at 11:46, Miro Hrončok wrote:
I started using this recently. I can take it if nobody else does.

This is a build dependency of pax-utils (for tests). I can take it.

[...]
How is that different from speedtest-cli?

Regards,
Dominik

Re: Packages that need new maintainers

By David Benoit at 09/07/2018 - 12:04

I can take thermald and lightdm-gtk.

Thanks!
David

On Fri, Sep 7, 2018 at 9:43 AM, Dominik 'Rathann' Mierzejewski <

Re: Packages that need new maintainers

By Leigh Scott at 09/07/2018 - 07:48

mint-themes-gtk3 mint-y-theme are dead packages, they are now sub-packages of mint-themes.

Re: Packages that need new maintainers

By =?UTF-8?B?TWlyb... at 09/07/2018 - 08:03

On 7.9.2018 14:48, Leigh Scott wrote:
They are not retired.