DevHeads.net

perl-Geo-Point and perl-Geo-Proj4 retired in Fedora 32

I retired perl-Geo-Point and perl-Geo-Proj4 packages because they are
incompatible with proj-6.2.0. These two packages are not used by
anything else in Fedora.

-- Petr