DevHeads.net

Plan to orphan 'plv8' package -- V8 Engine for PostgreSQL

Fedora's v8/v8-devel were updated (F28) and the environment is now
incompatible with F28's (already built) plv8.

Honestly, I plan to orphan the package because v8 environment is probably
only supposed to be bundled, and I'm not ready to take the responsibility
for bundling that huge thing... If anyone has the use-case for plv8 --
and is OK to take care of 'Provides: bundled(v8)', let me know -- I'd be
happy to hand-over the package to new maintainer.

More info:

<a href="https://bugzilla.redhat.com/show_bug.cgi?id=1584453" title="https://bugzilla.redhat.com/show_bug.cgi?id=1584453">https://bugzilla.redhat.com/show_bug.cgi?id=1584453</a>
<a href="https://bugzilla.redhat.com/1585159" title="https://bugzilla.redhat.com/1585159">https://bugzilla.redhat.com/1585159</a>
<a href="https://github.com/plv8/plv8/issues/281" title="https://github.com/plv8/plv8/issues/281">https://github.com/plv8/plv8/issues/281</a>
<a href="https://bugzilla.redhat.com/show_bug.cgi?id=1585212" title="https://bugzilla.redhat.com/show_bug.cgi?id=1585212">https://bugzilla.redhat.com/show_bug.cgi?id=1585212</a>

Pavel