DevHeads.net

Provenpackager help for multi-package update

Hi,

I need to create a multi-package bodhi update for F30 and F31 to fix a
bug. Could a provenpackager help me out please? I only have commit
rights to wxpython.

For F31, please create an update with builds and tag bug #1739469:
python-fsleyes-0.30.1-1.fc31
python-fsleyes-widgets-0.8.0-1.fc31
python-fslpy-2.5.0-1.fc31
sip-4.19.18-6.fc31
python-wxpython4-4.0.6-8.fc31

For F30:
python-fsleyes-0.30.1-1.fc30
python-fsleyes-widgets-0.8.0-1.fc30
python-fslpy-2.5.0-1.fc30
sip-4.19.18-5.fc30
python-wxpython4-4.0.6-8.fc30

Thanks a lot,
Scott