DevHeads.net

Re: http://www.fsf.org/news/dont-depend-on-mono

I more like gtk+ programs than qt4 programs.....Haha!

So I really hope that solang will replace f-spot soon. And solang has more
new features than f-spot.

Comments

Re: http://www.fsf.org/news/dont-depend-on-mono

By Matej Cepl at 06/30/2009 - 11:52

梁穗隆, Tue, 30 Jun 2009 23:51:30 +0800:

jbrout works just fine for me.

Matěj

Re: http://www.fsf.org/news/dont-depend-on-mono

By Michael Cronenworth at 06/30/2009 - 10:58

I don't see a package review request or any koji builds. Are you sure
it's coming to Fedora?

Re: http://www.fsf.org/news/dont-depend-on-mono

By Rahul Sundaram at 06/30/2009 - 11:06

Solang developers need to port it to the newer version of libgda first.
Otherwise it would require a compat package to get into the repository.

Rahul

Re: http://www.fsf.org/news/dont-depend-on-mono

By Adam Miller at 06/30/2009 - 11:37

2009/6/30 Rahul Sundaram < ... at fedoraproject dot org>:

They also need to support latest version of libexiv2

-Adam

Re: http://www.fsf.org/news/dont-depend-on-mono

By Debarshi Ray at 07/04/2009 - 13:00

To be precise, it is actually libgdamm. The 4.x API is something we
are not comfortable with, so we need some help to move from 3.x to it.

It is already there in Git.

Happy hacking,
Debarshi