DevHeads.net

Rename of webkitgtk4 to webkit2gtk3

Hi everyone,

just a heads-up that we are going to rename the webkitgtk4 package to
webkit2gtk3 in the rawhide - please see [0]. I will take care of updating
the BR for the packages under gnome-sig myself and for others I will create
a PR.

$ dnf repoquery --whatrequires webkitgtk4 --arch x86_64
--releasever=rawhide --disablerepo=\*updates\*
anjuta-1:3.26.0-3.fc28.x86_64
atril-0:1.19.6-2.fc28.x86_64
atril-libs-0:1.19.6-2.fc28.x86_64
balsa-0:2.5.3-7.fc28.x86_64
bijiben-0:3.26.2-3.fc28.x86_64
cairo-dock-plug-ins-webkit-0:3.4.1-18.fc28.x86_64
capnet-assist-0:0.2.1-4.fc28.x86_64
devhelp-1:3.26.1-2.fc28.x86_64
devhelp-libs-1:3.26.1-2.fc28.x86_64
eclipse-swt-1:4.7.2-1.fc28.x86_64
emacs-1:25.3-3.fc28.x86_64
empathy-1:3.12.14-1.fc28.x86_64
epiphany-runtime-1:3.27.1-2.fc28.x86_64
evolution-0:3.27.4-1.fc28.x86_64
evolution-bogofilter-0:3.27.4-1.fc28.x86_64
evolution-data-server-0:3.27.4-1.fc28.x86_64
evolution-data-server-tests-0:3.27.4-1.fc28.x86_64
evolution-ews-0:3.27.4-1.fc28.x86_64
evolution-mapi-0:3.27.4-1.fc28.x86_64
evolution-pst-0:3.27.4-1.fc28.x86_64
evolution-rspam-0:0.6.0-20.fc27.x86_64
evolution-rss-1:0.3.95-16.fc28.x86_64
evolution-spamassassin-0:3.27.4-1.fc28.x86_64
feedreader-0:2.0.2-1.fc26.x86_64
geary-0:0.12.0-1.fc28.x86_64
gnome-boxes-0:3.27.1-4.fc28.x86_64
gnome-builder-0:3.27.3-4.fc28.x86_64
gnome-documents-libs-0:3.26.1-2.fc28.x86_64
gnome-initial-setup-0:3.26.0-1.fc28.x86_64
gnome-online-accounts-0:3.27.3-2.fc28.x86_64
gthumb-1:3.6.0-2.fc28.x86_64
libgepub-0:0.5.2-1.fc27.x86_64
liferea-1:1.12.1-1.fc28.x86_64
midori-0:0.5.12-0.2.fc26.x86_64
nemo-preview-0:3.6.0-2.fc28.x86_64
nuvolaruntime-0:4.9.0-1.fc28.x86_64
osmo-0:0.4.2-2.fc28.x86_64
pantheon-online-accounts-0:0.3.0.1-5.20170417.git5a0270a.fc28.x86_64
pantheon-online-accounts-libs-0:0.3.0.1-5.20170417.git5a0270a.fc28.x86_64
pantheon-photos-0:0.2.4-3.fc28.x86_64
pix-0:1.6.1-3.fc28.x86_64
scratch-text-editor-0:2.4.1-7.fc28.x86_64
shotwell-0:0.27.2-1.fc28.x86_64
sugar-toolkit-gtk3-0:0.112-1.fc28.x86_64
surf-0:2.0-3.fc27.x86_64
sushi-0:3.24.0-3.fc27.x86_64
switchboard-plug-onlineaccounts-0:0.3.0.1-5.20170417.git5a0270a.fc28.x86_64
vfrnav-0:20160429-11.fc28.x86_64
vocal-0:2.1.0-2.fc28.x86_64
webkit2-sharp-0:0-0.3.20170219gita59fd76.fc28.x86_64
webkitgtk4-devel-0:2.19.5-1.fc28.x86_64
wxGTK3-webview-0:3.0.3-6.fc28.x86_64
xiphos-0:4.0.7-2.fc28.x86_64
xreader-0:1.6.2-1.fc28.x86_64
yelp-2:3.26.0-2.fc28.x86_64
yelp-libs-2:3.26.0-2.fc28.x86_64

[0] - <a href="https://bugzilla.redhat.com/show_bug.cgi?id=1533472" title="https://bugzilla.redhat.com/show_bug.cgi?id=1533472">https://bugzilla.redhat.com/show_bug.cgi?id=1533472</a>

Tom