DevHeads.net

Spatialindex changes from LGPLv2 to MIT

Dear list readers!

The Spatialindex license changes in version 1.8. It used to be LGPLv2 or
later and is MIT from now on.

Affected packages are:

qgis -- is mine, GPVLv3+
python-Rtree -- LGPLv2

Therefore, no legal issues should arise.

Greetings,

Volker Fröhlich