DevHeads.net

Stale packages in Fedora 30

Since I was looking at a copy of the F30 repo for amd64, here's a list
of a bunch of packages whose dist tag suggests they haven't rebuilt
successfully in any currently-supported Fedora release. I'm sure some
of these are incompletely retired or there's otherwise some good reason
for it, this is just to raise visibility.

Fedora 21
dia-gnomeDIAicons-0.1-5.fc21.src.rpm
jam-control-1.03-4.fc21.src.rpm
publican-fedora-4.0-2.fc21.src.rpm
rubygem-chunky_png-1.2.7-3.fc21.src.rpm
rubygem-dotenv-0.8.0-3.fc21.src.rpm
rubygem-gruff-0.3.6-8.fc21.src.rpm
rubygem-hydra-0.24.0-6.fc21.src.rpm
rubygem-kwalify-0.7.2-10.fc21.src.rpm
rubygem-rmail-1.0.0-11.fc21.src.rpm
rubygem-rspec-longrun-0.1.2-4.fc21.src.rpm
rubygem-rufus-scheduler-2.0.4-9.fc21.src.rpm
rubygem-xmpp4r-0.5-11.fc21.src.rpm
rubygem-xmpp4r-simple-0.8.8-11.fc21.src.rpm
R-xtable-1.7.1-4.fc21.src.rpm

Fedora 22
eurephia-1.1.0-9.fc22.src.rpm
hail-0.8-0.16.gf9c5b967.fc22.src.rpm
kde-plasma-activitymanager-0.5-8.fc22.src.rpm
kguitar-0.5.1-19.926svn.fc22.src.rpm
pam_radius-1.4.0-2.fc22.src.rpm
prozilla-2.0.4-18.fc22.src.rpm
rubygem-authlogic-3.4.2-1.fc22.src.rpm
rubygem-cookiejar-0.3.2-5.fc22.src.rpm
rubygem-text-format-1.0.0-13.fc22.src.rpm
sslogger-0.96-13.fc22.src.rpm
steadyflow-0.2.0-4.fc22.src.rpm
telepathy-haze-0.8.0-3.fc22.src.rpm
udev-browse-0.3-5.fc22.src.rpm

Fedora 23
brewtarget-2.1.0-3.fc23.src.rpm
centerim-4.22.10-19.fc23.src.rpm
escape-200912250-12.fc23.src.rpm
fbdesk-1.4.1-19.fc23.src.rpm
fedorainfinity-screensaver-theme-1.0.0-10.fc23.src.rpm
fedora-screensaver-theme-1.0.0-12.fc23.src.rpm
gnue-common-0.6.9-16.fc23.src.rpm
gtkmathview-0.8.0-19.fc23.src.rpm
horst-3.0-6.fc23.src.rpm
kawa-2.0-2.fc23.src.rpm
kmplayer-0.11.3c-10.fc23.src.rpm
libexplain-1.4-4.fc23.src.rpm
manaplus-1.3.10.27.2-8.fc23.src.rpm
python-jabberbot-0.15-4.fc23.src.rpm
qdevelop-0.29-5.fc23.src.rpm
qutim-0.3.2-5.git.6f3a98a.fc23.src.rpm
rubygem-openstack-quantum-client-0.1.5-9.fc23.src.rpm
rubygem-puppet-lint-1.1.0-2.fc23.src.rpm
rubygem-sanitize-2.1.0-5.fc23.src.rpm
taskjuggler-2.4.3-22.fc23.src.rpm
teal-1_40b-14.fc23.src.rpm

Fedora 24
ayttm-0.6.3-14.fc24.src.rpm
blobwars-1.19-13.fc24.src.rpm
clojure-1.7.0-1.fc24.src.rpm
dumbster-1.6-20.fc24.src.rpm
elasticsearch-1.7.1-3.fc24.src.rpm
font-manager-0.7.2-4.fc24.src.rpm
free42-1.4.77-1.fc24.src.rpm
gnomint-1.2.1-128.fc24.src.rpm
golang-github-skynetservices-skydns-2.5.3-0.1.a.git8688008.fc24.src.rpm
gyachi-1.2.11-14.fc24.src.rpm
hoard-3.8-12.fc24.src.rpm
homerun-1.2.5-5.fc24.src.rpm
ht-2.0.22-4.fc24.src.rpm
jboss-jaxb-intros-1.0.2-10.fc24.src.rpm
jboss-web-8.0.0-0.6.Alpha1.fc24.src.rpm
jboss-web-native-2.0.10-9.fc24.src.rpm
jenkins-antisamy-markup-formatter-plugin-1.3-2.fc24.src.rpm
jenkins-ant-plugin-1.2-6.fc24.src.rpm
jenkins-commons-jelly-1.1.20120928-10.fc24.src.rpm
jenkins-crypto-util-1.4-6.fc24.src.rpm
jenkins-external-monitor-job-plugin-1.4-4.fc24.src.rpm
jenkins-extras-memory-monitor-1.9-3.fc24.src.rpm
jenkins-icon-shim-1.0.4-4.fc24.src.rpm
jenkins-instance-identity-1.4-5.fc24.src.rpm
jenkins-javadoc-plugin-1.3-4.fc24.src.rpm
jenkins-jexl-1.1-5.20111212.fc24.src.rpm
jenkins-ldap-plugin-1.11-3.fc24.src.rpm
jenkins-matrix-auth-plugin-1.2-3.fc24.src.rpm
jenkins-matrix-project-plugin-1.6-2.fc24.src.rpm
jenkins-pam-auth-plugin-1.2-3.fc24.src.rpm
jenkins-ssh-cli-auth-1.2-8.fc24.src.rpm
jenkins-ssh-credentials-plugin-1.11-4.fc24.src.rpm
jenkins-sshd-1.6-7.fc24.src.rpm
jenkins-ssh-slaves-plugin-1.10-3.fc24.src.rpm
json4s-3.2.7-4.fc24.src.rpm
js-yui2-2.9.0-10.fc24.src.rpm
jutils-1.0.1-13.20110719svn.fc24.src.rpm
kcemirror-0.1.5-16.fc24.src.rpm
libhttpserver-0.9.0-3.fc24.src.rpm
libnasl-2.2.11-18.fc24.src.rpm
lostirc-0.4.6-22.fc24.src.rpm
mahout-collection-codegen-plugin-1.0-4.fc24.src.rpm
maven-changelog-plugin-2.3-2.fc24.src.rpm
maven-ejb-plugin-2.3-14.fc24.src.rpm
maven-help-plugin-2.2-8.fc24.src.rpm
maven-hpi-plugin-1.113-5.fc24.src.rpm
maven-rar-plugin-2.4-2.fc24.src.rpm
maven-repository-plugin-2.3.1-14.fc24.src.rpm
mcollective-2.8.4-2.fc24.src.rpm
mhwaveedit-1.4.22-9.fc24.src.rpm
mingw-llvm-3.0-11.fc24.src.rpm
mycila-licenses-1-4.fc24.src.rpm
ncbi-blast+-2.2.31-4.fc24.src.rpm
openpts-0.2.6-13.fc24.src.rpm
opensaml-java-xmltooling-1.3.4-12.fc24.src.rpm
Pound-2.7-3.fc24.src.rpm
primer3-2.3.6-6.fc24.src.rpm
quake3-1.36-26.svn2102.fc24.src.rpm
racoon2-20100526a-32.fc24.src.rpm
Ray-2.3.1-12.fc24.src.rpm
rescu-1.8.2-0.2.gitbeb9897.fc24.src.rpm
rubygem-compass-1.0.1-3.fc24.src.rpm
rubygem-connection_pool-2.2.0-2.fc24.src.rpm
rubygem-riot-0.12.7-3.fc24.src.rpm
scalaz-7.0.0-6.fc24.src.rpm
silvia-0.2.2-0.11.9324db2git.fc24.src.rpm
snoopy-2.2.6-3.fc24.src.rpm
snownews-1.5.12-14.fc24.src.rpm
SocketW-031026-9.fc24.src.rpm
sugar-colordeducto-7-7.fc24.src.rpm
sugar-xoeditor-13-4.fc24.src.rpm
sugar-yupana-17-3.fc24.src.rpm
termit-2.9.6-8.fc24.src.rpm
tunneler-1.1.1-17.fc24.src.rpm
w3c-libwww-5.4.1-0.27.20060206cvs.fc24.src.rpm
xar-1.5.2-15.fc24.src.rpm
zhu3d-4.2.6-7.fc24.src.rpm

Fedora 25
emacs-pymacs-0.25-8.fc25.src.rpm
gogoc-1.2-49.fc25.src.rpm
golang-github-smartystreets-go-aws-auth-0-0.5.git1f0db8c.fc25.src.rpm
jenkins-credentials-plugin-1.27-1.fc25.src.rpm
jenkins-junit-plugin-1.12-1.fc25.src.rpm
jenkins-mailer-plugin-1.17-1.fc25.src.rpm
jenkins-script-security-plugin-1.18.1-1.fc25.src.rpm
maven-project-info-reports-plugin-2.8.1-3.fc25.src.rpm
owasp-java-html-sanitizer-20160422.1-1.fc25.src.rpm
resiprocate-1.10.2-26.fc25.src.rpm
sim-0.9.5-0.45.20091129svn3078rev.fc25.src.rpm
tcpcrypt-0.4-1.fc25.src.rpm

Fedora 26
0xFFFF-0.3.9-15.fc26.src.rpm
activeio-3.1.4-15.fc26.src.rpm
activemq-5.6.0-18.fc26.src.rpm
activemq-protobuf-1.1-14.fc26.src.rpm
adplay-1.7-2.fc26.src.rpm
boost-gdb-printers-6-1.fc26.src.rpm
compat-gcc-32-3.2.3-68.16.fc26.1.src.rpm
cwiid-0.6.00-29.20100505gitfadf11e.fc26.src.rpm
dnssec-check-2.1-7.fc26.src.rpm
dopewars-1.5.12-20.1033svn.fc26.src.rpm
dvb-apps-1.1.2-12.1505.3d43b280298c.fc26.src.rpm
gimmix-0.5.7.2-5.fc26.src.rpm
gogui-1.4.9-7.fc26.src.rpm
gsf-sharp-0.8.1-27.fc26.src.rpm
hackedbox-0.8.5-18.fc26.src.rpm
hibernate-hql-1.3.0-0.2.Alpha2.fc26.src.rpm
hibernate-search-5.5.4-2.fc26.src.rpm
ircp-tray-0.7.6-10.fc26.src.rpm
jarbundler-2.2.0-12.fc26.src.rpm
jasperreports-6.2.2-3.fc26.src.rpm
jenkins-remoting-2.62.3-1.fc26.src.rpm
jeuclid-3.1.3-23.fc26.src.rpm
jrosetta-1.0.4-14.fc26.src.rpm
jtds-1.3.1-7.fc26.src.rpm
kdesrc-build-1.15.1-12.fc26.src.rpm
labrea-2.5.1-15.fc26.src.rpm
lekhonee-gnome-0.12-10.fc26.src.rpm
libopensync-plugin-palm-0.22-13.fc26.src.rpm
microba-0.4.4.3-15.fc26.src.rpm
mingw-qpid-cpp-0.14-13.fc26.src.rpm
mingw-wine-gecko-2.47-2.fc26.src.rpm
minutor-2.0.2-0.6.20141209gitce24a81.fc26.src.rpm
mod_auth_cas-1.1-3.fc26.src.rpm
netbeans-javaparser-8.0.1-4.fc26.src.rpm
netbeans-svnclientadapter-7.3.1-0.6.1.8.22.fc26.src.rpm
nodejs-grunt-contrib-nodeunit-0.4.1-4.fc26.src.rpm
oorexx-4.2.0-3.fc26.src.rpm
openrdf-sesame-2.8.10-2.fc26.src.rpm
patricia-trie-0.2-12.20091116svn.fc26.src.rpm
prover9-200911a-12.fc26.src.rpm
PyMca-4.7.3-8.fc26.src.rpm
pywebkitgtk-1.1.8-13.fc26.src.rpm
querydsl-4.0.4-6.fc26.src.rpm
rubygem-closure-compiler-1.1.12-2.fc26.src.rpm
rubygem-codemirror-rails-5.16.0-2.fc26.src.rpm
simplevalidation-1.0-0.6.SNAPSHOT.fc26.src.rpm
soletta-1-1.fc26.src.rpm
stapler-1.242-2.fc26.src.rpm
stax-utils-0-0.11.20110309svn238.fc26.src.rpm
swing-layout-1.0.4-13.fc26.src.rpm
tclabc-1.3.7-3.fc26.src.rpm
tcmu-runner-1.1.3-2.fc26.src.rpm
valabind-0.10.0-2.fc26.src.rpm
weplab-0.1.5-19.fc26.src.rpm
wmudmount-2.2-4.fc26.src.rpm
xfce-theme-manager-0.3.6-3.fc26.src.rpm
xmltool-3.3-18.fc26.src.rpm

Fedora 27
0install-2.12.1-1.fc27.src.rpm
atlascpp-0.6.4-2.fc27.src.rpm
btanks-0.9.8083-16.fc27.src.rpm
coin-or-FlopC++-1.2.4-5.fc27.src.rpm
consul-0.7.2-0.4.gita9afa0c.fc27.src.rpm
cookcc-0.3.3-16.fc27.src.rpm
din-5.2.1-11.fc27.src.rpm
dnssec-nodes-2.1-8.fc27.src.rpm
ehcache2-2.10.2.2.21-3.fc27.src.rpm
elfelli-0.3.1-19.fc27.src.rpm
felix-fileinstall-3.5.0-4.fc27.src.rpm
generic-jms-ra-1.0.7-3.fc27.src.rpm
golang-github-mesos-mesos-go-0-0.9.git83b52d7.fc27.src.rpm
golang-github-ojii-gettext.go-0-0.3.gitb6dae1d.fc27.src.rpm
golang-googlecode-log4go-0-0.9.hgc3294304d93f.fc27.src.rpm
google-oauth-java-client-1.22.0-3.fc27.src.rpm
gstreamer-0.10.36-18.fc27.src.rpm
gstreamer-plugins-base-0.10.36-18.fc27.src.rpm
gstreamer-plugins-good-0.10.31-20.fc27.src.rpm
hibernate3-3.6.10-22.fc27.src.rpm
httpcomponents-asyncclient-4.1.2-3.fc27.src.rpm
idlj-maven-plugin-1.2.1-9.fc27.src.rpm
ikarus-0.0.3-17.fc27.src.rpm
jacorb-2.3.2-3.jbossorg.5.fc27.src.rpm
jboss-dmr-1.3.0-3.fc27.src.rpm
jclouds-1.9.2-4.fc27.src.rpm
lastfmlib-0.4.0-16.fc27.src.rpm
libfaketime-0.9.6-6.fc27.src.rpm
libgringotts-1.2.1-21.fc27.src.rpm
libnetdude-0.11-16.fc27.src.rpm
libocrdma-1.0.8-6.fc27.src.rpm
libodb-mysql-2.4.0-8.fc27.src.rpm
lilyterm-0.9.9.2-10.fc27.src.rpm
ltspfs-0.5.13-13.fc27.src.rpm
mldonkey-3.1.6-4.fc27.src.rpm
mod_cluster-1.3.3-11.fc27.src.rpm
mon-1.2.0-22.fc27.src.rpm
monotone-viz-1.0.2-20.fc27.src.rpm
netty-xnio-transport-0.1.1-3.fc27.src.rpm
nightfall-1.86-6.fc27.src.rpm
ninja-ide-2.3-9.fc27.src.rpm
nodejs-gaze-0.5.1-7.fc27.src.rpm
nodejs-jju-1.2.1-6.fc27.src.rpm
nodejs-serve-static-1.1.0-6.fc27.src.rpm
nodejs-tern-0.7.0-9.fc27.src.rpm
odb-2.4.0-21.fc27.src.rpm
olpc-powerd-110-10.fc27.src.rpm
openwebbeans-1.2.8-4.fc27.src.rpm
ovirt-engine-sdk-java-3.6.10.0-3.fc27.src.rpm
pesign-test-app-5-7.fc27.src.rpm
pyqt-mail-checker-2.1.15-5.fc27.src.rpm
qpid-java-6.0.4-7.fc27.src.rpm
reactor-2.0.8-4.fc27.src.rpm
rubygem-gettext-setup-0.25-3.fc27.src.rpm
scala-stm-0.7-8.fc27.src.rpm
sigar-1.6.5-0.20.git58097d9.fc27.src.rpm
sks-1.1.6-5.fc27.src.rpm
spock-0.7-0.17.groovy.2.0.fc27.src.rpm
springframework-data-redis-1.3.5-5.fc27.src.rpm
subsurface-4.6.2-5.fc27.src.rpm
swift-3.0-0.12.rc2.fc27.src.rpm
target-isns-0.6.2-5.fc27.src.rpm
treecc-0.3.8-20.fc27.src.rpm
truth-0.23-6.fc27.src.rpm
whatsup-1.14-21.fc27.src.rpm

Fedora 28
ailurus-10.10.3-15.fc28.src.rpm
antimicro-2.23-5.fc28.src.rpm
AntTweakBar-1.16-8.fc28.src.rpm
arachne-pnr-0.1-0.3.20170628git7e135ed.fc28.src.rpm
aries-util-1.1.1-4.fc28.src.rpm
arpack-3.5.0-6.fc28.src.rpm
aspell-hi-0.02-18.fc28.src.rpm
audio-convert-mod-3.46.0b-14.fc28.src.rpm
avro-1.7.6-5.fc28.src.rpm
blackbox-0.70.1-31.fc28.src.rpm
cachedir-1.4-3.fc28.src.rpm
cadvisor-0.22.2-7.fc28.src.rpm
cas-1.0-14.fc28.src.rpm
compat-gcc-34-3.4.6-46.fc28.src.rpm
createrepo-0.10.3-15.fc28.src.rpm
crudini-0.9-3.fc28.src.rpm
csound-6.10.0-2.fc28.src.rpm
cxf-3.1.6-7.fc28.src.rpm
cyphesis-0.6.2-19.fc28.src.rpm
dc3dd-7.2.646-4.fc28.src.rpm
derelict-3-44.20150730git10a517b.fc28.src.rpm
direnv-2.12.2-1.fc28.src.rpm
djmount-0.71-16.fc28.src.rpm
dpm-contrib-admintools-0.2.4-1.fc28.src.rpm
emacs-auto-complete-1.3.1-12.fc28.src.rpm
emacs-php-mode-1.18.2-2.fc28.src.rpm
encuentro-0.5-17.fc28.src.rpm
expresso-0.9.2-11.fc28.src.rpm
f2fs-tools-1.10.0-1.fc28.src.rpm
fedora-motd-0.1.2-6.fc28.src.rpm
fedora-productimg-atomic-28-2.fc28.src.rpm
fossil-2.2-5.fc28.src.rpm
fwfstab-0.04-0.16.rc1.fc28.src.rpm
giada-0.14.4-1.fc28.src.rpm
giblib-1.2.4-28.fc28.src.rpm
gl3n-1.3.1-9.fc28.src.rpm
gmediaserver-0.13.0-24.fc28.src.rpm
gmrun-0.9.2-39.fc28.src.rpm
gnome-activity-journal-0.8.0-14.fc28.src.rpm
golang-github-bugsnag-bugsnag-go-1.0.4-9.fc28.src.rpm
golang-github-docker-libcontainer-2.1.1-0.14.gitc964368.fc28.src.rpm
golang-github-go-fsnotify-fsnotify-1.3.1-0.5.gitf12c623.fc28.src.rpm
golang-github-golang-image-0-0.3.20170514.git426cfd8.fc28.src.rpm
golang-github-gonum-internal-0-0.8.git5b84ddf.fc28.src.rpm
golang-github-grpc-ecosystem-go-grpc-prometheus-1.1-0.4.git6b7015e.fc28.src.rpm
golang-github-influxdb-hyperleveldb-go-0-0.11.gite24de94.fc28.src.rpm
golang-github-montanaflynn-stats-0.2.0-3.20170729git4a16327.fc28.src.rpm
golang-github-SeanDolphin-bqschema-0-0.14.git41d07ee.fc28.src.rpm
golang-github-spf13-jWalterWeatherman-0-0.12.git0efa520.fc28.src.rpm
golang-gopkg-sourcemap-1.0.5-2.fc28.src.rpm
googsystray-1.3.1-13.fc28.src.rpm
gourmet-0.17.4-12.fc28.src.rpm
gtatool-2.2.0-11.fc28.src.rpm
hfsutils-3.2.6-34.fc28.src.rpm
httptunnel-3.3-20.fc28.src.rpm
hxtools-20150304-6.fc28.src.rpm
ices-2.0.1-25.fc28.src.rpm
igor-0.4.1-11.fc28.src.rpm
infinispan-8.2.4-5.fc28.src.rpm
ipsilon-2.1.0-3.fc28.src.rpm
iwyu-0.9-0.1.20171001git576e80f.fc28.src.rpm
jabref-2.10-5.fc28.src.rpm
jday-2.4-18.fc28.src.rpm
jrtplib-3.7.1-22.fc28.src.rpm
ktechlab-0.3.70-24.20090304svn.fc28.src.rpm
ktoblzcheck-1.44-10.fc28.src.rpm
kupfer-208-15.fc28.src.rpm
kxstitch-2.0.0-4.fc28.src.rpm
ladish-2-20.3.gitfcb16ae.fc28.src.rpm
laditools-1.0.1-17.fc28.src.rpm
lbzip2-2.5-10.fc28.src.rpm
libAfterImage-1.20-18.fc28.src.rpm
libcint-3.0.4-3.fc28.src.rpm
libdsk-1.3.8-6.fc28.src.rpm
libhocr-0.10.17-30.fc28.src.rpm
libident-0.32-17.fc28.src.rpm
libiptcdata-1.0.4-20.fc28.src.rpm
libodb-2.4.0-10.fc28.src.rpm
libodb-pgsql-2.4.0-9.fc28.src.rpm
libodb-sqlite-2.4.0-9.fc28.src.rpm
libopensync-plugin-python-0.22-20.fc28.src.rpm
libpcapnav-0.8-17.fc28.src.rpm
librapi-0.15.2-16.fc28.src.rpm
librra-0.14-19.fc28.src.rpm
libvma-8.0.1-5.fc28.src.rpm
linux_logo-5.11-20.fc28.src.rpm
lmarbles-1.0.7-27.fc28.src.rpm
mina-ftpserver-1.0.6-7.fc28.src.rpm
mingw-libidn2-2.0.4-1.fc28.src.rpm
nodejs-st-1.2.0-1.fc28.src.rpm
nuvola-app-groove-2.0-2.fc28.src.rpm
opensaml-2.6.0-1.fc28.src.rpm
openuniverse-1.0-0.20.beta3.fc28.src.rpm
owncloud-9.1.5-3.fc28.src.rpm
pesign-0.112-22.fc28.src.rpm
pmpu-0.2-19.fc28.src.rpm
postbooks-4.10.1-19.fc28.src.rpm
purple-plugin_pack-2.7.0-7.fc28.src.rpm
pycam-0.5.1-11.fc28.src.rpm
PyPE-2.9.4-11.fc28.src.rpm
pyroom-0.4.1-19.fc28.src.rpm
PySolFC-2.0-17.fc28.src.rpm
python-cpopen-1.5-7.fc28.src.rpm
python-genmsg-0.3.10-16.20130617git95ca00d.fc28.src.rpm
python-googlevoice-0.5-17.fc28.src.rpm
python-larch-1.20151025-9.fc28.src.rpm
python-libturpial-1.7.0-11.fc28.src.rpm
python-musicbrainz2-0.7.0-17.fc28.src.rpm
python-oauth-1.0.1-17.fc28.src.rpm
python-pydns-2.3.6-10.fc28.src.rpm
python-rhev-1.0-15.rc1.fc28.11.src.rpm
qct-1.7-20.fc28.src.rpm
qm-dsp-1.7.1-6.fc28.src.rpm
querydsl3-3.7.2-9.fc28.src.rpm
quesa-1.8-17.fc28.src.rpm
reiserfs-utils-3.6.25-5.fc28.src.rpm
rmap-1.2-25.fc28.src.rpm
rubygem-capybara_minitest_spec-1.0.5-5.fc28.src.rpm
rubygem-compass-core-1.0.1-9.fc28.src.rpm
rubygem-paranoia-2.3.1-3.fc28.src.rpm
rubygem-RubyInline-3.11.3-11.fc28.src.rpm
rubygems-2.6.13-101.fc28.src.rpm
samdump2-3.0.0-13.fc28.src.rpm
sbt-0.13.1-9.fc28.1.src.rpm
scantailor-0.9.11.1-20.fc28.src.rpm
scsi-target-utils-1.0.70-4.fc28.src.rpm
shim-unsigned-x64-15-1.fc28.src.rpm
skstream-0.3.9-13.fc28.src.rpm
spacechart-0.9.5-22.fc28.src.rpm
spill-0.8-16.fc28.src.rpm
spring-100.0-13.fc28.src.rpm
springframework-3.2.18-4.fc28.src.rpm
springframework-ws-2.1.2-7.fc28.src.rpm
squashfs-tools-4.3-16.fc28.src.rpm
sympow-1.019-17.fc28.src.rpm
synaptic-0.57.2-44.fc28.src.rpm
synce-kpm-0.15.1-13.fc28.src.rpm
synfigstudio-1.2.1-3.fc28.src.rpm
syslinux-6.04-0.8.fc28.src.rpm
tarantool-1.7.5.0-2.fc28.src.rpm
tcplay-2.0-12.fc28.src.rpm
teckit-2.5.7-2.fc28.src.rpm
tiles-2.2.2-18.fc28.src.rpm
torcs-data-1.3.7-4.fc28.src.rpm
torsmo-0.18-25.fc28.src.rpm
tsocks-1.8-0.20.beta5.fc28.src.rpm
turpial-3.0-12.fc28.src.rpm
udis86-1.7.2-10.56ff6c8.fc28.src.rpm
udisks-1.0.5-9.fc28.src.rpm
uml_utilities-20070815-21.fc28.src.rpm
uprof-0.3-0.15.20110115gita6832f7a.fc28.src.rpm
varconf-1.0.1-12.fc28.src.rpm
vdsm-4.18.999-447.git0bb7717.fc28.src.rpm
vifm-0.8.2-5.fc28.src.rpm
vttest-20140305-9.fc28.src.rpm
vzctl-4.8-1.fc28.8.src.rpm
warmux-11.04.1-25.fc28.src.rpm
wfmath-1.0.2-12.fc28.src.rpm
workrave-1.10.20-2.fc28.src.rpm
writetype-1.2.130-18.fc28.src.rpm
x86info-1.30-13.fc28.src.rpm
xchange-3.1.0-6.fc28.src.rpm
xmltooling-1.6.0-1.fc28.src.rpm
xmms-adplug-1.2-25.fc28.src.rpm
xnio-3.4.0-5.fc28.src.rpm
xss-lock-0.3.0-8.20140302git.fc28.src.rpm
yosys-0.7-8.fc28.src.rpm

- ajax

Comments

Re: Stale packages in Fedora 30

By Michael Cronenworth at 06/03/2019 - 14:26

On 5/30/19 1:18 PM, Adam Jackson wrote:
I would welcome eyes on this. Upstream has been informed about it, but they have not
issued any new release.

This package is basically a mini-Firefox and usually breaks from Mingw-w64 updates.
I haven't had any time to patch it myself.

Thanks,
Michael

Re: Stale packages in Fedora 30

By =?ISO-8859-1?Q?... at 06/03/2019 - 09:39

Dne 30. 05. 19 v 20:18 Adam Jackson napsal(a):

This one ^^ is fun story:

<a href="https://pagure.io/releng/issue/7523" title="https://pagure.io/releng/issue/7523">https://pagure.io/releng/issue/7523</a>

Vít

Re: Stale packages in Fedora 30

By Bob Mauchin at 06/03/2019 - 08:29

On Thursday, 30 May 2019 20:18:35 CEST Adam Jackson wrote:
All the golang-* packages will be updated as part of moving to new macros.

Re: Stale packages in Fedora 30

By Hans de Goede at 06/03/2019 - 06:47

Hi,

On 30-05-19 20:18, Adam Jackson wrote:
I once maintained this, it seems that Bruno, who took it over,
no longer has time to maintain this.

I'll pick this up again and fix its FTBFS problems.

Regards,

Hans

Re: Stale packages in Fedora 30

By Bruno Wolff III at 06/03/2019 - 15:23

On Mon, Jun 03, 2019 at 12:47:53 +0200,
Hans de Goede < ... at redhat dot com> wrote:
Yeah, but leave me as a co-maintainer as things might get better. I did some
CI work for squashfs-tools a couple of weeks ago, so I'm starting to get
a little done again. But getting zstd support in squashfs-tools (which
involves a few other changes as a prerequisite) is what I want to get done
next.

Re: Stale packages in Fedora 30

By Przemek Klosowski at 05/31/2019 - 11:05

On 5/30/19 2:18 PM, Adam Jackson wrote:
Almost half of these are noarch packages (178 out of 441---see list at
the bottom).

For instance, dia-gnomeDIAicons is a noarch package, specifically data
for 'dia' diagram editor. It actually works, and even contains
reasonable and useful network diagram icons.

Its packaging _is_ confusing because the actual icon collection is
called RIB-network.

What could be the reason that a noarch package was not rebuilt for newer
release? It's just a bunch of files...

activeio.noarch 3.1.4-15.fc26               fedora
activemq.noarch 5.6.0-18.fc26               fedora
activemq-protobuf.noarch 1.1-14.fc26                 fedora
ailurus.noarch 10.10.3-12.fc27             fedora
aries-util.noarch 1.1.1-3.fc27                fedora
audio-convert-mod.noarch 3.46.0b-12.fc27             fedora
avro.noarch 1.7.6-2.fc26                @@commandline
boost-gdb-printers.noarch 6-1.fc26                    fedora
cachedir.noarch 1.4-1.fc27                  fedora
cas.noarch 1.0-12.fc27                 fedora
clojure.noarch 1:1.7.0-1.fc24              fedora
cookcc.noarch 0.3.3-16.fc27               fedora
createrepo.noarch 0.10.3-12.fc27              @fedora
crudini.noarch 0.9-2.fc27                  @fedora
cxf.noarch 1:3.1.6-7.fc27              fedora
dia-gnomeDIAicons.noarch 0.1-5.fc21                  @fedora
dumbster.noarch 1.6-20.fc24                 fedora
ehcache2.noarch 2.10.2.2.21-3.fc27          fedora
elasticsearch.noarch 1.7.1-3.fc24                fedora
emacs-auto-complete.noarch 1.3.1-11.fc27               fedora
emacs-php-mode.noarch 1.18.2-1.fc27               updates
emacs-pymacs.noarch 0.25-8.fc25                 fedora
encuentro.noarch 0.5-15.fc27                 fedora
expresso.noarch 0.9.2-10.fc27               fedora
fedorainfinity-screensaver-theme.noarch
fedora-motd.noarch 0.1.2-4.fc27                fedora
fedora-screensaver-theme.noarch 1.0.0-12.fc23               fedora
felix-fileinstall.noarch 3.5.0-4.fc27                fedora
fwfstab.noarch 0.04-0.14.rc1.fc27          fedora
generic-jms-ra.noarch 1.0.7-3.fc27                fedora
gnome-activity-journal.noarch 0.8.0-11.fc27               fedora
gnue-common.noarch 0.6.9-16.fc23               fedora
gogui.noarch 1.4.9-7.fc26                fedora
google-oauth-java-client.noarch 1.22.0-3.fc27               fedora
googsystray.noarch 1.3.1-11.fc27               fedora
gourmet.noarch 0.17.4-10.fc27              @fedora
hibernate3.noarch 3.6.10-22.fc27              @fedora
hibernate-hql.noarch 1.3.0-0.2.Alpha2.fc26       @@commandline
hibernate-search.noarch 5.5.4-2.fc26                @@commandline
httpcomponents-asyncclient.noarch 4.1.2-3.fc27                fedora
idlj-maven-plugin.noarch 1.2.1-9.fc27                fedora
igor.noarch 0.4.1-9.fc27                fedora
infinispan.noarch 8.2.4-4.fc27                @fedora
jabref.noarch 2.10-3.fc26                 fedora
jacorb.noarch 2.3.2-3.jbossorg.5.fc27     fedora
jam-control.noarch 1.03-4.fc21                 fedora
jarbundler.noarch 2.2.0-12.fc26               fedora
jasperreports.noarch 6.2.2-3.fc26                fedora
jboss-dmr.noarch 1.3.0-3.fc27                fedora
jboss-jaxb-intros.noarch 1.0.2-10.fc24               fedora
jboss-web.noarch 8.0.0-0.6.Alpha1.fc24       fedora
jclouds.noarch 1.9.2-4.fc27                fedora
jenkins-antisamy-markup-formatter-plugin.noarch
jenkins-ant-plugin.noarch 1.2-6.fc24                  fedora
jenkins-commons-jelly.noarch 1.1.20120928-10.fc24        fedora
jenkins-credentials-plugin.noarch 1.27-1.fc25                 fedora
jenkins-crypto-util.noarch 1.4-6.fc24                  fedora
jenkins-external-monitor-job-plugin.noarch
jenkins-extras-memory-monitor.noarch 1.9-3.fc24                  fedora
jenkins-icon-shim.noarch 1.0.4-4.fc24                fedora
jenkins-instance-identity.noarch 1.4-5.fc24                  fedora
jenkins-javadoc-plugin.noarch 1.3-4.fc24                  fedora
jenkins-jexl.noarch 1.1-5.20111212.fc24         fedora
jenkins-junit-plugin.noarch 1.12-1.fc25                 fedora
jenkins-ldap-plugin.noarch 1.11-3.fc24                 fedora
jenkins-mailer-plugin.noarch 1.17-1.fc25                 fedora
jenkins-matrix-auth-plugin.noarch 1.2-3.fc24                  fedora
jenkins-matrix-project-plugin.noarch 1.6-2.fc24                  fedora
jenkins-pam-auth-plugin.noarch 1.2-3.fc24                  fedora
jenkins-remoting.noarch 2.62.3-1.fc26               fedora
jenkins-script-security-plugin.noarch 1.18.1-1.fc25               fedora
jenkins-ssh-cli-auth.noarch 1.2-8.fc24                  fedora
jenkins-ssh-credentials-plugin.noarch 1.11-4.fc24                 fedora
jenkins-sshd.noarch 1.6-7.fc24                  fedora
jenkins-ssh-slaves-plugin.noarch 1.10-3.fc24                 fedora
jeuclid.noarch 3.1.3-23.fc26               @@commandline
jrosetta.noarch 1.0.4-14.fc26               @@commandline
json4s.noarch 3.2.7-4.fc24                @@commandline
js-yui2.noarch 2.9.0-10.fc24               fedora
jtds.noarch 1.3.1-7.fc26                fedora
jutils.noarch 1.0.1-13.20110719svn.fc24   fedora
kdesrc-build.noarch 1.15.1-12.fc26              fedora
kupfer.noarch 208-12.fc27                 fedora
laditools.noarch 1.0.1-14.fc27               fedora
mahout-collection-codegen-plugin.noarch
maven-changelog-plugin.noarch 2.3-2.fc24                  fedora
maven-ejb-plugin.noarch 2.3-14.fc24                 fedora
maven-help-plugin.noarch 2.2-8.fc24                  fedora
maven-hpi-plugin.noarch 1.113-5.fc24                fedora
maven-project-info-reports-plugin.noarch
maven-rar-plugin.noarch 2.4-2.fc24                  fedora
maven-repository-plugin.noarch 2.3.1-14.fc24               fedora
mcollective.noarch 2.8.4-2.fc24                fedora
microba.noarch 0.4.4.3-15.fc26             fedora
mina-ftpserver.noarch 1.0.6-5.fc26                fedora
mycila-licenses.noarch 1-4.fc24                    fedora
netbeans-javaparser.noarch 8.0.1-4.fc26                fedora
netbeans-svnclientadapter.noarch 7.3.1-0.6.1.8.22.fc26       fedora
netty-xnio-transport.noarch 0.1.1-3.fc27                fedora
ninja-ide.noarch 2.3-9.fc27                  fedora
nodejs-gaze.noarch 0.5.1-7.fc27                fedora
nodejs-grunt-contrib-nodeunit.noarch 0.4.1-4.fc26                fedora
nodejs-jju.noarch 1.2.1-6.fc27                @fedora
nodejs-serve-static.noarch 1.1.0-6.fc27                fedora
nodejs-tern.noarch 0.7.0-9.fc27                fedora
nuvola-app-groove.noarch 2.0-1.fc27                  fedora
opensaml-java-xmltooling.noarch 1.3.4-12.fc24               fedora
openwebbeans.noarch 1.2.8-4.fc27                fedora
ovirt-engine-sdk-java.noarch 3.6.10.0-3.fc27             fedora
owasp-java-html-sanitizer.noarch 20160422.1-1.fc25           fedora
owncloud.noarch 9.1.5-2.fc27                fedora
patricia-trie.noarch 0.2-12.20091116svn.fc26     fedora
pmpu.noarch 0.2-18.fc27                 fedora
publican-fedora.noarch 4.0-2.fc21                  fedora
pycam.noarch 0.5.1-9.fc27                fedora
PyPE.noarch 2.9.4-9.fc27                fedora
pyqt-mail-checker.noarch 2.1.15-5.fc27               fedora
pyroom.noarch 0.4.1-16.fc27               fedora
PySolFC.noarch 2.0-15.fc27                 fedora
python-genmsg.noarch 0.3.10-12.20130617git95ca00d.fc27
python-googlevoice.noarch 0.5-14.fc27                 fedora
python-jabberbot.noarch 0.15-4.fc23                 fedora
python-libturpial.noarch 1.7.0-8.fc27                fedora
python-musicbrainz2.noarch 0.7.0-14.fc27               fedora
python-oauth.noarch 1.0.1-14.fc27               fedora
python-pydns.noarch 2.3.6-8.fc27                fedora
querydsl3.noarch 3.7.2-6.fc26                fedora
querydsl.noarch 4.0.4-6.fc26                fedora
rescu.noarch 1.8.2-0.2.gitbeb9897.fc24   fedora
rubygem-authlogic.noarch 3.4.2-1.fc22                fedora
rubygem-capybara_minitest_spec.noarch 1.0.5-4.fc27                fedora
rubygem-chunky_png.noarch 1.2.7-3.fc21                fedora
rubygem-closure-compiler.noarch 1.1.12-2.fc26               fedora
rubygem-codemirror-rails.noarch 5.16.0-2.fc26               fedora
rubygem-compass-core.noarch 1.0.1-8.fc27                fedora
rubygem-compass.noarch 1.0.1-3.fc24                fedora
rubygem-connection_pool.noarch 2.2.0-2.fc24                fedora
rubygem-cookiejar.noarch 0.3.2-5.fc22                fedora
rubygem-dotenv.noarch 0.8.0-3.fc21                fedora
rubygem-gettext-setup.noarch 0.25-3.fc27                 fedora
rubygem-gruff.noarch 0.3.6-8.fc21                fedora
rubygem-hydra.noarch 0.24.0-6.fc21               fedora
rubygem-kwalify.noarch 0.7.2-10.fc21               fedora
rubygem-openstack-quantum-client.noarch
rubygem-paranoia.noarch 2.3.1-2.fc27                fedora
rubygem-puppet-lint.noarch 1.1.0-2.fc23                fedora
rubygem-riot.noarch 0.12.7-3.fc24               fedora
rubygem-rmail.noarch 1.0.0-11.fc21               fedora
rubygem-rspec-longrun.noarch 0.1.2-4.fc21                fedora
rubygem-RubyInline.noarch 3.11.3-10.fc27              fedora
rubygem-rufus-scheduler.noarch 2.0.4-9.fc21                fedora
rubygem-sanitize.noarch 2.1.0-5.fc23                fedora
rubygems.noarch 2.6.13-100.fc27             fedora
rubygem-text-format.noarch 1.0.0-13.fc22               fedora
rubygem-xmpp4r.noarch 0.5-11.fc21                 fedora
rubygem-xmpp4r-simple.noarch 0.8.8-11.fc21               fedora
R-xtable.noarch 1.7.1-4.fc21                fedora
scala-stm.noarch 0.7-8.fc27                  @fedora
scalaz.noarch 7.0.0-6.fc24                fedora
simplevalidation.noarch 1.0-0.6.SNAPSHOT.fc26       fedora
springframework-data-redis.noarch 1.3.5-5.fc27                fedora
springframework.noarch 3.2.18-3.fc27               @fedora
springframework-ws.noarch 2.1.2-6.fc27                fedora
stapler.noarch 1.242-2.fc26                fedora
stax-utils.noarch 0-0.11.20110309svn238.fc26  fedora
sugar-colordeducto.noarch 7-7.fc24                    fedora
sugar-xoeditor.noarch 13-4.fc24                   fedora
sugar-yupana.noarch 17-3.fc24                   fedora
swing-layout.noarch 1.0.4-13.fc26               fedora
synce-kpm.noarch 0.15.1-12.fc27              fedora
tiles.noarch 2.2.2-17.fc27               fedora
torcs-data.noarch 1.3.7-3.fc27                fedora
truth.noarch 0.23-6.fc27                 fedora
turpial.noarch 3.0-11.fc27                 fedora
writetype.noarch 1.2.130-17.fc27             fedora
xchange.noarch 3.1.0-5.fc27                fedora
xmltool.noarch 3.3-18.fc26                 fedora
xnio.noarch 3.4.0-4.fc27                @fedora

Re: Stale packages in Fedora 30

By Chris Murphy at 05/31/2019 - 14:16

Przemek's emails go to spam, on gmail. I thought after the recent
thread about dmarc stuff that this wouldn't happen anymore, at least
on devel@ but I continue to see half dozen Fedora users' emails go to
spam on mostly test@ but also sometimes devel@ too.

ARC-Authentication-Results: i=1; mx.google.com;
spf=pass (google.com: domain of
<a href="mailto:devel- ... at lists dot fedoraproject.org">devel- ... at lists dot fedoraproject.org</a> designates 209.132.181.2 as
permitted sender) smtp.mailfrom=devel- ... at lists dot fedoraproject.org;
dmarc=fail (p=REJECT sp=REJECT dis=QUARANTINE) header.from=nist.gov

On Fri, May 31, 2019 at 9:18 AM Przemek Klosowski
<przemek. ... at nist dot gov> wrote:

Re: Stale packages in Fedora 30

By Kevin Fenzi at 05/31/2019 - 15:01

On 5/31/19 11:16 AM, Chris Murphy wrote:
The DMARC mitigation is enabled for devel list. I am not sure why it's
not matching his emails. Can you open a infrastructure ticket and we can
look into it?

I don't know if the mitigation is enabled on test list. You would need
to mail test-owners and ask them.

kevin

Re: Stale packages in Fedora 30

By Scott Talbert at 05/31/2019 - 11:23

dia-gnomeDIAicons specifically appears to be in some sort of weird state.
No builds appear to have been *attempted* since F21.
<a href="https://koji.fedoraproject.org/koji/packageinfo?packageID=13728" title="https://koji.fedoraproject.org/koji/packageinfo?packageID=13728">https://koji.fedoraproject.org/koji/packageinfo?packageID=13728</a>

Also it has a source rpm checked into dist-git. :P

Re: Stale packages in Fedora 30

By Zbigniew =?utf-... at 06/01/2019 - 04:37

On Fri, May 31, 2019 at 11:23:14AM -0400, Scott Talbert wrote:
Zbyszek

Re: Stale packages in Fedora 30

By Zbigniew =?utf-... at 06/01/2019 - 04:39

On Sat, Jun 01, 2019 at 08:37:08AM +0000, Zbigniew Jędrzejewski-Szmek wrote:
<a href="https://pagure.io/releng/issue/8403" title="https://pagure.io/releng/issue/8403">https://pagure.io/releng/issue/8403</a>

Zbyszek

Re: Stale packages in Fedora 30

By Chris Murphy at 06/02/2019 - 23:35

Perhaps related, on an upgraded Fedora 30 system I see
ghostscript-fonts-5.50-37.fc27.noarch, which does not appear on any
clean installed systems, and also can't be installed (Error: Unable to
find a match ). That tells me it's been dropped or is obsolete, so is
it normal for such packages to persist through upgrades?

Chris Murphy

Re: Stale packages in Fedora 30

By Adam Williamson at 06/03/2019 - 13:05

On Sun, 2019-06-02 at 21:35 -0600, Chris Murphy wrote:
Sure, very common. Packages are frequently retired and not formally
obsoleted by anything else: in this case, if you have them installed,
they'll stay installed until some dependency issue crops up and you
have to remove them manually (or use --allowerasing) to clear it up.

Some people don't see any problem with this, personally it drives me
crazy and I wish it were policy that *every* retired package must be
obsoleted. But it isn't.

Re: Stale packages in Fedora 30

By Ralf Corsepius at 06/03/2019 - 14:06

On 6/3/19 7:05 PM, Adam Williamson wrote:
You seem have forgotten about the problems, such obsoletes cause, e.g.
when packages are being reintroduced or move to 3rd party repos or when
3rd party packages depend upon them.

Ralf

Re: Stale packages in Fedora 30

By Adam Williamson at 06/03/2019 - 15:27

On Mon, 2019-06-03 at 20:06 +0200, Ralf Corsepius wrote:
Version the obsoletes correctly and this doesn't need to be a problem
at all.

Re: Stale packages in Fedora 30

By Stephen John Smoogen at 06/03/2019 - 15:53

On Mon, 3 Jun 2019 at 15:28, Adam Williamson < ... at fedoraproject dot org>
wrote:

Write code correctly and we wouldn't need to ever do updates either :) That
never seems to happen so how do you deal with it when it doesn't.. tell the
user they should have had better backups?

Re: Stale packages in Fedora 30

By Chris Murphy at 06/03/2019 - 13:16

On Mon, Jun 3, 2019 at 11:07 AM Adam Williamson
< ... at fedoraproject dot org> wrote:
And does gnome-software do --allowerasing, or equivalent? Or other behavior?

Not obsoleting retired packages is arguably inconsistent with the
Workstation PRD:

"Upgrading the system multiple times through the upgrade process
should give a result that is the same as an original install of Fedora
Workstation."

I understand that is a goal, not a policy or release criterion.

Re: Stale packages in Fedora 30

By Vitaly Zaitsev ... at 06/03/2019 - 13:38

On 6/3/19 1:16 PM, Chris Murphy wrote:
Situations like these just embarrass Fedora, so I agree with Adam that
something should be done, but as the comments in #1490074 show, people
aren't sure what exactly should happen.

Re: Stale packages in Fedora 30

By Zbigniew =?utf-... at 06/03/2019 - 14:49

On Mon, Jun 03, 2019 at 01:32:41PM -0400, Stephen John Smoogen wrote:
It's possible that this used to be true, i.e. that the number of people who
compiled *their own versions* of packages that are already in the distro
was non-trivial. Nowadays, I'm pretty sure this happens very very rarely.
People install external and self-compiled packages mostly when they cannot
get something from the distro.

I don't have any formal numbers for this, but based on the bug reports
that come in before and around every release, it's quite obvious that
the number of users negatively impacted by non-obsoleted distro
packages (*) dwarves the number of people who have an external
package, and that in turn is still higher than those that have an
external package with a lower nevra.

(*) Fedora removes many many packages and subpackages on every
release. So every non-minimal installation of Fedora will have such
stale-but-not-obsoleted package after *every* upgrade. It's only a question
of time until some so-version changes and such packages cause upgrades
to break. Normal users are (correctly) wary of --allowerasing which is
risky and requires a good understanding of packaging and recovery methods.

I understand why this policy drives adamw crazy. I think we're shooting
our users in the foot.

Zbyszek

Re: Stale packages in Fedora 30

By Samuel Sieb at 06/02/2019 - 23:47

On 6/2/19 8:35 PM, Chris Murphy wrote:
Yes, normally there's nothing to cause it to be removed. At some point
you will probably get a conflict when a required library soname is
bumped and then --allowerasing will remove it.

Re: Stale packages in Fedora 30

By =?ISO-8859-1?Q?... at 06/03/2019 - 09:40

Dne 03. 06. 19 v 5:47 Samuel Sieb napsal(a):

`dnf autoremove` could help as well.

Vít

Re: Stale packages in Fedora 30

By Zbigniew =?utf-... at 06/03/2019 - 02:19

On Sun, Jun 02, 2019 at 08:47:34PM -0700, Samuel Sieb wrote:
Exactly. We have fedora-obsolete-packages to gather Obsoletes which don't
fit anywhere else, but there's no policy to require all packages which
have become obsolete to be added there.

Zbyszek

Re: Stale packages in Fedora 30

By Fabio Valentini at 05/31/2019 - 10:10

On Thu, May 30, 2019 at 8:19 PM Adam Jackson < ... at redhat dot com> wrote:
AFAICT, a lot of these packages should have been retired ages ago.

Is the retirement procedure for long-standing FTBFS packages being done at all?

Fabio

Re: Stale packages in Fedora 30

By =?UTF-8?B?TWlyb... at 06/02/2019 - 15:12

On 31. 05. 19 16:10, Fabio Valentini wrote:
Not at all. See <a href="https://pagure.io/releng/issue/7718" title="https://pagure.io/releng/issue/7718">https://pagure.io/releng/issue/7718</a>

Re: Stale packages in Fedora 30

By Fabio Valentini at 06/04/2019 - 10:35

Great! Thank you :)

Re: Stale packages in Fedora 30

By Fabio Valentini at 06/02/2019 - 15:41

Literally OOF'ed out loud when I read the comments on the ticket.

Thank you, Miro, for working on this.

Fabio