DevHeads.net

Uninstallable aqsis-core in fedora 30

Hi,

It looks like "aqsis-core" is not installable in fedora 30 (x86_64)

# dnf install aqsis-core
Last metadata expiration check: 0:03:47 ago on Sat 09 Mar 2019 04:19:02
PM CET.
Error:
 Problem: conflicting requests
  - nothing provides libboost_system.so.1.66.0()(64bit) needed by
aqsis-core-1.8.2-31.fc29.x86_64
  - nothing provides libboost_thread.so.1.66.0()(64bit) needed by
aqsis-core-1.8.2-31.fc29.x86_64
  - nothing provides libboost_filesystem.so.1.66.0()(64bit) needed by
aqsis-core-1.8.2-31.fc29.x86_64
  - nothing provides libboost_regex.so.1.66.0()(64bit) needed by
aqsis-core-1.8.2-31.fc29.x86_64
  - nothing provides libboost_iostreams.so.1.66.0()(64bit) needed by
aqsis-core-1.8.2-31.fc29.x86_64
  - nothing provides libboost_wave.so.1.66.0()(64bit) needed by
aqsis-core-1.8.2-31.fc29.x86_64
(try to add '--skip-broken' to skip uninstallable packages)

I need aqsis-core (a renderer for .RIB files) as requirement for white_dune.

Who to ask ?

so long
MUFTI

Comments

Re: Uninstallable aqsis-core in fedora 30

By =?UTF-8?B?TWlyb... at 03/09/2019 - 11:45

On 09. 03. 19 16:30, J. Scheurich wrote:
Here: <a href="https://bugzilla.redhat.com/show_bug.cgi?id=1674655" title="https://bugzilla.redhat.com/show_bug.cgi?id=1674655">https://bugzilla.redhat.com/show_bug.cgi?id=1674655</a>