DevHeads.net

Unresponsive maintainer - pidgin package

Hello,

I've been trying to contact Stu Tomlinson for a while now -- in a
bugzilla [1] and by mail. Anybody know how to contact him?

[1] <a href="https://bugzilla.redhat.com/show_bug.cgi?id=1058220" title="https://bugzilla.redhat.com/show_bug.cgi?id=1058220">https://bugzilla.redhat.com/show_bug.cgi?id=1058220</a>

Cheers,

Comments

Package takeover request - pidgin

By Jan Synacek at 02/17/2014 - 07:43

On 02/10/2014 01:32 PM, Jan Synacek wrote:
As per [1], item 5., this is my request to take over the package.

[1] <a href="http://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers#Outline" title="http://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers#Outline">http://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintaine...</a>

Re: Package takeover request - pidgin

By Stu Tomlinson at 02/17/2014 - 08:57

Jan,

Many apologies for missing your bug & email. As you can tell I have
had no time to contribute to Fedora in a long time. I will shortly
orphan the following packages:

pidgin
libsilc
pidgin
pidgin-guifications
pidgin-libnotify
pidgin-rhythmbox

Regards,

Stu.

Re: Package takeover request - pidgin

By Jan Synacek at 02/17/2014 - 09:50

On 02/17/2014 01:57 PM, Stu Tomlinson wrote:
No problem, I've already taken over pidgin. Thanks!

Re: Package takeover request - pidgin

By Stu Tomlinson at 02/17/2014 - 08:59

On Mon, Feb 17, 2014 at 12:57 PM, Stu Tomlinson < ... at nosnilmot dot com> wrote:
Correction: I was not owner of pidgin-guifications & pidgin-libnotify.
The others have been released now.

Regards,

Stu.

Re: Unresponsive maintainer - pidgin package

By Jan Synacek at 02/10/2014 - 08:35

On 02/10/2014 01:32 PM, Jan Synacek wrote:
Adding Stu to CC, which I totally forgot...

Re: Unresponsive maintainer - pidgin package

By Dominik 'Rathan... at 02/11/2014 - 19:47

Hi Jan,

While you're at it, could you please ensure that the pidgin package
in RHEL7 includes Gadu-Gadu support (#1064053) and that the latest
libgadu is used (which supports SSL certificate validation)?

Regards,
Dominik

Re: Unresponsive maintainer - pidgin package

By Jan Synacek at 02/13/2014 - 02:56

On 02/12/2014 12:47 AM, Dominik 'Rathann' Mierzejewski wrote:
Unfortunately, that's not up to me to decide. I don't maintain pidgin
in RHEL7.