DevHeads.net

Vagrant dependencies updated in Rawhide

Hi Vagrant users,

If you are using Vagrant together with libvirt backend (default on
Fedora), please be warned that today, I have updated fog-libvirt
(dependency of vagrant-libvrit) and its dependencies in Rawhide. Because
fog upstream is currently a bit of a mess, where some major
sub-components are not compatible between each other, it might be that I
missed something and Vagrant might not work for you anymore. In that
case I apologize and please fill the bug via regular channels.

Thx for your attention.

Vít