DevHeads.net

Fedora 29 LXDE, 32bit, Update-Error-Message

Fedora 29 LXDE, 32bit
Update-Error-Message

When trying to update by typing "dnf update" I always get the error message

"""
Error:
Problem: The operation would result in removing the following protected
packages: kernel-core

"""

And when I do "rpm -qa kernel\*" I get this result:

"""
kernel-modules-extra-4.18.17-300.fc29.i686
kernel-headers-4.18.17-300.fc29.i686
kernel-modules-4.18.17-300.fc29.i686
kernel-4.18.17-300.fc29.i686
kernel-core-4.18.17-300.fc29.i686

"""

Does anyone know a solution? Thank you

Greetings

Andreas Aßmann
Lewitstraße 29
40547 Düsseldorf
Tel. +49 211 5590519 (f)
Tel. +49 176 42046622 (m)
Mail <a href="mailto:a.g. ... at gmx dot de">a.g. ... at gmx dot de</a>

Comments

Re: Fedora 29 LXDE, 32bit, Update-Error-Message

By Chandana De Silva at 05/10/2019 - 02:47

I have never done dnf update, but I suspect you are getting this
message because the current updates are now installing kernel V5.0.

On Thu, 2019-05-09 at 18:21 +0200, Andreas Aßmann wrote: