DevHeads.net

Installing kopete-data removes all kde-l10n packages

I Kubuntu 19.04 if I install kopete and kopete-data I am no longer able
to install any kde-l10n packages.

aptitude why-not kde-l10n-engb
i kopete Depends kopete-data (= 4:18.12.3-0ubuntu2)
iBA kopete-data Breaks kde-l10n-engb (< 4:18.04.0~)

If this is a bug, where do I report it?