DevHeads.net

Fail after update

Hi

I made the error of tying the hwe kernel on 16.04.3 it was at 4.4.09 (iirc)
after it went to 4.4.13 but the sustyem when was unusable:-

Screen full of what looks like dead worms or a squiggle in middle of screen,
trying a terminal did not work (afaict)

I tried the advanced and run wotrh the old(er) kernel and tried to follow
instructions (AskUbuntu) to get back to the old system, but that then made the
whole system fail totally, had to wipe disk and reinstall Win7 then Ubuntu
16.04.3, after install i ran

Apt update
Apt dist-upgrade

and that 4.4.13 came back (noted on grub) and I don't know how to fix without
frigging the whole thing again, and system is again unsable

How can I get back without another re-install and not be here again at next
update/upgrade

p.s. 17.04 live seems to work on the same box so confused

Comments

Re: Fail after update

By Oliver Grawert at 03/11/2018 - 13:13

hi,
 Am Sonntag, den 11.03.2018, 16:55 +0000 schrieb Grizzly via ubuntu-
users:
<a href="https://wiki.ubuntu.com/Kernel/LTSEnablementStack#Ubuntu_16.04_LTS_-_Xe" title="https://wiki.ubuntu.com/Kernel/LTSEnablementStack#Ubuntu_16.04_LTS_-_Xe">https://wiki.ubuntu.com/Kernel/LTSEnablementStack#Ubuntu_16.04_LTS_-_Xe</a>
nial_Xerus

ciao
oli

Re: Fail after update

By oxy via ubuntu-users at 03/11/2018 - 14:10

11 March 2018 at 18:13, Oliver Grawert wrote:
Re: Fail after update (at least in part)

I did follow to the letter, after the first (I think another is in my near
future) reinstall I only run the normal post install "update / dist-grade" no
different than I would run any other time