DevHeads.net

Lynis on Ubuntu 18 out of date

Folks

I noticed that my Lynis utility, which I don't use that much, was sending me messages & I thought I'd install it via apty instead of the tarball version. However the version in the Ubuntu repos is v2.6.2 while the latest actual version is 275 released on 2018-02-13.

Does anyone know why Ubuntu is lagging so far behind? Is Lynis deemed to be unnecessary? Is there something better?

Thanks

Ian

Comments

Re: Lynis on Ubuntu 18 out of date

By Matthew Crews at 10/08/2019 - 00:52

On 10/7/19 8:59 PM, マスターズ・イアン wrote:
File a bug report, or contact the package maintainer. Be aware though
that upstream Debian is still using 2.6.2, so until Debian updates to
the newest version, Ubuntu will most likely not either.