DevHeads.net

Is there anyone using Canon Pixma printers on Ubuntu ?

Hi to Everyone,

I wish to purchase a Pixma iX6850 (3920series). I already have a Pixma
3650series which only I bought 2-3 months ago, and I noticed something
annoying with its ubuntu driver : whenever an ink cartridge needs
replacement, I am unable to know which one ; it says no more than "The
ink level is low on at least one cartridge". If there is a way to know
more, I haven't yet found how.

So, I wonder if I will have something similar with Pixma iX6580. On the
old one, there are only 2 ink bottles, but this new one uses 5, so I
hope not to have to replace all five every time there is a warning.

thanks in advance for your advices

Bernard

Comments

Re: Is there anyone using Canon Pixma printers on Ubuntu ?

By Colin Law at 02/10/2018 - 17:08

On 10 February 2018 at 21:58, Bernard < ... at teaser dot fr> wrote:
Is it like this? If so it says there are two lights to indicate which
one needs replacing.
<a href="http://ugp01.c-ij.com/ij/webmanual/Manual/All/MG3600%20series/EN/BG/bg-ink2100.html" title="http://ugp01.c-ij.com/ij/webmanual/Manual/All/MG3600%20series/EN/BG/bg-ink2100.html">http://ugp01.c-ij.com/ij/webmanual/Manual/All/MG3600%20series/EN/BG/bg-i...</a>

Make sure there is an indication on the printer which one it is before
you buy the printer. Manuals for most printers are available online.

Colin