DevHeads.net

Unable to install 'Dbeaver' in Ubuntu 16.04

Hello,

I am trying to install 'Dbeaver' in Ubuntu 16.04 but getting following error =

Any help?
Thanks.

Regards,
Amey.

Comments

Re: Unable to install 'Dbeaver' in Ubuntu 16.04

By Chris Roy-Smith at 01/09/2019 - 03:06

On 9/1/19 4:04 pm, Amey Abhyankar wrote:
dbeaver-ce is in the snap store for ubuntu 18.04, perhaps it's there in
your release

regards, Chris