DevHeads.net

Postings by Marius Schwarz

F29 liberations-fonts dependencies are messed in several packages(or it's dnf)

Hi,

pls refer to *Bug 1751699*
<https://bugzilla.redhat.com/show_bug.cgi?id=1751699> for more informations.

(in short: no update to 2.00.5-3 was possible via dnf, as packages refer
to 2.00.3-1 directly)

to name some:

cups
flute
foomatic
gstreamer
libreoffice
tons of lib packages
poppler
samba
wine

180 packages in total were found on this installation, there could be more.

If or If-Not F30/31/32 have the same problem, is unknown yet.

Link: <a href="https://bugzilla.redhat.com/show_bug.cgi?id=1751699" title="https://bugzilla.redhat.com/show_bug.cgi?id=1751699">https://bugzilla.redhat.com/show_bug.cgi?id=1751699</a>

best regards,
Marius

"Trafficserver" builds are from 2016

Hello,

there seems to be a problem with the trafficserver builds since 2016.

according to koji, they just fail and noone cares.

The package itself is outdated by 3 major releases of trafficserver itself,
and 6 Fedora cycles.  The packages shipped are labeled "fc24"

The rpm installations works, the service works, but i'm not sure if all
security related bugs
are fixed.

As devils advocate : remove the package or update it, but either one has
to be done.

best regards,
Marius