DevHeads.net

Postings by rohanpm

Intent to drop python2-kobo*

I plan to drop the following python2 subpackages from rawhide:

python2-kobo
python2-kobo-client
python2-kobo-worker
python2-kobo-rpmlib

python2-kobo-rpmlib already fails to install in rawhide due to the
removal of python2-koji (bug 1732080).

One package depends on these:

freshmaker: qwan
Also fails to install in rawhide, <a href="https://bugzilla.redhat.com/show_bug.cgi?id=1731903" title="https://bugzilla.redhat.com/show_bug.cgi?id=1731903">https://bugzilla.redhat.com/show_bug.cgi?id=1731903</a>

Anyone who wants to spin off and adopt these python2 packages please get
in touch by 2019-08-15.

This announcement is being sent per removal process:
<a href="https://fedoraproject.org/wiki/Changes/F31_Mass_P" title="https://fedoraproject.org/wiki/Changes/F31_Mass_P">https://fedoraproject.org/wiki/Changes/F31_Mass_P</a>