DevHeads.net

Postings by Asuka Langley via KDE Bugzilla

New: configuring craft to use snore doesn't work

<a href="https://bugs.kde.org/show_bug.cgi?id=386051" title="https://bugs.kde.org/show_bug.cgi?id=386051">https://bugs.kde.org/show_bug.cgi?id=386051</a>

Bug ID: 386051
Summary: configuring craft to use snore doesn't work
Product: Craft
Version: unspecified
Platform: Other
OS: MS Windows
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: Core
Assignee: <a href="mailto: ... at kde dot org"> ... at kde dot org</a>
Reporter: <a href="mailto: ... at gmail dot com"> ... at gmail dot com</a>
CC: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Target Milestone: ---

the CraftSettings.ini config file says it is required to configure craft for
using snore notification

New: okular builds .mo but doesn't include them in the windows intsaller

<a href="https://bugs.kde.org/show_bug.cgi?id=384365" title="https://bugs.kde.org/show_bug.cgi?id=384365">https://bugs.kde.org/show_bug.cgi?id=384365</a>

Bug ID: 384365
Summary: okular builds .mo but doesn't include them in the
windows intsaller
Product: Craft
Version: unspecified
Platform: Other
OS: Linux
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: Core
Assignee: <a href="mailto: ... at kde dot org"> ... at kde dot org</a>
Reporter: <a href="mailto: ... at kde dot org"> ... at kde dot org</a>
CC: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Target Milestone: ---

According to
<a href="https://binary-factory.kde.org/job/okular-stable-win32" title="https://binary-factory.kde.org/job/okular-stable-win32">https://binary-factory.kde.org/job/okular-stable-win32</a>

New: dev-util/python2 fails, "Please make sure [Paths] PYTHON27 Points to a valid python installation."

<a href="https://bugs.kde.org/show_bug.cgi?id=382531" title="https://bugs.kde.org/show_bug.cgi?id=382531">https://bugs.kde.org/show_bug.cgi?id=382531</a>

Bug ID: 382531
Summary: dev-util/python2 fails, "Please make sure [Paths]
PYTHON27 Points to a valid python installation."
Product: kde-windows
Version: unspecified
Platform: MS Windows
OS: MS Windows
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: buildsystem
Assignee: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Reporter: <a href="mailto: ... at gmail dot com"> ... at gmail dot com</a>
Target Milestone: ---

Created attachment 106752
--> <a href="https://bugs.k" title="https://bugs.k">https://bugs.k</a>

New: Local changes in libs/qt5/qtwebkit

<a href="https://bugs.kde.org/show_bug.cgi?id=382380" title="https://bugs.kde.org/show_bug.cgi?id=382380">https://bugs.kde.org/show_bug.cgi?id=382380</a>

Bug ID: 382380
Summary: Local changes in libs/qt5/qtwebkit
Product: kde-windows
Version: unspecified
Platform: MS Windows
OS: MS Windows
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: buildsystem
Assignee: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Reporter: <a href="mailto: ... at gmail dot com"> ... at gmail dot com</a>
Target Milestone: ---

Created attachment 106650
--> <a href="https://bugs.kde.org/attachment.cgi?id=106650&amp;action=edit" title="https://bugs.kde.org/attachment.cgi?id=106650&amp;action=edit">https://bugs.kde.org/attachment.cgi?id=106650&amp;action=edit</a>
log-C_KDE_.txt (compressed).

I didn't m

New: Craft encountered an error: cmd: git fetch --progress

<a href="https://bugs.kde.org/show_bug.cgi?id=382322" title="https://bugs.kde.org/show_bug.cgi?id=382322">https://bugs.kde.org/show_bug.cgi?id=382322</a>

Bug ID: 382322
Summary: Craft encountered an error: cmd: git fetch --progress
Product: kde-windows
Version: unspecified
Platform: Other
OS: Linux
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: general
Assignee: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Reporter: <a href="mailto: ... at gmail dot com"> ... at gmail dot com</a>
Target Milestone: ---

Created attachment 106603
--> <a href="https://bugs.kde.org/attachment.cgi?id=106603&amp;action=edit" title="https://bugs.kde.org/attachment.cgi?id=106603&amp;action=edit">https://bugs.kde.org/attachment.cgi?id=106603&amp;action=edit</a>
log-C_KDE_.txt (compressed).

Sorr

New: No such file or directory: 'R:\\mingw64\\bin\\libgomp-1.dll'

<a href="https://bugs.kde.org/show_bug.cgi?id=382260" title="https://bugs.kde.org/show_bug.cgi?id=382260">https://bugs.kde.org/show_bug.cgi?id=382260</a>

Bug ID: 382260
Summary: No such file or directory:
'R:\\mingw64\\bin\\libgomp-1.dll'
Product: kde-windows
Version: unspecified
Platform: MS Windows
OS: MS Windows
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: buildsystem
Assignee: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Reporter: <a href="mailto: ... at gmail dot com"> ... at gmail dot com</a>
Target Milestone: ---

Created attachment 106570
--> <a href="https://bugs.kde.org/attachment.cgi?id=106570&amp;action" title="https://bugs.kde.org/attachment.cgi?id=106570&amp;action">https://bugs.kde.org/attachment.cgi?id=106570&amp;action</a>

New: Undefined references to ANGLE EGL functions when building libs/qtbase.

<a href="https://bugs.kde.org/show_bug.cgi?id=382227" title="https://bugs.kde.org/show_bug.cgi?id=382227">https://bugs.kde.org/show_bug.cgi?id=382227</a>

Bug ID: 382227
Summary: Undefined references to ANGLE EGL functions when
building libs/qtbase.
Product: kde-windows
Version: unspecified
Platform: MS Windows
OS: MS Windows
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: buildsystem
Assignee: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Reporter: <a href="mailto: ... at gmail dot com"> ... at gmail dot com</a>
Target Milestone: ---

Created attachment 106554
--> <a href="https://bugs.kde.org/attachment.cgi?id=106" title="https://bugs.kde.org/attachment.cgi?id=106">https://bugs.kde.org/attachment.cgi?id=106</a>

New: install_craft.ps1:33: "wan't" is not a word

<a href="https://bugs.kde.org/show_bug.cgi?id=381888" title="https://bugs.kde.org/show_bug.cgi?id=381888">https://bugs.kde.org/show_bug.cgi?id=381888</a>

Bug ID: 381888
Summary: install_craft.ps1:33: "wan't" is not a word
Product: Craft
Version: stable
Platform: MS Windows
OS: MS Windows
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: Core
Assignee: <a href="mailto: ... at kde dot org"> ... at kde dot org</a>
Reporter: <a href="mailto: ... at stegny dot 2a.pl"> ... at stegny dot 2a.pl</a>
CC: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Target Milestone: ---

Please replace "Do you wan't" with "Do you want".

New: openldap doesn't build (snprintf problem)

<a href="https://bugs.kde.org/show_bug.cgi?id=381011" title="https://bugs.kde.org/show_bug.cgi?id=381011">https://bugs.kde.org/show_bug.cgi?id=381011</a>

Bug ID: 381011
Summary: openldap doesn't build (snprintf problem)
Product: kde-windows
Version: unspecified
Platform: Other
OS: MS Windows
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: general
Assignee: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Reporter: <a href="mailto: ... at kde dot org"> ... at kde dot org</a>
Target Milestone: ---

openldap doesn't build with MSVC2015
Problem with snprintf redefinition

New: openal-soft doesn"t compile against ms2015 (missing snprintf)

<a href="https://bugs.kde.org/show_bug.cgi?id=380314" title="https://bugs.kde.org/show_bug.cgi?id=380314">https://bugs.kde.org/show_bug.cgi?id=380314</a>

Bug ID: 380314
Summary: openal-soft doesn"t compile against ms2015 (missing
snprintf)
Product: kde-windows
Version: unspecified
Platform: Other
OS: Linux
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: general
Assignee: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Reporter: <a href="mailto: ... at kde dot org"> ... at kde dot org</a>
Target Milestone: ---

Hi,
As you can see there is a problem with ms2015

-- Looking for _strnicmp - found
-- Looking for

New: libofx fails to build in MSVC 2015

<a href="https://bugs.kde.org/show_bug.cgi?id=380247" title="https://bugs.kde.org/show_bug.cgi?id=380247">https://bugs.kde.org/show_bug.cgi?id=380247</a>

Bug ID: 380247
Summary: libofx fails to build in MSVC 2015
Product: Craft
Version: stable
Platform: MS Windows
OS: Windows CE
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: Portage
Assignee: <a href="mailto: ... at kde dot org"> ... at kde dot org</a>
Reporter: <a href="mailto: ... at gmail dot com"> ... at gmail dot com</a>
CC: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Target Milestone: ---

Created attachment 105729
--> <a href="https://bugs.kde.org/attachment.cgi?id=105729&amp;action=edit" title="https://bugs.kde.org/attachment.cgi?id=105729&amp;action=edit">https://bugs.kde.org/attachment.cgi?id=105729&amp;action=edit</a>
Patch to be appli

New: mpir fails to install on Architecture != x86 and buildtype != Release

<a href="https://bugs.kde.org/show_bug.cgi?id=380206" title="https://bugs.kde.org/show_bug.cgi?id=380206">https://bugs.kde.org/show_bug.cgi?id=380206</a>

Bug ID: 380206
Summary: mpir fails to install on Architecture != x86 and
buildtype != Release
Product: Craft
Version: stable
Platform: MS Windows
OS: MS Windows
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: Portage
Assignee: <a href="mailto: ... at kde dot org"> ... at kde dot org</a>
Reporter: <a href="mailto: ... at gmail dot com"> ... at gmail dot com</a>
CC: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Target Milestone: ---

crafting mpir fails in the install step when buildin

New: install_craft.ps1 fails to install craft

<a href="https://bugs.kde.org/show_bug.cgi?id=379723" title="https://bugs.kde.org/show_bug.cgi?id=379723">https://bugs.kde.org/show_bug.cgi?id=379723</a>

Bug ID: 379723
Summary: install_craft.ps1 fails to install craft
Product: Craft
Version: master
Platform: MS Windows
OS: MS Windows
Status: UNCONFIRMED
Severity: grave
Priority: NOR
Component: Core
Assignee: <a href="mailto: ... at kde dot org"> ... at kde dot org</a>
Reporter: <a href="mailto: ... at drueing dot de"> ... at drueing dot de</a>
CC: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Target Milestone: ---

I donwloaded
<a href="https://raw.githubusercontent.com/KDE/craft/master/setup/install_craft.ps1" title="https://raw.githubusercontent.com/KDE/craft/master/setup/install_craft.ps1">https://raw.githubusercontent.com/KDE/craft/master/setup/install_craft.ps1</a> and
ran it in Pow

New: R:\mingw64\bin\ranlib.exe: lib\libkdevqmakeparser.a: File format not recognized in build of KDevelop

<a href="https://bugs.kde.org/show_bug.cgi?id=379457" title="https://bugs.kde.org/show_bug.cgi?id=379457">https://bugs.kde.org/show_bug.cgi?id=379457</a>

Bug ID: 379457
Summary: R:\mingw64\bin\ranlib.exe: lib\libkdevqmakeparser.a:
File format not recognized in build of KDevelop
Product: kde-windows
Version: unspecified
Platform: MS Windows
OS: MS Windows
Status: UNCONFIRMED
Severity: major
Priority: NOR
Component: buildsystem
Assignee: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Reporter: <a href="mailto: ... at gmail dot com"> ... at gmail dot com</a>
Target Milestone: ---

Created attachment 105320
--> <a href="https://bugs" title="https://bugs">https://bugs</a>.

New: Ninja fails when creating moc for target kdevcmakemanager in build of KDevelop.

<a href="https://bugs.kde.org/show_bug.cgi?id=379454" title="https://bugs.kde.org/show_bug.cgi?id=379454">https://bugs.kde.org/show_bug.cgi?id=379454</a>

Bug ID: 379454
Summary: Ninja fails when creating moc for target
kdevcmakemanager in build of KDevelop.
Product: kde-windows
Version: unspecified
Platform: MS Windows
OS: MS Windows
Status: UNCONFIRMED
Severity: major
Priority: NOR
Component: buildsystem
Assignee: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Reporter: <a href="mailto: ... at gmail dot com"> ... at gmail dot com</a>
Target Milestone: ---

[146/719] Automatic moc for target kdevcmakemanager
Generating moc

New: Build of extragear/kdevplatform fails when CMake can not find "Qt5WebKitWidgets"

<a href="https://bugs.kde.org/show_bug.cgi?id=379451" title="https://bugs.kde.org/show_bug.cgi?id=379451">https://bugs.kde.org/show_bug.cgi?id=379451</a>

Bug ID: 379451
Summary: Build of extragear/kdevplatform fails when CMake can
not find "Qt5WebKitWidgets"
Product: kde-windows
Version: unspecified
Platform: MS Windows
OS: MS Windows
Status: UNCONFIRMED
Severity: major
Priority: NOR
Component: buildsystem
Assignee: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Reporter: <a href="mailto: ... at gmail dot com"> ... at gmail dot com</a>
Target Milestone: ---

Created attachment 105315
--> <a href="https://bugs.kde.org/attachment.c" title="https://bugs.kde.org/attachment.c">https://bugs.kde.org/attachment.c</a>

New: Craft build scripts should make shallow copies of source code repositories.

<a href="https://bugs.kde.org/show_bug.cgi?id=379449" title="https://bugs.kde.org/show_bug.cgi?id=379449">https://bugs.kde.org/show_bug.cgi?id=379449</a>

Bug ID: 379449
Summary: Craft build scripts should make shallow copies of
source code repositories.
Product: kde-windows
Version: unspecified
Platform: MS Windows
OS: MS Windows
Status: UNCONFIRMED
Severity: wishlist
Priority: NOR
Component: buildsystem
Assignee: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Reporter: <a href="mailto: ... at gmail dot com"> ... at gmail dot com</a>
Target Milestone: ---

Hello,

I noticed when crafting KDevelop that some of the packages

New: 'C:\Program' not recognized as internal or external command in compilation of zlib.

<a href="https://bugs.kde.org/show_bug.cgi?id=379427" title="https://bugs.kde.org/show_bug.cgi?id=379427">https://bugs.kde.org/show_bug.cgi?id=379427</a>

Bug ID: 379427
Summary: 'C:\Program' not recognized as internal or external
command in compilation of zlib.
Product: kde-windows
Version: unspecified
Platform: MS Windows
OS: MS Windows
Status: UNCONFIRMED
Severity: critical
Priority: NOR
Component: buildsystem
Assignee: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Reporter: <a href="mailto: ... at gmail dot com"> ... at gmail dot com</a>
Target Milestone: ---

Created attachment 105306
--> <a href="https://bugs.kde.org/attach" title="https://bugs.kde.org/attach">https://bugs.kde.org/attach</a>

New: Build fails for breeze-icons

<a href="https://bugs.kde.org/show_bug.cgi?id=379218" title="https://bugs.kde.org/show_bug.cgi?id=379218">https://bugs.kde.org/show_bug.cgi?id=379218</a>

Bug ID: 379218
Summary: Build fails for breeze-icons
Product: kde-windows
Version: unspecified
Platform: MS Windows
OS: MS Windows
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: buildsystem
Assignee: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Reporter: <a href="mailto:stefan.gerlach@uni-konstanz.de">stefan.gerlach@uni-konstanz.de</a>
Target Milestone: ---

Created attachment 105192
--> <a href="https://bugs.kde.org/attachment.cgi?id=105192&amp;action=edit" title="https://bugs.kde.org/attachment.cgi?id=105192&amp;action=edit">https://bugs.kde.org/attachment.cgi?id=105192&amp;action=edit</a>
build log

Building breeze-icons

New: Allow users to set Makeflags and Portage options when using Craft.

<a href="https://bugs.kde.org/show_bug.cgi?id=379173" title="https://bugs.kde.org/show_bug.cgi?id=379173">https://bugs.kde.org/show_bug.cgi?id=379173</a>

Bug ID: 379173
Summary: Allow users to set Makeflags and Portage options when
using Craft.
Product: kde-windows
Version: unspecified
Platform: MS Windows
OS: MS Windows
Status: UNCONFIRMED
Severity: wishlist
Priority: NOR
Component: buildsystem
Assignee: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Reporter: <a href="mailto: ... at gmail dot com"> ... at gmail dot com</a>
Target Milestone: ---

Specifically the make options "--jobs" and "--load-average" and the portage

New: Craft installation instructions should not modify global execution policy.

<a href="https://bugs.kde.org/show_bug.cgi?id=379172" title="https://bugs.kde.org/show_bug.cgi?id=379172">https://bugs.kde.org/show_bug.cgi?id=379172</a>

Bug ID: 379172
Summary: Craft installation instructions should not modify
global execution policy.
Product: kde-windows
Version: unspecified
Platform: MS Windows
OS: MS Windows
Status: UNCONFIRMED
Severity: wishlist
Priority: NOR
Component: buildsystem
Assignee: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Reporter: <a href="mailto: ... at gmail dot com"> ... at gmail dot com</a>
Target Milestone: ---

In reference to:
<a href="https://community.kde.org/Guidelines_and_HOWTOs/Bui" title="https://community.kde.org/Guidelines_and_HOWTOs/Bui">https://community.kde.org/Guidelines_and_HOWTOs/Bui</a>

New: kdoctools fails when linking.

<a href="https://bugs.kde.org/show_bug.cgi?id=379142" title="https://bugs.kde.org/show_bug.cgi?id=379142">https://bugs.kde.org/show_bug.cgi?id=379142</a>

Bug ID: 379142
Summary: kdoctools fails when linking.
Product: kde-windows
Version: unspecified
Platform: MS Windows
OS: MS Windows
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: buildsystem
Assignee: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Reporter: <a href="mailto: ... at gmail dot com"> ... at gmail dot com</a>
Target Milestone: ---

Created attachment 105167
--> <a href="https://bugs.kde.org/attachment.cgi?id=105167&amp;action=edit" title="https://bugs.kde.org/attachment.cgi?id=105167&amp;action=edit">https://bugs.kde.org/attachment.cgi?id=105167&amp;action=edit</a>
log-C_KDE.txt

`[28/28] Linking CXX executabl

New: Craft encountered an error: make cmd: jom: No such file or directory (WTF/WTFHeaderDetection.h)

<a href="https://bugs.kde.org/show_bug.cgi?id=379141" title="https://bugs.kde.org/show_bug.cgi?id=379141">https://bugs.kde.org/show_bug.cgi?id=379141</a>

Bug ID: 379141
Summary: Craft encountered an error: make cmd: jom: No such
file or directory (WTF/WTFHeaderDetection.h)
Product: kde-windows
Version: unspecified
Platform: Other
OS: Linux
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: buildsystem
Assignee: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Reporter: <a href="mailto: ... at gmail dot com"> ... at gmail dot com</a>
Target Milestone: ---

Created attachment 105166
--> <a href="https://bugs.kde.org/attach" title="https://bugs.kde.org/attach">https://bugs.kde.org/attach</a>

New: win32libs/icu fails when invoking awk in build of kdevelop: error while loading shared libraries: msys-readline7.dll

<a href="https://bugs.kde.org/show_bug.cgi?id=379063" title="https://bugs.kde.org/show_bug.cgi?id=379063">https://bugs.kde.org/show_bug.cgi?id=379063</a>

Bug ID: 379063
Summary: win32libs/icu fails when invoking awk in build of
kdevelop: error while loading shared libraries:
msys-readline7.dll
Product: kde-windows
Version: unspecified
Platform: MS Windows
OS: MS Windows
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: buildsystem
Assignee: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Reporter: <a href="mailto: ... at gmail dot com"> ... at gmail dot com</a>
Target Milestone: ---

Created

New: KDEWin installer does not work with https sites

<a href="https://bugs.kde.org/show_bug.cgi?id=377788" title="https://bugs.kde.org/show_bug.cgi?id=377788">https://bugs.kde.org/show_bug.cgi?id=377788</a>

Bug ID: 377788
Summary: KDEWin installer does not work with https sites
Product: kde-windows
Version: unspecified
Platform: Other
OS: MS Windows
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: installer
Assignee: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Reporter: <a href="mailto:ralf. ... at freenet dot de">ralf. ... at freenet dot de</a>
Target Milestone: ---

Because download.kde.org recently changed access over http protocol
(<a href="https://cgit.kde.org/websites/download-kde-org" title="https://cgit.kde.org/websites/download-kde-org">https://cgit.kde.org/websites/download-kde-org</a>.

New: Some KDE applications processes remain as background (zombie) processes after closing

<a href="https://bugs.kde.org/show_bug.cgi?id=366596" title="https://bugs.kde.org/show_bug.cgi?id=366596">https://bugs.kde.org/show_bug.cgi?id=366596</a>

Bug ID: 366596
Summary: Some KDE applications processes remain as background
(zombie) processes after closing
Product: kde-windows
Version: unspecified
Platform: Other
OS: MS Windows
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: general
Assignee: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Reporter: <a href="mailto: ... at ikarustech dot com"> ... at ikarustech dot com</a>

Using latest emerge with Qt 5.7 and Frameworks.

New: kde-windows installer not ran as admin by default

<a href="https://bugs.kde.org/show_bug.cgi?id=364143" title="https://bugs.kde.org/show_bug.cgi?id=364143">https://bugs.kde.org/show_bug.cgi?id=364143</a>

Bug ID: 364143
Summary: kde-windows installer not ran as admin by default
Product: kde-windows
Version: unspecified
Platform: MS Windows
OS: MS Windows
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: installer
Assignee: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Reporter: <a href="mailto: ... at gmail dot com"> ... at gmail dot com</a>

KDE version: 4.10.2

By default the installer is not ran with Administrator privileges, so it fails
when it gets to putting files in C:\Pro

New: emerge --package does not remove hard links to build path from executables

<a href="https://bugs.kde.org/show_bug.cgi?id=363613" title="https://bugs.kde.org/show_bug.cgi?id=363613">https://bugs.kde.org/show_bug.cgi?id=363613</a>

Bug ID: 363613
Summary: emerge --package does not remove hard links to build
path from executables
Product: kde-windows
Version: unspecified
Platform: MS Windows
OS: MS Windows
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: installer
Assignee: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Reporter: <a href="mailto: ... at ikarustech dot com"> ... at ikarustech dot com</a>

My KDEROOT is D:\k and under it I ran emerge --package kstars, It created an
installer wh

New: Portage fails to construct runtime dependencies for packages under kde/applications

<a href="https://bugs.kde.org/show_bug.cgi?id=363467" title="https://bugs.kde.org/show_bug.cgi?id=363467">https://bugs.kde.org/show_bug.cgi?id=363467</a>

Bug ID: 363467
Summary: Portage fails to construct runtime dependencies for
packages under kde/applications
Product: kde-windows
Version: unspecified
Platform: MS Windows
OS: MS Windows
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: buildsystem
Assignee: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Reporter: <a href="mailto: ... at ikarustech dot com"> ... at ikarustech dot com</a>

While trying to use 'emerge --package kstars', the emerge process never finds

New: QtWebKit removed in Qt 5.6 but emerge still attempts to build kdewebkit

<a href="https://bugs.kde.org/show_bug.cgi?id=363369" title="https://bugs.kde.org/show_bug.cgi?id=363369">https://bugs.kde.org/show_bug.cgi?id=363369</a>

Bug ID: 363369
Summary: QtWebKit removed in Qt 5.6 but emerge still attempts
to build kdewebkit
Product: kde-windows
Version: unspecified
Platform: MS Windows
OS: MS Windows
Status: UNCONFIRMED
Severity: normal
Priority: NOR
Component: buildsystem
Assignee: <a href="mailto:kde- ... at kde dot org">kde- ... at kde dot org</a>
Reporter: <a href="mailto: ... at ikarustech dot com"> ... at ikarustech dot com</a>

Windows 10 64bit. Qt 5.6 for MSVS 2015.