DevHeads.net

Postings by =?UTF-8?B?5pyb5pyI5b+g6ZuE?=

firewalld cloud-init dhcp error

Dear members,

Please tell me what's wrong.
After setig firewalld, I got fail on cloud-init with reboot.
The server is rebooted, but I cannot access from internet.
Before reboot I can access form internet.
And before setig firewalld, there's no problem on reboot.

/var/log/cloud-init.log shows following
Jul 17 14:18:46 biz105 cloud-init: ci-info:
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!Route info
failed!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Jul 17 14:21:01 biz105 cloud-init: 2016-07-17 14:21:01,476 -
url_helper.py[WARNING]: Calling '
http://169.254.169.254/2009-04-04/meta-data/instance-id' failed [3/120s]:
u

CentOS7 firewalld ploblem

Dear Members,

Please tell me how can I fix this problem.

Against allow imap on firewalld, I cannot access to the server.

[root@speedex ~]# telnet 153.153.xxx.xxx 110
Trying 153.153.xxx.xxx...
telnet: connect to address 153.153.xxx.xxx: No route to host

After stopping forewalld I can access to the server.
[root@speedex ~]# telnet 153.153.xxx.xxx 110
Trying 153.153.xxx.xxx...
Connected to 153.153.xxx.xxx.
Escape character is '^]'.
+OK Dovecot ready.
^]
telnet> quit

I have attached nmcli and firewalld data. Please check it.
If you need more please tell me.

Tadao

mount bind problem

On CentOS release 6.7, there's file system problem.
Aftert reboot /home is set under /home (/home/home) like followings.

# ls -l /home
total 48
-rw------- 1 root root 7168 Nov 15 19:10 aquota.group
-rw------- 1 root root 7168 Jan 25 11:09 aquota.user
drwxr-x--- 2 root root 4096 Jan 18 21:55 backups
drwxr-xr-x 4 root root 4096 Jan 1 11:59 home
drwxr-xr-x 8 root root 4096 Apr 5 01:10 log
drwx------ 2 root root 16384 Nov 15 18:58 lost+found
drwxr-xr-x 6 mysql mysql 4096 Dec 13 22:34 mysql

# df
Filesystem 1K-blocks Used Available Use% Mounted on
/dev/mapper/VolG