DevHeads.net

Apache httpd 2.4.32 VC15 GA available

See <a href="http://www.apachelounge.com/viewtopic.php?p=36585" title="http://www.apachelounge.com/viewtopic.php?p=36585">http://www.apachelounge.com/viewtopic.php?p=36585</a>

Enjoy,

Apache Lounge Team

Comments

Apache httpd 2.4.32 issue with mod_proxy_balancer

By Steffen at 03/15/2018 - 12:37

Httpd 2.4.32 has an issue with mod_proxy_balancer.

Stay tuned tomorrow the binary VC14/VC15 is updated,

see <a href="http://www.apachelounge.com/viewtopic.php?p=36605#36605" title="http://www.apachelounge.com/viewtopic.php?p=36605#36605">http://www.apachelounge.com/viewtopic.php?p=36605#36605</a>

On 13-3-2018 18:46, Steffen wrote:

Re: Apache httpd 2.4.32 issue with mod_proxy_balan

By Rainer Jung at 03/15/2018 - 12:43

Am 15.03.2018 um 18:37 schrieb Steffen:
For users who are not aware of the details: version 2.4.32 is not yet
officially released. The above problem only applies to the Apache web
server 2.4.32 on the Windows platform. Other platforms do not have this
problem. Once there's a release anouncement, we will cover the details
there.

Regards,

Rainer