DevHeads.net

Error nghttp2 version is too old

I am trying to compile Apache 2.4.25 on Fedora 25 Linux.

The current version of nghttp2 is installed:

To me, these would both seem to be greater than 1.2.1, but I am getting
this error from configure:

These are the currently available versions from the Fedora repository.

Has anyone any suggestions as to why this might be occurring?

Thanks in advance.

John
===================================

Comments

Re: Error nghttp2 version is too old

By William A. Rowe Jr. at 03/14/2017 - 02:39

You really need to approach your package maintainer, I picked up
nghttp2 around that same point a year ago and never had an issue.

Anything to do with rpm installs is on the maintainer, and has nothing
to do with this project, sorry we can't be of more help.

On Sun, Mar 12, 2017 at 3:12 PM, John Iliffe <john. ... at iliffe dot ca> wrote: